  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ithaca.com/content/tncms/live/" />
<meta name="keywords" content="ithaca chill challenge, success, commerce, politics, catering, website, ithaca bakery, judy epstein, chair, participant" />
<meta name="news_keywords" content="ithaca chill challenge, success, commerce, politics, catering, website, ithaca bakery, judy epstein, chair, participant" />
<meta name="description" content="It is with so much gratitude that we&rsquo;d like to thank everyone who helped make our 5th annual Ithaca Chill Challenge a chilly, wild and crazy success on New Year&rsquo;s" />
<meta name="author" content="Judy Epstein and Carol Miller" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="w0ynWhI6f9U4DsYo5BcAL_Jcl8yem2CwsYhjuH71-eU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ithaca.com/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/9294cb02-0ea8-11e9-8d51-e30ab87fb38b.jpg" />
<meta property="og:image:width" content="844" />
<meta property="og:image:height" content="844" />
<meta property="og:title" content="Ithaca Chill Challenge" />
<meta property="og:description" content="It is with so much gratitude that we&rsquo;d like to thank everyone who helped make our 5th annual Ithaca Chill Challenge a chilly, wild and crazy success on New Year&rsquo;s" />
<meta property="og:site_name" content="Ithaca Times " />
<meta property="og:section" content="Letters To The Editor" />
<meta property="fb:app_id" content="197614650372133" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Ithaca-Times/216472407397" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ithacatimes" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/live/global/resources/styles/site.css?_dc=1453329769"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"banded","style":"default","path":"\/opinion\/letters_to_the_editor","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Judy Epstein and Carol Miller"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"banded","style":"default","path":"\/opinion\/letters_to_the_editor","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Judy Epstein and Carol Miller"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KWX6PNW');})();</script>
<script src="//tags.crwdcntrl.net/c/13233/cc.js?ns=_cc13233" id="LOTCC_13233"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13233.add('tp', 'TNNW');
		_cc13233.add('act', ' User Login');
		_cc13233.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13233.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ithaca chill challenge","success","commerce","politics","catering","website","ithaca bakery","judy epstein","chair","participant"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/opinion/letters_to_the_editor';
            
                gptAdSlots['ad-1656246'] = googletag.defineSlot(adUnit, [2,1], 'ad-1656246').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656246'].setTargeting('pos', ['block-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,250],[970,90]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-1236305'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1236305').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1236305'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/opinion/letters_to_the_editor';
            
                gptAdSlots['ad-1615347'] = googletag.defineSlot(adUnit, [300,250], 'ad-1615347').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1615347'].setTargeting('pos', ['block-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#646971","heading_bg_color":"#ffffff","heading_tag":"h4","links_position":"top","require_user_account":"collect_name","signup_lists_only":"1","text_color":"light","heading_text_color":"inherit","note":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1236470"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1656243'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1656243').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656243'].setTargeting('pos', ['block-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"6579471a-3c88-11ea-89a4-630576804732-1236374","asset_id":"6579471a-3c88-11ea-89a4-630576804732","title":"What would you throw on the ice at Harvard-Cornell ice hockey games?","url":"\/what-would-you-throw-on-the-ice-at-harvard-cornell\/poll_6579471a-3c88-11ea-89a4-630576804732.html","results":"https:\/\/www.ithaca.com\/what-would-you-throw-on-the-ice-at-harvard-cornell\/poll_6579471a-3c88-11ea-89a4-630576804732.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1656244'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1656244').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656244'].setTargeting('pos', ['block-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/opinion/letters_to_the_editor';
            
                gptAdSlots['ad-1656248'] = googletag.defineSlot(adUnit, [300,250], 'ad-1656248').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656248'].setTargeting('pos', ['block-rail-sticky','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,250],[970,90]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-1236307'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1236307').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1236307'].setTargeting('pos', ['block-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/opinion/letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1535479'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1535479').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1535479'].setTargeting('pos', ['block-leaderboard-sticky-anchor','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ithaca Chill Challenge | Letters To The Editor | ithaca.com</title>
<link rel="apple-touch-icon" sizes="57x57" href="//ithaca.com/app/media/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//ithaca.com/app/media/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//ithaca.com/app/media/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//ithaca.com/app/media/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//ithaca.com/app/media/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//ithaca.com/app/media/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//ithaca.com/app/media/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//ithaca.com/app/media/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//ithaca.com/app/media/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//ithaca.com/app/media/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//ithaca.com/app/media/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//ithaca.com/app/media/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//ithaca.com/app/media/favicon-16x16.png">
<link rel="manifest" href="//ithaca.com/app/media/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//ithaca.com/app/media/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ithaca.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/9287de88-0ea8-11e9-8d50-5f47390e9d90.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ithaca Chill Challenge | Letters To The Editor | ithaca.com" href="http://www.ithaca.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_the_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ithaca.com/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(function(){
  
  $("#site-search-1236401 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- jsandy #63856 -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>


        </head>
        <body class="fixed-nav app-editorial blox-asset uuid-eeb552ea-42bd-11ea-8969-cb20c14b6f08 section-opinionsection-letters-to-the-editor type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ithaca.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters_to_the_editor&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Judy+Epstein+and+Carol+Miller&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=317&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWX6PNW&tncms.template.version=3.156.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters_to_the_editor&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Judy+Epstein+and+Carol+Miller&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=317&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1236403" class="tncms-block hidden-md hidden-lg"><section id="block-1236403" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1236403" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1236403" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1236403-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1236403-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1236403-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1236403').submit();
        return false;
    });

    $('#site-search-1236403').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1236403 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1236403 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1236403-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1236418" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1236418" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ithaca.com/users/signup/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ithaca.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236418').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ithaca.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236418').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ithaca.com/users/logout/" id="user-logout-form-1236418"><input type="hidden" name="referer_url" value="https://www.ithaca.com/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/ithaca/"  class="nav-link tnt-section-ithaca-news">Ithaca News</a>
                                </li><li>
                                    <a href="/news/area_news/"  class="nav-link tnt-section-area-news">Area News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-events">EVENTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/art"  class="nav-link tnt-section-art-openings">Art Openings</a>
                                </li><li>
                                    <a href="/calendar/concerts"  class="nav-link tnt-section-concerts">Concerts</a>
                                </li><li>
                                    <a href="/calendar/music"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a href="/calendar/stage"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/art"  class="nav-link tnt-section-art">ART</a>
                                </li><li>
                                    <a href="/entertainment/books"  class="nav-link tnt-section-books">BOOKS</a>
                                </li><li>
                                    <a href="/entertainment/film"  class="nav-link tnt-section-film">FILM</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">MUSIC</a>
                                </li><li>
                                    <a href="/entertainment/special_events"  class="nav-link tnt-section-special-events">SPECIAL EVENTS</a>
                                </li><li>
                                    <a href="/entertainment/stage"  class="nav-link tnt-section-stage">STAGE</a>
                                </li><li>
                                    <a href="/entertainment/weekend_planner"  class="nav-link tnt-section-weekend-planner">WEEKEND PLANNER</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/steve_lawrence/"  class="nav-link tnt-section-steve-lawrence">Steve Lawrence</a>
                                </li><li>
                                    <a href="/sports/around_the_lake"  class="nav-link tnt-section-around-the-lake">Around the Lake</a>
                                </li><li>
                                    <a href="/sports/sports_features"  class="nav-link tnt-section-sports-features">Sports Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/dining"  class="nav-link tnt-section-dining">DINING</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/dining/restaurant_reviews"  class="nav-link tnt-section-reviews">REVIEWS</a>
                                </li><li>
                                    <a href="/marketplace/dining"  class="nav-link tnt-section-directory">DIRECTORY</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living"  class="nav-link tnt-section-living">LIVING</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/living/family_matters"  class="nav-link tnt-section-family-matters">Family Matters</a>
                                </li><li>
                                    <a href="/living/personal_health"  class="nav-link tnt-section-personal-health">Personal Health</a>
                                </li><li>
                                    <a href="/living/prime_times"  class="nav-link tnt-section-prime-times">Prime Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/best_of_ithaca"  class="nav-link tnt-section-best-of">BEST OF</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections"  class="nav-link tnt-section-guides">GUIDES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/apple_harvest_festival/"  class="nav-link tnt-section-apple-harvest-festival">Apple Harvest Festival</a>
                                </li><li>
                                    <a href="/special_sections/fall_guide/"  class="nav-link tnt-section-fall-guide">Fall Guide</a>
                                </li><li>
                                    <a href="/special_sections/fall_arts_preview/"  class="nav-link tnt-section-fall-arts-preview">Fall Arts Preview</a>
                                </li><li>
                                    <a href="/special_sections/fall_entertainment_guide/"  class="nav-link tnt-section-fall-entertainment-guide">Fall Entertainment Guide</a>
                                </li><li>
                                    <a href="/special_sections/student_survival_guide/"  class="nav-link tnt-section-student-survival-guide">Student Survival Guide</a>
                                </li><li>
                                    <a href="/special_sections/newcomers_guide/"  class="nav-link tnt-section-newcomers-guide">Newcomers Guide</a>
                                </li><li>
                                    <a href="/special_sections/summer_camp_guide/"  class="nav-link tnt-section-summer-camp-guide">Summer Camp Guide</a>
                                </li><li>
                                    <a href="/special_sections/summer_ithaca/"  class="nav-link tnt-section-summer-ithaca">Summer Ithaca</a>
                                </li><li>
                                    <a href="/special_sections/all_about_ithaca/"  class="nav-link tnt-section-all-about-ithaca">All About Ithaca</a>
                                </li><li>
                                    <a href="/special_sections/winter_times/"  class="nav-link tnt-section-winter-times">Winter Times</a>
                                </li><li>
                                    <a href="/special_sections/readers_writes/"  class="nav-link tnt-section-readers-writes">Readers Writes</a>
                                </li><li>
                                    <a href="/special_sections/holiday_gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obits">OBITS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-view">VIEW</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit">SUBMIT</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/housing"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/back_page/"  class="nav-link tnt-section-back-page">Back Page</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-advertise">
                <a href="/site/advertise.html" >
                    
                    Advertise
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services/subscribe/subscribe" >
                    
                    Subscribe
                </a></li><li id="menu-classifieds">
                <a href="/classifieds" >
                    
                    Classifieds
                </a></li><li id="menu-contactus">
                <a href="/site/contact_us.html" >
                    
                    Contact Us
                </a></li><li id="menu-newstip">
                <a href="/site/forms/online_services/submit_news/" >
                    
                    News Tip
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1236401" class="tncms-block"><section id="block-1236401" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1236401" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1236401" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1236401-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1236401-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1236401-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1236401').submit();
        return false;
    });

    $('#site-search-1236401').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1236401 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1236401 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1236401-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1236420" class="tncms-block pull-right"><div id="weather-1236420" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14850" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">20&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="14850"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1236420 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ithaca, NY
                                
                                 <small>(14850)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. Low 13F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 13F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 29, 2020 @ 9:57 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=14850"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1236417" class="tncms-block pull-right"><div id="user-controls-1236417" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ithaca.com/users/signup/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ithaca.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1236417').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ithaca.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236417').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ithaca.com/users/logout/" id="user-logout-form-1236417"><input type="hidden" name="referer_url" value="https://www.ithaca.com/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1236395" class="tncms-block site-logo"><section id="block-1236395" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Ithaca Times"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    
                    NEWS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-ithacanews">
                <a href="/news/ithaca/" >
                    
                    Ithaca News
                </a></li><li class="dropdown" id="menu-areanews">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/area_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    
                    Area News
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-candor">
                <a href="/news/candor/" >
                    
                    Candor
                </a></li><li id="menu-dryden">
                <a href="/news/dryden/" >
                    
                    Dryden
                </a></li><li id="menu-groton">
                <a href="/news/groton/" >
                    
                    Groton
                </a></li><li id="menu-interlaken">
                <a href="/news/interlaken/" >
                    
                    Interlaken
                </a></li><li id="menu-lansing">
                <a href="/news/lansing/" >
                    
                    Lansing
                </a></li><li id="menu-newfield">
                <a href="/news/newfield/" >
                    
                    Newfield
                </a></li><li id="menu-southseneca">
                <a href="/news/south_seneca/" >
                    
                    South Seneca
                </a></li><li id="menu-spencer/vanetten">
                <a href="/news/spencer_van_etten/" >
                    
                    Spencer/Van Etten
                </a></li><li id="menu-trumansburg">
                <a href="/news/trumansburg/" >
                    
                    Trumansburg
                </a></li></ul></li><li id="menu-business">
                <a href="/news/business" >
                    
                    Business
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion" >
                    
                        <span class="fas tnt-caret-right"></span>
                    
                    Opinion
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-editorials">
                <a href="/opinion/editorials" >
                    
                    Editorials
                </a></li><li id="menu-guestopinions">
                <a href="/opinion/guest_opinions" >
                    
                    Guest Opinions
                </a></li><li id="menu-letterstotheeditor">
                <a href="/opinion/letters_to_the_editor" >
                    
                    Letters to the Editor
                </a></li></ul></li><li class="dropdown" id="menu-columnists">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    
                    Columnists
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-communityconnections/marjorieolds">
                <a href="/opinion/columnists/community_connections/" >
                    
                    Community Connections / Marjorie Olds
                </a></li><li id="menu-ithacanotes/stephenp.burke">
                <a href="/opinion/columnists/ithaca_notes" >
                    
                    Ithaca Notes / Stephen P. Burke
                </a></li><li id="menu-surroundedbyreality/charleygithler">
                <a href="/opinion/columnists/surrounded_by_reality/" >
                    
                    Surrounded by Reality / Charley Githler
                </a></li></ul></li></ul></li><li class="dropdown" id="menu-events">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    
                    EVENTS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-artopenings">
                <a href="/calendar/art" >
                    
                    Art Openings
                </a></li><li id="menu-concerts">
                <a href="/calendar/concerts" >
                    
                    Concerts
                </a></li><li id="menu-clubs">
                <a href="/calendar/music" >
                    
                    Clubs
                </a></li><li id="menu-theatre">
                <a href="/calendar/stage" >
                    
                    Theatre
                </a></li></ul></li><li class="dropdown" id="menu-a-and-e">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    
                    A & E
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-art">
                <a href="/entertainment/art" >
                    
                    ART
                </a></li><li id="menu-books">
                <a href="/entertainment/books" >
                    
                    BOOKS
                </a></li><li id="menu-film">
                <a href="/entertainment/film" >
                    
                    FILM
                </a></li><li id="menu-music">
                <a href="/entertainment/music" >
                    
                    MUSIC
                </a></li><li id="menu-specialevents">
                <a href="/entertainment/special_events" >
                    
                    SPECIAL EVENTS
                </a></li><li id="menu-stage">
                <a href="/entertainment/stage" >
                    
                    STAGE
                </a></li><li id="menu-weekendplanner">
                <a href="/entertainment/weekend_planner" >
                    
                    WEEKEND PLANNER
                </a></li></ul></li><li class="dropdown" id="menu-sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    
                    SPORTS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-stevelawrence">
                <a href="/sports/steve_lawrence/" >
                    
                    Steve Lawrence
                </a></li><li id="menu-aroundthelake">
                <a href="/sports/around_the_lake" >
                    
                    Around the Lake
                </a></li><li id="menu-sportsfeatures">
                <a href="/sports/sports_features" >
                    
                    Sports Features
                </a></li></ul></li><li class="dropdown" id="menu-dining">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dining" >
                    
                    DINING
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-reviews">
                <a href="/dining/restaurant_reviews" >
                    
                    REVIEWS
                </a></li><li id="menu-directory">
                <a href="/marketplace/dining" >
                    
                    DIRECTORY
                </a></li></ul></li><li class="dropdown" id="menu-living">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living" >
                    
                    LIVING
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-familymatters">
                <a href="/living/family_matters" >
                    
                    Family Matters
                </a></li><li id="menu-personalhealth">
                <a href="/living/personal_health" >
                    
                    Personal Health
                </a></li><li id="menu-primetimes">
                <a href="/living/prime_times" >
                    
                    Prime Times
                </a></li></ul></li><li id="menu-bestof">
                <a href="/special_sections/best_of_ithaca" >
                    
                    BEST OF
                </a></li><li class="dropdown" id="menu-guides">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections" >
                    
                    GUIDES
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-appleharvestfestival">
                <a href="/special_sections/apple_harvest_festival/" >
                    
                    Apple Harvest Festival
                </a></li><li id="menu-fallguide">
                <a href="/special_sections/fall_guide/" >
                    
                    Fall Guide
                </a></li><li id="menu-fallartspreview">
                <a href="/special_sections/fall_arts_preview/" >
                    
                    Fall Arts Preview
                </a></li><li id="menu-fallentertainmentguide">
                <a href="/special_sections/fall_entertainment_guide/" >
                    
                    Fall Entertainment Guide
                </a></li><li id="menu-studentsurvivalguide">
                <a href="/special_sections/student_survival_guide/" >
                    
                    Student Survival Guide
                </a></li><li id="menu-newcomersguide">
                <a href="/special_sections/newcomers_guide/" >
                    
                    Newcomers Guide
                </a></li><li id="menu-summercampguide">
                <a href="/special_sections/summer_camp_guide/" >
                    
                    Summer Camp Guide
                </a></li><li id="menu-summerithaca">
                <a href="/special_sections/summer_ithaca/" >
                    
                    Summer Ithaca
                </a></li><li id="menu-allaboutithaca">
                <a href="/special_sections/all_about_ithaca/" >
                    
                    All About Ithaca
                </a></li><li id="menu-wintertimes">
                <a href="/special_sections/winter_times/" >
                    
                    Winter Times
                </a></li><li id="menu-readerswrites">
                <a href="/special_sections/readers_writes/" >
                    
                    Readers Writes
                </a></li><li id="menu-holidaygiftguide">
                <a href="/special_sections/holiday_gift_guide/" >
                    
                    Holiday Gift Guide
                </a></li></ul></li><li class="dropdown" id="menu-obits">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    
                    OBITS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-view">
                <a href="/obituaries" >
                    
                    VIEW
                </a></li><li id="menu-submit">
                <a href="/site/forms/announcements/obituary" >
                    
                    SUBMIT
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    
                    CLASSIFIEDS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-automotive">
                <a href="/classifieds/vehicle" >
                    
                    Automotive
                </a></li><li id="menu-community">
                <a href="/classifieds/community" >
                    
                    Community
                </a></li><li id="menu-employment">
                <a href="/classifieds/job" >
                    
                    Employment
                </a></li><li id="menu-itemsforsale">
                <a href="/classifieds/sale" >
                    
                    Items for Sale
                </a></li><li id="menu-rentals">
                <a href="/classifieds/housing/rent/" >
                    
                    Rentals
                </a></li><li id="menu-realestateforsale">
                <a href="/classifieds/housing" >
                    
                    Real Estate for Sale
                </a></li><li id="menu-services">
                <a href="/classifieds/service" >
                    
                    Services
                </a></li><li id="menu-backpage">
                <a href="/classifieds/back_page/" >
                    
                    Back Page
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1656246" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656246" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656246');
                        googletag.pubads().refresh([gptAdSlots['ad-1656246']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236305" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1236305" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1236305');
                        googletag.pubads().refresh([gptAdSlots['ad-1236305']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-eeb552ea-42bd-11ea-8969-cb20c14b6f08" class="asset article-default"  data-url="https://www.ithaca.com/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/9294cb02-0ea8-11e9-8d51-e30ab87fb38b.jpg">
            <meta itemprop="width" content="844">
            <meta itemprop="height" content="844">
        </div>
        <meta itemprop="name" content="ithaca.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ithaca.com/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ithaca.com\/tncms\/search\/mlt\/?origin=eeb552ea-42bd-11ea-8969-cb20c14b6f08&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eeb552ea-42bd-11ea-8969-cb20c14b6f08" class="asset-paging">
                <div id="paging-prev-eeb552ea-42bd-11ea-8969-cb20c14b6f08" class="paging-link prev offset"></div>
                <div id="paging-next-eeb552ea-42bd-11ea-8969-cb20c14b6f08" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ithaca Chill Challenge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Judy Epstein and Carol Miller</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-29T12:36:00-05:00" class="tnt-date asset-date text-muted">
            Jan 29, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-29T12:36:00-05:00" class="tnt-date asset-date text-muted">
            Jan 29, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-29T15:49:27-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-29T12:36:00-05:00">
    <meta itemprop="datePublished" content="2020-01-29T12:36:00-05:00">
    <meta itemprop="dateModified" content="2020-01-29T10:49:27-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ithaca%20Chill%20Challenge&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/eeb552ea-42bd-11ea-8969-cb20c14b6f08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Ithaca%20Chill%20Challenge&body=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eeb552ea-42bd-11ea-8969-cb20c14b6f08" data-smart-adunit="/132916964/ithaca.com/opinion/letters_to_the_editor">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ithaca%20Chill%20Challenge&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/eeb552ea-42bd-11ea-8969-cb20c14b6f08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Ithaca%20Chill%20Challenge&body=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eeb552ea-42bd-11ea-8969-cb20c14b6f08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eeb552ea-42bd-11ea-8969-cb20c14b6f08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eeb552ea-42bd-11ea-8969-cb20c14b6f08" class="save-list-eeb552ea-42bd-11ea-8969-cb20c14b6f08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eeb552ea-42bd-11ea-8969-cb20c14b6f08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It is with so much gratitude that we&rsquo;d like to thank everyone who helped make our 5th annual Ithaca Chill Challenge a chilly, wild and crazy success on New Year&rsquo;s Day.&nbsp; We are delighted to have raised over $48,000! &mdash;money which will go directly to maintaining and improving our wonderful building at 518 West Seneca Street as a place where anyone dealing with addiction of any type can come for support and fellowship.&nbsp; Thank you to all our participants and all our donors; you can still find them on our website at <a href="http://ithacachillchallenge.org">ithacachillchallenge.org</a>.&nbsp; Thank you to the fabulous Ithaca Yacht Club for providing the perfect venue (and a top fund-raising team).&nbsp; We especially want to thank our top two corporate sponsors&mdash;Maguire Automotive and CSP Management&mdash;for providing the funds for us to institute &ldquo;Match Day,&rdquo; which was wildly successful!&nbsp; Thanks to all these corporate sponsors as well: Beck Equipment, Civil Advocacy Project, Feirman Builders, The Alcohol &amp; Drug Council, TMann Painting, Foster Custom Kitchens, and Tompkins Trust Company.</p><p>In addition, so many wonderful local businesses supported us with donations of prizes and services:  La Tourelle/August Moon Spa, Heights Restaurant, 15 Steps, Rasa Spa, Pasta Vitto, Cinemapolis, ZaZa’s, Mercato, Agava, Le Café Cent Dix, Gimme!, The Antlers, Monks on the Commons, Rulloff’s, Cat’s Pajamas, Viva Taqueria, Press Café, Moosewood, Green Star, Brookton Market, GrassRoots Festival, Wegmans, NYS Police Dive Team, Bangs Ambulance, The Drain Brain, Bruce Vanek Snowplowing, Ithaca Bakery, Shortstop Deli, and remarc solutions, who created and oversees our awesome website.  This is an astonishing list!</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>We live in an astonishing community!  Time and again, businesses come through when we ask for their support.  Let’s support them back!  Shop local!  Go out to eat!</p><p>Happy New Year to all,</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><em>Judy Epstein &amp; Carol Miller,</p><p>Co-Chairs for the Ithaca Chill Challenge</em></p><p><em> </em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-eeb552ea-42bd-11ea-8969-cb20c14b6f08 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="eeb552ea-42bd-11ea-8969-cb20c14b6f08" method="post" action="/tncms/counter/editorial/eeb552ea-42bd-11ea-8969-cb20c14b6f08/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="eeb552ea-42bd-11ea-8969-cb20c14b6f08" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ithaca%20Chill%20Challenge&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/eeb552ea-42bd-11ea-8969-cb20c14b6f08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Ithaca%20Chill%20Challenge&body=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eeb552ea-42bd-11ea-8969-cb20c14b6f08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eeb552ea-42bd-11ea-8969-cb20c14b6f08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eeb552ea-42bd-11ea-8969-cb20c14b6f08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eeb552ea-42bd-11ea-8969-cb20c14b6f08" class="save-list-eeb552ea-42bd-11ea-8969-cb20c14b6f08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eeb552ea-42bd-11ea-8969-cb20c14b6f08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ithaca%20chill%20challenge%22#tncms-source=keyword" class="tag-ithaca-chill-challenge label label-default" data-tncms-track-dmp='search: ithaca-chill-challenge'>Ithaca Chill Challenge</a>
            </li> <li>
                <a href="/search/?k=%22success%22#tncms-source=keyword" class="tag-success label label-default" data-tncms-track-dmp='search: success'>Success</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> <li>
                <a href="/search/?k=%22website%22#tncms-source=keyword" class="tag-website label label-default" data-tncms-track-dmp='search: website'>Website</a>
            </li> <li>
                <a href="/search/?k=%22ithaca%20bakery%22#tncms-source=keyword" class="tag-ithaca-bakery label label-default" data-tncms-track-dmp='search: ithaca-bakery'>Ithaca Bakery</a>
            </li> <li>
                <a href="/search/?k=%22judy%20epstein%22#tncms-source=keyword" class="tag-judy-epstein label label-default" data-tncms-track-dmp='search: judy-epstein'>Judy Epstein</a>
            </li> <li>
                <a href="/search/?k=%22chair%22#tncms-source=keyword" class="tag-chair label label-default" data-tncms-track-dmp='search: chair'>Chair</a>
            </li> <li>
                <a href="/search/?k=%22participant%22#tncms-source=keyword" class="tag-participant label label-default" data-tncms-track-dmp='search: participant'>Participant</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1657089" class="tncms-block"><section id="block-1657089" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1657089 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1657089" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1657089" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="eeb552ea-42bd-11ea-8969-cb20c14b6f08" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters_to_the_editor/ithaca-chill-challenge/article_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="eeb552ea-42bd-11ea-8969-cb20c14b6f08" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fopinion%2Fletters_to_the_editor%2Fithaca-chill-challenge%2Farticle_eeb552ea-42bd-11ea-8969-cb20c14b6f08.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1615347" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1615347" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1615347');
                        googletag.pubads().refresh([gptAdSlots['ad-1615347']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1239777" class="tncms-block"><section id="block-1239777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1239777 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's Issue
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1239777-d1036f38-42b9-11ea-b433-575c783f3b67" class="clearfix card summary has-image image-left inherit  tnt-section-cover-story-links">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d1036f38-42b9-11ea-b433-575c783f3b67 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/home/published/012920_sm" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="January 29, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="347"
                    height="399"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/e/ed/eedacc4a-42b9-11ea-89f8-3f1f90fbff28/5e31bc1956911.image.png?resize=200%2C230" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/home/published/012920_sm" class="tnt-asset-link">
        

        
            January 29, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1236329" class="tncms-block side-calendar">
    <section id="block-1236329" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1236329 ">
        <div class="block-title-inner">
            <h4>
                
                Weekend Planner
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-1236329 text-muted">
        <p>Here's our top picks for this weekend's events. STOP MISSING SHOWS!</p>
    </div>
</div>
    <div class="featured-events" 
    data-squery="min-width:370px=squery-370"
>
        
    
        <div id="carousel-1236329" class="card photo-carousel">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1236329" class="carousel-inner">
                    <div class="item photo-835ea120-3fc2-11ea-b9e7-5cb9017b09f3">
                        <div class="item-container">
    
    <article id="card-event-feature-835ea120-3fc2-11ea-b9e7-5cb9017b09f3-1236329" class="clearfix card event-feature has-img" data-track-object='{"title":"Vee Da Bee","url":"/calendar/music/vee-da-bee/event_835ea120-3fc2-11ea-b9e7-5cb9017b09f3.html","uuid":"835ea120-3fc2-11ea-b9e7-5cb9017b09f3","app":"calendar","metric":""}' >
        <div class="card-container">
            <div class="image-content"><div class="media-preview-835ea120-3fc2-11ea-b9e7-5cb9017b09f3 media-preview event-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calendar/music/vee-da-bee/event_835ea120-3fc2-11ea-b9e7-5cb9017b09f3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Vee Da Bee Plays South Hill Cider"
                            class="img-responsive lazyload full"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/35/8356fc4a-3fc2-11ea-b9e5-5cb9017b09f3/5e2cc1e4c2377.image.jpg?crop=750%2C422%2C0%2C164&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/35/8356fc4a-3fc2-11ea-b9e5-5cb9017b09f3/5e2cc1e4c2377.image.jpg?crop=750%2C422%2C0%2C164&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/35/8356fc4a-3fc2-11ea-b9e5-5cb9017b09f3/5e2cc1e4c2377.image.jpg?crop=750%2C422%2C0%2C164&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/35/8356fc4a-3fc2-11ea-b9e5-5cb9017b09f3/5e2cc1e4c2377.image.jpg?crop=750%2C422%2C0%2C164&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/35/8356fc4a-3fc2-11ea-b9e5-5cb9017b09f3/5e2cc1e4c2377.image.jpg?crop=750%2C422%2C0%2C164&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div>
            <div class="text-wrapper">
                <div class="text-content">
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/music/vee-da-bee/event_835ea120-3fc2-11ea-b9e7-5cb9017b09f3.html" class="tnt-asset-link">
        

        
            Vee Da Bee</a></h4>
                    </div>
                    <div class="card-date">
                        <div class="date-full">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-01-31T17:30:00-05:00">
            

            
                Friday, January 31st, 2020
                
                    @ 5:30 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-01-31T20:00:00-05:00">
                    8:00 pm
                </time>
            
        
        
                        </div>
                        <div class="date-cond">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-01-31T17:30:00-05:00">
            Fri, Jan 31, 2020 
        </time>
        
                        </div>
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                South Hill Cider Tasting Room
                                
                            </div>
                        
                    
                    
                    
                </div>
            </div>
        </div>
    </article>
</div>
                    </div>
                    <div class="item photo-5c15accc-3bb1-11ea-a5f8-3b26c03c5c2d hidden-print">
                        <div class="item-container">
    
    <article id="card-event-feature-5c15accc-3bb1-11ea-a5f8-3b26c03c5c2d-1236329" class="clearfix card event-feature has-img" data-track-object='{"title":"Running to Places - Winter Showcase","url":"/calendar/stage/running-to-places---winter-showcase/event_5c15accc-3bb1-11ea-a5f8-3b26c03c5c2d.html","uuid":"5c15accc-3bb1-11ea-a5f8-3b26c03c5c2d","app":"calendar","metric":""}' >
        <div class="card-container">
            <div class="image-content"><div class="media-preview-5c15accc-3bb1-11ea-a5f8-3b26c03c5c2d media-preview event-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calendar/stage/running-to-places---winter-showcase/event_5c15accc-3bb1-11ea-a5f8-3b26c03c5c2d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="R2P"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/4c/f4cd28da-4144-11ea-b223-9bce172349ff/5e2f4a56992ff.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/4c/f4cd28da-4144-11ea-b223-9bce172349ff/5e2f4a56992ff.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/4c/f4cd28da-4144-11ea-b223-9bce172349ff/5e2f4a56992ff.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/4c/f4cd28da-4144-11ea-b223-9bce172349ff/5e2f4a56992ff.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/4c/f4cd28da-4144-11ea-b223-9bce172349ff/5e2f4a56992ff.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/4c/f4cd28da-4144-11ea-b223-9bce172349ff/5e2f4a56992ff.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/4c/f4cd28da-4144-11ea-b223-9bce172349ff/5e2f4a56992ff.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div></div>
            <div class="text-wrapper">
                <div class="text-content">
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/stage/running-to-places---winter-showcase/event_5c15accc-3bb1-11ea-a5f8-3b26c03c5c2d.html" class="tnt-asset-link">
        

        
            Running to Places - Winter Showcase</a></h4>
                    </div>
                    <div class="card-date">
                        <div class="date-full">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-01-31T19:00:00-05:00">
            

            
                Friday, January 31st, 2020
                
                    @ 7:00 pm
                
            
        </time>

        
        
                        </div>
                        <div class="date-cond">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-01-31T19:00:00-05:00">
            Fri, Jan 31, 2020 
        </time>
        
                        </div>
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                <a href="/marketplace/kulp-auditorium-ithaca-high-school/business_4000000314.html">
                                Kulp Auditorium, Ithaca High School
                                </a>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
        </div>
    </article>
</div>
                    </div>
                    <div class="item photo-599277ec-3bb5-11ea-ac4a-37c72c0b7b46 hidden-print">
                        <div class="item-container">
    
    <article id="card-event-feature-599277ec-3bb5-11ea-ac4a-37c72c0b7b46-1236329" class="clearfix card event-feature has-img" data-track-object='{"title":"Hilby:The Skinny German Juggle Boy","url":"/calendar/stage/hilby-the-skinny-german-juggle-boy/event_599277ec-3bb5-11ea-ac4a-37c72c0b7b46.html","uuid":"599277ec-3bb5-11ea-ac4a-37c72c0b7b46","app":"calendar","metric":""}' >
        <div class="card-container">
            <div class="image-content"><div class="media-preview-599277ec-3bb5-11ea-ac4a-37c72c0b7b46 media-preview event-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calendar/stage/hilby-the-skinny-german-juggle-boy/event_599277ec-3bb5-11ea-ac4a-37c72c0b7b46.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hilby"
                            class="img-responsive lazyload full"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/db/4dbd4e06-3bb5-11ea-95d1-1f641f55e4b9/5e25f5ce3ff84.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/db/4dbd4e06-3bb5-11ea-95d1-1f641f55e4b9/5e25f5ce3ff84.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/db/4dbd4e06-3bb5-11ea-95d1-1f641f55e4b9/5e25f5ce3ff84.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/db/4dbd4e06-3bb5-11ea-95d1-1f641f55e4b9/5e25f5ce3ff84.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/db/4dbd4e06-3bb5-11ea-95d1-1f641f55e4b9/5e25f5ce3ff84.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/db/4dbd4e06-3bb5-11ea-95d1-1f641f55e4b9/5e25f5ce3ff84.image.jpg?resize=960%2C540 1200w" />
                </a>
            </div>
            
        </figure></div></div>
            <div class="text-wrapper">
                <div class="text-content">
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/stage/hilby-the-skinny-german-juggle-boy/event_599277ec-3bb5-11ea-ac4a-37c72c0b7b46.html" class="tnt-asset-link">
        

        
            Hilby:The Skinny German Juggle Boy</a></h4>
                    </div>
                    <div class="card-date">
                        <div class="date-full">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-01T18:00:00-05:00">
            

            
                Saturday, February 1st, 2020
                
                    @ 6:00 pm
                
            
        </time>

        
        
                        </div>
                        <div class="date-cond">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-01T18:00:00-05:00">
            Sat, Feb 1, 2020 
        </time>
        
                        </div>
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                <a href="/marketplace/state-theatre-of-ithaca/business_1130634593.html">
                                State Theatre Of Ithaca
                                </a>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
        </div>
    </article>
</div>
                    </div>
                    <div class="item photo-49a56b12-24d3-11ea-8ca5-0fee3d4b5c96 hidden-print">
                        <div class="item-container">
    
    <article id="card-event-feature-49a56b12-24d3-11ea-8ca5-0fee3d4b5c96-1236329" class="clearfix card event-feature has-img" data-track-object='{"title":"NYS Baroque presents Nevertheless, She Persisted","url":"/calendar/concerts/nys-baroque-presents-nevertheless-she-persisted/event_49a56b12-24d3-11ea-8ca5-0fee3d4b5c96.html","uuid":"49a56b12-24d3-11ea-8ca5-0fee3d4b5c96","app":"calendar","metric":""}' >
        <div class="card-container">
            <div class="image-content"><div class="media-preview-49a56b12-24d3-11ea-8ca5-0fee3d4b5c96 media-preview event-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calendar/concerts/nys-baroque-presents-nevertheless-she-persisted/event_49a56b12-24d3-11ea-8ca5-0fee3d4b5c96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NYS Baroque presents Nevertheless, She Persisted"
                            class="img-responsive lazyload full"
                            width="457"
                            height="257"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/8e/48e516e6-24d3-11ea-8ca3-5fed553f92df/5dff919fde280.image.jpg?crop=457%2C257%2C0%2C191&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/8e/48e516e6-24d3-11ea-8ca3-5fed553f92df/5dff919fde280.image.jpg?crop=457%2C257%2C0%2C191&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/8e/48e516e6-24d3-11ea-8ca3-5fed553f92df/5dff919fde280.image.jpg?crop=457%2C257%2C0%2C191&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/8e/48e516e6-24d3-11ea-8ca3-5fed553f92df/5dff919fde280.image.jpg?crop=457%2C257%2C0%2C191&resize=457%2C257&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div></div>
            <div class="text-wrapper">
                <div class="text-content">
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/concerts/nys-baroque-presents-nevertheless-she-persisted/event_49a56b12-24d3-11ea-8ca5-0fee3d4b5c96.html" class="tnt-asset-link">
        

        
            NYS Baroque presents Nevertheless, She Persisted</a></h4>
                    </div>
                    <div class="card-date">
                        <div class="date-full">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-01T19:30:00-05:00">
            

            
                Saturday, February 1st, 2020
                
                    @ 7:30 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-02-01T21:30:00-05:00">
                    9:30 pm
                </time>
            
        
        
                        </div>
                        <div class="date-cond">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-01T19:30:00-05:00">
            Sat, Feb 1, 2020 
        </time>
        
                        </div>
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                First Unitarian Society
                                
                            </div>
                        
                    
                    
                    
                </div>
            </div>
        </div>
    </article>
</div>
                    </div>
                    <div class="item photo-99dc99d6-3705-11ea-8b6f-db91c49cef8a hidden-print">
                        <div class="item-container">
    
    <article id="card-event-feature-99dc99d6-3705-11ea-8b6f-db91c49cef8a-1236329" class="clearfix card event-feature has-img" data-track-object='{"title":"Ithaca Big Band Summit","url":"/calendar/concerts/ithaca-big-band-summit/event_99dc99d6-3705-11ea-8b6f-db91c49cef8a.html","uuid":"99dc99d6-3705-11ea-8b6f-db91c49cef8a","app":"calendar","metric":""}' >
        <div class="card-container">
            <div class="image-content"><div class="media-preview-99dc99d6-3705-11ea-8b6f-db91c49cef8a media-preview event-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calendar/concerts/ithaca-big-band-summit/event_99dc99d6-3705-11ea-8b6f-db91c49cef8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ithaca Big Band Summit"
                            class="img-responsive lazyload full"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/45/a45bdd08-42c8-11ea-bfa2-fbd78943944a/5e31d4ce1c84f.image.jpg?crop=960%2C540%2C0%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/45/a45bdd08-42c8-11ea-bfa2-fbd78943944a/5e31d4ce1c84f.image.jpg?crop=960%2C540%2C0%2C50&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/45/a45bdd08-42c8-11ea-bfa2-fbd78943944a/5e31d4ce1c84f.image.jpg?crop=960%2C540%2C0%2C50&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/45/a45bdd08-42c8-11ea-bfa2-fbd78943944a/5e31d4ce1c84f.image.jpg?crop=960%2C540%2C0%2C50&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/45/a45bdd08-42c8-11ea-bfa2-fbd78943944a/5e31d4ce1c84f.image.jpg?crop=960%2C540%2C0%2C50&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/45/a45bdd08-42c8-11ea-bfa2-fbd78943944a/5e31d4ce1c84f.image.jpg?crop=960%2C540%2C0%2C50&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div>
            <div class="text-wrapper">
                <div class="text-content">
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/concerts/ithaca-big-band-summit/event_99dc99d6-3705-11ea-8b6f-db91c49cef8a.html" class="tnt-asset-link">
        

        
            Ithaca Big Band Summit</a></h4>
                    </div>
                    <div class="card-date">
                        <div class="date-full">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-02T14:00:00-05:00">
            

            
                Sunday, February 2nd, 2020
                
                    @ 2:00 pm
                
            
        </time>

        
        
                        </div>
                        <div class="date-cond">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-02T14:00:00-05:00">
            Sun, Feb 2, 2020 
        </time>
        
                        </div>
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                <a href="/marketplace/ford-hall/business_4000000175.html">
                                Ford Hall
                                </a>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
        </div>
    </article>
</div>
                    </div>
                    <div class="item photo-c21c6f8e-3eee-11ea-aee6-d3e8772a25b3 hidden-print">
                        <div class="item-container">
    
    <article id="card-event-feature-c21c6f8e-3eee-11ea-aee6-d3e8772a25b3-1236329" class="clearfix card event-feature has-img" data-track-object='{"title":"When it is Hard to be Human: Lessons from the Rescuers in the Holocaust","url":"/calendar/books/when-it-is-hard-to-be-human-lessons-from-the/event_c21c6f8e-3eee-11ea-aee6-d3e8772a25b3.html","uuid":"c21c6f8e-3eee-11ea-aee6-d3e8772a25b3","app":"calendar","metric":""}' >
        <div class="card-container">
            <div class="image-content"><div class="media-preview-c21c6f8e-3eee-11ea-aee6-d3e8772a25b3 media-preview event-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calendar/books/when-it-is-hard-to-be-human-lessons-from-the/event_c21c6f8e-3eee-11ea-aee6-d3e8772a25b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="When it is Hard to be Human"
                            class="img-responsive lazyload full"
                            width="821"
                            height="462"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/c/20/c20d9eaa-3eee-11ea-aee4-6386b1d8432b/5e2b5ea0acdc5.image.jpg?crop=821%2C462%2C0%2C369&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/c/20/c20d9eaa-3eee-11ea-aee4-6386b1d8432b/5e2b5ea0acdc5.image.jpg?crop=821%2C462%2C0%2C369&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/c/20/c20d9eaa-3eee-11ea-aee4-6386b1d8432b/5e2b5ea0acdc5.image.jpg?crop=821%2C462%2C0%2C369&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/c/20/c20d9eaa-3eee-11ea-aee4-6386b1d8432b/5e2b5ea0acdc5.image.jpg?crop=821%2C462%2C0%2C369&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/c/20/c20d9eaa-3eee-11ea-aee4-6386b1d8432b/5e2b5ea0acdc5.image.jpg?crop=821%2C462%2C0%2C369&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/c/20/c20d9eaa-3eee-11ea-aee4-6386b1d8432b/5e2b5ea0acdc5.image.jpg?crop=821%2C462%2C0%2C369&resize=821%2C462&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div>
            <div class="text-wrapper">
                <div class="text-content">
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/books/when-it-is-hard-to-be-human-lessons-from-the/event_c21c6f8e-3eee-11ea-aee6-d3e8772a25b3.html" class="tnt-asset-link">
        

        
            When it is Hard to be Human: Lessons from the Rescuers in the Holocaust</a></h4>
                    </div>
                    <div class="card-date">
                        <div class="date-full">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-02T15:00:00-05:00">
            

            
                Sunday, February 2nd, 2020
                
                    @ 3:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-02-02T17:30:00-05:00">
                    5:30 pm
                </time>
            
        
        
                        </div>
                        <div class="date-cond">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-02T15:00:00-05:00">
            Sun, Feb 2, 2020 
        </time>
        
                        </div>
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Ithaca College Whalen Hall Presser Room
                                
                            </div>
                        
                    
                    
                    
                </div>
            </div>
        </div>
    </article>
</div>
                    </div>
                    <div class="item photo-b96a3e34-3bb0-11ea-ad20-ebd9d943a055 hidden-print">
                        <div class="item-container">
    
    <article id="card-event-feature-b96a3e34-3bb0-11ea-ad20-ebd9d943a055-1236329" class="clearfix card event-feature has-img" data-track-object='{"title":"La Cerise Noire","url":"/calendar/stage/la-cerise-noire/event_b96a3e34-3bb0-11ea-ad20-ebd9d943a055.html","uuid":"b96a3e34-3bb0-11ea-ad20-ebd9d943a055","app":"calendar","metric":""}' >
        <div class="card-container">
            <div class="image-content"><div class="media-preview-b96a3e34-3bb0-11ea-ad20-ebd9d943a055 media-preview event-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calendar/stage/la-cerise-noire/event_b96a3e34-3bb0-11ea-ad20-ebd9d943a055.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="La Cerise Noir"
                            class="img-responsive lazyload full"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/1c/41c19a2e-42c9-11ea-ab8a-db71922b2d4a/5e31d5cd867c4.image.jpg?crop=960%2C540%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/1c/41c19a2e-42c9-11ea-ab8a-db71922b2d4a/5e31d5cd867c4.image.jpg?crop=960%2C540%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/1c/41c19a2e-42c9-11ea-ab8a-db71922b2d4a/5e31d5cd867c4.image.jpg?crop=960%2C540%2C0%2C210&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/1c/41c19a2e-42c9-11ea-ab8a-db71922b2d4a/5e31d5cd867c4.image.jpg?crop=960%2C540%2C0%2C210&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/1c/41c19a2e-42c9-11ea-ab8a-db71922b2d4a/5e31d5cd867c4.image.jpg?crop=960%2C540%2C0%2C210&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/4/1c/41c19a2e-42c9-11ea-ab8a-db71922b2d4a/5e31d5cd867c4.image.jpg?crop=960%2C540%2C0%2C210&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div>
            <div class="text-wrapper">
                <div class="text-content">
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/stage/la-cerise-noire/event_b96a3e34-3bb0-11ea-ad20-ebd9d943a055.html" class="tnt-asset-link">
        

        
            La Cerise Noire</a></h4>
                    </div>
                    <div class="card-date">
                        <div class="date-full">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-02T20:00:00-05:00">
            

            
                Sunday, February 2nd, 2020
                
                    @ 8:00 pm
                
            
        </time>

        
        
                        </div>
                        <div class="date-cond">
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-02T20:00:00-05:00">
            Sun, Feb 2, 2020 
        </time>
        
                        </div>
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Cherry Artspace
                                
                            </div>
                        
                    
                    
                    
                </div>
            </div>
        </div>
    </article>
</div>
                    </div>
            </div>
        </div>
        
        <script>
            jQuery(document).ready(function($){
                function setTextSlideHeight(){
                    var nSlideWidth = $('#gallery-items-1236329 .event-feature.no-img').width();
                    var aSlideAspectRatio = '16:9'.split(':');
                    var nSlideAspectRatio = aSlideAspectRatio[0] / aSlideAspectRatio[1];
                    var nSlideHeight = nSlideWidth / nSlideAspectRatio;
                    $('#gallery-items-1236329 .event-feature.no-img .image-content').height(nSlideHeight);
                }
            
                // init carousel
                $('#gallery-items-1236329').owlCarousel({
                    items: 1,
                    autoHeight: false,
                    lazyLoad: true,
                    mouseDrag: false,
                    loop: false,
                    navRewind: true,
                    nav: false,
                    dots: false,
                    onTranslated: function(){
                        __tnt.trackEvent($('#gallery-items-1236329 .photo-container').eq(this.currentItem).data('track-object'));
                    },
                    onInitialized: function(){
                        __tnt.trackEvent($('#gallery-items-1236329 .photo-container').eq(this.currentItem).data('track-object'));
                        setTextSlideHeight();
                    },
                    onResized: function(){
                        setTextSlideHeight();
                    }
                });
                // load instance data
                var photo_carousel_1236329 = $('#gallery-items-1236329').data('owlCarousel');
                
                // bind previous click
                $('#carousel-1236329 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1236329.prev();
                });
                // bind next click
                $('#carousel-1236329 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1236329.next();
                });
                $('div.owl-controls').remove();
            });
        </script>
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001XWTM8Vlkw3bQ53p8HeQ8tCp4iH5wNbYM" class="">Sign up HERE to have the Weekend Planner delivered to your inbox every Thursday morning.</a></li>
                
            
            
        </ul></section>
</div><div id="tncms-block-1236470" class="tncms-block"><section id="block-1236470" class="block emphasis-h4 light heading-color  " ><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1236470"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="7b030246-ffb8-11e8-9497-5b98eeea2753" data-name="Ithaca Times Daily" title="Ithaca Times Daily" >
                                    <h4 class="mailinglist-title">Ithaca Times Daily</h4>
                                    
                                        <p><span>Your morning briefing with the top stories from the Ithaca Times. Includes: news, opinion, arts, sports and weather. Weekday mornings</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="c089381a-dda2-11e6-81cc-2b0178661018" data-name="Weekend Planner" title="Weekend Planner" >
                                    <h4 class="mailinglist-title">Weekend Planner</h4>
                                    
                                        <p class="p1">Our top picks for weekend arts &amp; entertainment events delivered to your inbox every Thursday at noon.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="d4b96916-6576-11e7-a010-ffeda289ca59" data-name="Advertisers" title="Advertisers" >
                                    <h4 class="mailinglist-title">Advertisers</h4>
                                    
                                        <p>Marketing info for business owners and non-profit groups.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1236470" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ithaca.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1237885" class="tncms-block visible-lg visible-md"><section id="block-1237885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1237885 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Today
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/family-of-antonio-tsialas-sues-cornell-fraternity-members-over-death/article_34de5028-4228-11ea-ba86-6b25dcf8445b.html" class="tnt-asset-link">
        

        
            Family of Antonio Tsialas sues Cornell, fraternity members over death</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/cornell-orchards-store-will-close-indefinitely-after-this-week/article_75e3ec36-421e-11ea-bc01-67308bc42473.html" class="tnt-asset-link">
        

        
            Cornell Orchards Store will close indefinitely after this week</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/dia-is-sticking-with-the-winter-lights-festival/article_6e2d7552-3ec7-11ea-ad08-b77ce21ed3b9.html" class="tnt-asset-link">
        

        
            DIA is sticking with the Winter Lights Festival</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/tompkins_county/tompkins-county-sheriff-s-office-arrests-duo-for-burglary/article_56f2e9b0-42b6-11ea-8e1c-673c3309712d.html" class="tnt-asset-link">
        

        
            Tompkins County Sheriff’s Office arrests duo for burglary</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/trumansburg/board-tells-t-burg-farmers-market-to-become-self-sustaining/article_eb9108e4-3d62-11ea-8a2e-7fdf3bf1f778.html" class="tnt-asset-link">
        

        
            Board tells T'burg Farmers Market to become self-sustaining</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1236330" class="tncms-block"></div><div id="tncms-block-1236397" class="tncms-block visible-lg visible-md"><section id="block-1236397" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236397 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1236397" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1236397" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1236397" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1236397" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1236397" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/ithaca/family-of-antonio-tsialas-sues-cornell-fraternity-members-over-death/article_34de5028-4228-11ea-ba86-6b25dcf8445b.html">Family of Antonio Tsialas sues Cornell, fraternity members over death</a></li><li><a href="/news/ithaca/more-details-emerge-about-man-killed-during-attack-at-ipd/article_cd0cf028-3c94-11ea-b467-03ad29605728.html">More details emerge about man killed during attack at IPD headquarters</a></li><li><a href="/news/ithaca/update-stabbing-on-west-state-street-determined-to-be-drug/article_d146af36-3ea5-11ea-8c41-63687df6c345.html">Update: Stabbing on West State Street determined to be drug related</a></li><li><a href="/news/dryden/varna-residents-unhappy-with-bridge-proposals/article_347a9d60-3d66-11ea-a89e-a3c7a2c50f99.html">Varna residents unhappy with bridge proposals</a></li><li><a href="/news/trumansburg/board-tells-t-burg-farmers-market-to-become-self-sustaining/article_eb9108e4-3d62-11ea-8a2e-7fdf3bf1f778.html">Board tells T'burg Farmers Market to become self-sustaining</a></li><li><a href="/news/ithaca/cornell-orchards-store-will-close-indefinitely-after-this-week/article_75e3ec36-421e-11ea-bc01-67308bc42473.html">Cornell Orchards Store will close indefinitely after this week</a></li><li><a href="/news/ithaca/myrick-pens-letter-to-sen-schumer-to-keep-post-office/article_f75f6192-406f-11ea-8803-a32d7c3c94bf.html">Myrick pens letter to Sen. Schumer to keep Post Office in downtown Ithaca</a></li><li><a href="/news/ithaca/ipd-officer-s-attorney-responds-to-city-s-allegations/article_7af7ddba-3d49-11ea-8f55-b782e14d6949.html">IPD officer’s attorney responds to city’s allegations</a></li><li><a href="/news/ithaca/ithaca-planning-committee-approves-new-infill-guidelines-without-owner-occupancy/article_e39af1c6-3dc2-11ea-bd2a-6fb151396673.html">Ithaca Planning Committee approves new infill guidelines without owner-occupancy requirement</a></li><li><a href="/news/ithaca/post-office-may-look-to-consolidate-downtown-branch-to-warren/article_2e788de6-3ebf-11ea-9a22-2babe75133df.html">Post Office may look to consolidate downtown branch to Warren Rd. facility</a></li></ul></div>
        
        
            <div id="images-1236397" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/chinese-new-year-celebration/image_610af69e-363c-11ea-bcd6-73e2730506ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chinese New Year Celebration"
                            class="img-responsive lazyload full"
                            width="598"
                            height="598"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/6/10/610af69e-363c-11ea-bcd6-73e2730506ec/5e1cc775554c9.image.jpg?crop=598%2C598%2C67%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-cantina-ramblers-play-south-hill-cider-s-friday-night/image_c87e33aa-3fc3-11ea-9e3b-308d99b28adb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Cantina Ramblers Play South Hill Cider's Friday Night Music Series"
                            class="img-responsive lazyload full"
                            width="303"
                            height="303"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/c/87/c87e33aa-3fc3-11ea-9e3b-308d99b28adb/5e2cc4064c1b8.image.jpg?crop=303%2C303%2C73%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dr-kenneth-clarke/image_7bf76cac-423b-11ea-9227-bbb3628c23f0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Kenneth Clarke"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/7/bf/7bf76cac-423b-11ea-9227-bbb3628c23f0/5e30e819bfb11.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gutterpunk/image_8f0ad20c-3ba1-11ea-9e10-677bb6c15393.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gutterpunk"
                            class="img-responsive lazyload full"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/f0/8f0ad20c-3ba1-11ea-9e10-677bb6c15393/5e25d4b59c680.image.jpg?crop=1158%2C1158%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/greensky-bluegrass/image_310948f6-376d-11ea-b21e-e39858dd3f8b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Greensky Bluegrass"
                            class="img-responsive lazyload full"
                            width="523"
                            height="523"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/3/10/310948f6-376d-11ea-b21e-e39858dd3f8b/5e1ec6f71eaad.image.jpg?crop=523%2C523%2C132%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1236397" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1236397" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/lansing/lansing-meadows-seeks-subdivision/article_11028d48-323f-11ea-89e6-1f3c9f519243.html">Lansing Meadows seeks subdivision</a> (1)</li><li><a href="/news/dryden/varna-residents-unhappy-with-bridge-proposals/article_347a9d60-3d66-11ea-a89e-a3c7a2c50f99.html">Varna residents unhappy with bridge proposals</a> (1)</li><li><a href="/news/candor/candor-board-hears-plans-for-pet-crematory/article_66b0fa82-37de-11ea-bab4-13bf76f1b6cc.html">Candor board hears plans for pet crematory</a> (1)</li><li><a href="/opinion/columnists/surrounded_by_reality/now-the-fun-begins/article_824b2a92-2da2-11ea-9c60-3be290f6a504.html">Now the fun begins</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1346661" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1656243" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656243" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656243');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236374" class="tncms-block"><section id="block-1236374" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236374 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/what-would-you-throw-on-the-ice-at-harvard-cornell/poll_6579471a-3c88-11ea-89a4-630576804732.html" class="tnt-asset-link">
        

        
            What would you throw on the ice at Harvard-Cornell ice hockey games?</a></h4>
            <div id="poll-6579471a-3c88-11ea-89a4-630576804732-1236374" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-6579471a-3c88-11ea-89a4-630576804732-1236374-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-6579471a-3c88-11ea-89a4-630576804732-1236374-your-vote"></span>
                </div>
                <div id="poll-6579471a-3c88-11ea-89a4-630576804732-1236374-results" class="tnt-poll-results hide"></div>
                <div id="poll-6579471a-3c88-11ea-89a4-630576804732-1236374-container">
                    <form id="poll-6579471a-3c88-11ea-89a4-630576804732-1236374-form" class="tnt-poll-form" role="form" method="post" action="/what-would-you-throw-on-the-ice-at-harvard-cornell/poll_6579471a-3c88-11ea-89a4-630576804732.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The traditional dead fish" value="C8C2F96C-2170-0001-A986398040C31B00"> The traditional dead fish
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Some other small dead animal" value="C8C2F96E-6570-0001-42B815F4749517E8"> Some other small dead animal
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Equipment for hand-to-hand combat" value="C8C2F96F-C270-0001-6AECA5D012F01D24"> Equipment for hand-to-hand combat
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Different Costumes for players" value="C8C2F972-6880-0001-28A4DDF096031850"> Different Costumes for players
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Warm water to make skating harder" value="C8C2F974-AF00-0001-634DE73D13F013C7"> Warm water to make skating harder
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other (do not specify)" value="C8C2F97D-9C90-0001-B0D319601B7049F0"> Other (do not specify)
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-6579471a-3c88-11ea-89a4-630576804732-1236374-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-6579471a-3c88-11ea-89a4-630576804732-1236374-back-vote" class="padding-top hide">
                <button id="poll-6579471a-3c88-11ea-89a4-630576804732-1236374-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1539360" class="tncms-block"><section id="block-1539360" class="block emphasis-h3   " ><div id="html-asset-1539360">
            <div class="html-content"><p class=MsoNormal><i><span style='color:#ACCBF9' align='center'>Like the Ithaca Times on Facebook!<span></i></p><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Ftheithacatimes&width=152&layout=button_count&action=like&size=large&show_faces=true&share=true&height=46&appId=1704280666516212" width="152" height="46" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div><div id="tncms-block-1236366" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1656244" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656244" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656244');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1656248" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656248" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656248');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1236307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1236307" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1236307');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    

<div class="row">
    <div class="col-md-15 col-sm-3">
    <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1236382" class="tncms-block"><section id="block-1236382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236382 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-ithaca">
                <a href="/news/ithaca/" >
                    
                    Ithaca
                </a></li><li id="menu-business">
                <a href="/news/business/" >
                    
                    Business
                </a></li><li id="menu-opinion">
                <a href="/opinion" >
                    
                    Opinion
                </a></li><li id="menu-opinion/editorials">
                <a href="/opinion/editorials" >
                    
                    Opinion/Editorials
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    Sports
                </a></li><li id="menu-columnists">
                <a href="/opinion/columnists/" >
                    
                    Columnists
                </a></li><li id="menu-photogalleries">
                <a href="/photos/" >
                    
                    Photo Galleries
                </a></li><li id="menu-videos">
                <a href="/video/" >
                    
                    Videos
                </a></li><li id="menu-articlearchives">
                <a href="/search" >
                    
                    Article Archives
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1236384" class="tncms-block"><section id="block-1236384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236384 ">
        <div class="block-title-inner">
            <h4>
                
                Arts &amp; Entertainment
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-events">
                <a href="/calendar" >
                    
                    Events
                </a></li><li id="menu-dining">
                <a href="/dining/" >
                    
                    Dining 
                </a></li><li id="menu-music">
                <a href="/entertainment/music" >
                    
                    Music
                </a></li><li id="menu-art">
                <a href="/entertainment/art/" >
                    
                    Art
                </a></li><li id="menu-localbooks">
                <a href="/entertainment/books" >
                    
                    Local Books
                </a></li><li id="menu-living">
                <a href="/living/" >
                    
                    Living
                </a></li><li id="menu-bestofithaca">
                <a href="/special_sections/best_of_ithaca" >
                    
                    Best of Ithaca
                </a></li><li id="menu-familymatters">
                <a href="/living/family_matters/" >
                    
                    Family Matters
                </a></li><li id="menu-health">
                <a href="/living/personal_health/" >
                    
                    Health
                </a></li><li id="menu-primetimes">
                <a href="/living/prime_times/" >
                    
                    Prime Times
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1236510" class="tncms-block"><section id="block-1236510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236510 ">
        <div class="block-title-inner">
            <h4>
                
                Guides
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li id="menu-wintertimes">
                <a href="/special_sections/winter_times/" >
                    
                    Winter Times
                </a></li><li id="menu-allaboutithaca">
                <a href="/special_sections/all_about_ithaca/" >
                    
                    All About Ithaca
                </a></li><li id="menu-summerithaca">
                <a href="/special_sections/summer_ithaca/" >
                    
                    Summer Ithaca
                </a></li><li id="menu-summercamps">
                <a href="/special_sections/summer_camp_guide/" >
                    
                    Summer Camps
                </a></li><li id="menu-studentsurvival">
                <a href="/special_sections/student_survival_guide/" >
                    
                    Student Survival
                </a></li><li id="menu-newcomers">
                <a href="/special_sections/newcomers_guide/" >
                    
                    Newcomers
                </a></li><li id="menu-fallguide">
                <a href="/special_sections/fall_guide/" >
                    
                    Fall Guide
                </a></li><li id="menu-readerswrites">
                <a href="/special_sections/readers_writes/" >
                    
                    Readers Writes
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1236383" class="tncms-block"><section id="block-1236383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236383 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-four-nav" class="tncms-region-nav"></div>
        <div id="tncms-region-footer-col-four-under" class="tncms-region "><div id="tncms-block-1269530" class="tncms-block"><ul id="footer-col-four-nav_menu" class="bullet-nav nav-list">
<li><a href="/site/contact_us.html/">Contact Us</a></li>
<li><a href="/site/forms/online_services/submit_news/">Submit Story Idea</a></li>
<li><a href="/users/admin/calendar/event/">Submit Calendar Event</a></li>
<li><a href="/site/advertise.html/">Advertise With Us</a></li>
<li><a href="/place_an_ad/">Place a Classified</a></li>
<li><a href="/site/forms/subscription_services/subscribe/subscribe">Subscribe to Print Paper</a></li>
<li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001XWTM8Vlkw3bQ53p8HeQ8tBhETSaGpluHnqKj4Bb_cv_7nzZHsGLem5CguiD9SADoq3Ojf91CDDCFUNNM-nxuCj85rgMG5QHn3bX4pCBh--4%3D">Subscribe to Weekend Planner</a></li>
<li><a href="/site/forms/announcements/obituary/obit">Submit an Obituary</a></li>
<li><a href="/site/forms/online_services/letter/letter_editor">Submit a Letter to the Editor</a></li>
<li><a href="/marketplace/">Local Business Directory</a></li>
<li><a href="/site/privacy.html">Privacy Policy</a></li>


</ul></div></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-five" class="tncms-region "><div id="tncms-block-1236388" class="tncms-block"><section id="block-1236388" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236388 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>Ithaca.com</strong><br>
    109 N Cayuga Street<br>
    Ithaca , NY 14850
    <br>
    
        <strong>Phone:</strong> (607) 277-7000<br>
        <strong>Email:</strong> <a href="mailto:production@ithacatimes.com">production@ithacatimes.com</a><br>
    
</address></section></div><div id="tncms-block-1236405" class="tncms-block padding-bottom"><div class="follow-links-1236405 default">
    
    <section id="block-1236405" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236405 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Ithaca-Times/216472407397" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheIthacaTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ithaca.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Ithaca-Times/216472407397","https://twitter.com/TheIthacaTimes"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-five-under" class="tncms-region "></div>
    
    </div>
</div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1269507" class="tncms-block"><section id="block-1269507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1269507 ">
        <div class="block-title-inner">
            <h4>
                
                Ithaca.com is powered by the following newspapers:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1269506" class="tncms-block"><ul id="footer-papers" class="list-inline text-center">
<li id="menu-ithacatimes">
                <a href="https://www.facebook.com/the.ithaca.times?ref=br_tf" target="_blank">
                    
                    Ithaca<br>Times
                </a>
</li>
<li id="menu-lansingledger">
                <a href="https://www.facebook.com/pages/The-Lansing-Ledger/691825624232801" target="_blank">
                    
                    Lansing<br>Ledger
                </a>
</li>
<li id="menu-grotonindependent">
                <a href="https://www.facebook.com/pages/The-Groton-Independent/750253981687496" target="_blank">
                    
                    Groton<br>Independent
                </a>
</li>
<li id="menu-drydencourier">
                <a href="https://www.facebook.com/pages/The-Dryden-Courier/323956781106032" target="_blank">
                    
                    Dryden<br>Courier
                </a>
</li>
<li id="menu-trumansburgfreepress">
    <a href="https://www.facebook.com/pages/Trumansburg-Free-Press/1530695943818709" target="_blank">
                    
                    Trumansburg<br>Free Press
    </a>
</li>
<li id="menu-interlakenreview">
    <a href="https://www.facebook.com/pages/Interlaken-Review/540881039373369" target="_blank">
                    
                    Interlaken<br>Review
    </a>
</li>
<li id="menu-ovidgazette">
    <a href="https://www.facebook.com/pages/Ovid-Gazette/270657296468578" target="_blank">
                    
                    Ovid<br>Gazette
    </a>
</li>
<li id="menu-newfieldnews">
    <a href="https://www.facebook.com/pages/Newfield-News/895931153770168" target="_blank">
                    
                    Newfield<br>News
    </a>
</li>
<li id="menu-candorchronicle">
    <a href="https://www.facebook.com/candorchronicle" target="_blank">
                    
                    Candor<br>Chronicle
    </a>
</li>
<li id="menu-spencerrandomharvest">
    <a href="https://www.facebook.com/pages/Spencer-Random-Harvest/336769309812934" target="_blank">
                    
                    Spencer<br>Random<br>Harvest
    </a>
</li>



</ul></div><div id="tncms-block-1236389" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1236389"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Ithaca Times </a>, 109 N Cayuga Street Ithaca , NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1535479" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1535479" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1535479');
                        googletag.pubads().refresh([gptAdSlots['ad-1535479']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Like the Ithaca Times?
        </h4>
        <p><strong>Please</strong> help support local journalism by whitelisting this site in your ad blocker. Thank you!</p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13233.add('act', dmpData);
	_cc13233.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Ithaca Chill Challenge','Engage:Success','Engage:Commerce','Engage:Politics','Engage:Catering','Engage:Website','Engage:Ithaca Bakery','Engage:Judy Epstein','Engage:Chair','Engage:Participant'";	_cc13233.add('act', sReactionData, sReactionKeywords);
	_cc13233.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13233.add('act', mailListData);
	_cc13233.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13233.add('act', dmpData);
	_cc13233.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13233.add('act', dmpData);
	_cc13233.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>