
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ithaca.com/content/tncms/live/" />
<meta name="keywords" content="tom reed, protestor, politics, extremism, congressman, rally, tracy mitrano, ithaca" />
<meta name="news_keywords" content="tom reed, protestor, politics, extremism, congressman, rally, tracy mitrano, ithaca" />
<meta name="description" content="Congressman Tom Reed will host a rally in Ithaca to stand up for first amendment rights, the Congressman announced on Thursday. The rally will be hosted on the East end" />
<meta name="author" content="Glenn Epps" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="w0ynWhI6f9U4DsYo5BcAL_Jcl8yem2CwsYhjuH71-eU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tom Reed to host 'Rights and Freedom'  rally in Ithaca" />
<meta property="og:description" content="Congressman Tom Reed will host a rally in Ithaca to stand up for first amendment rights, the Congressman announced on Thursday. The rally will be hosted on the East end" />
<meta property="og:site_name" content="Ithaca Times " />
<meta property="og:section" content="Ithaca" />
<meta property="fb:app_id" content="197614650372133" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Ithaca-Times/216472407397" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ithacatimes" />
<meta name="twitter:image:alt" content="tom reed.jpg" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/live/global/resources/styles/site.css?_dc=1453329769"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/ithaca","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Glenn Epps","id":"b7a6065e-19ff-11eb-b063-672566943b81","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":356},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/ithaca","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Glenn Epps","id":"b7a6065e-19ff-11eb-b063-672566943b81","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":356},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KWX6PNW');})();</script>
<script src="//tags.crwdcntrl.net/c/13233/cc.js?ns=_cc13233" id="LOTCC_13233"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13233.add('tp', 'TNNW');
		_cc13233.add('act', ' User Login');
		_cc13233.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13233.add('med', 'flag: featured');
	_cc13233.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tom reed","protestor","politics","extremism","congressman","rally","tracy mitrano","ithaca"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#dee4ed","list_ids":"7b030246-ffb8-11e8-9497-5b98eeea2753","manage_button_text":"Manage subscriptions","sign_up_text":"Get the Ithaca Times Daily!","text_color":"dark","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","signup_lists_only":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1814604"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            
                gptAdSlots['ad-1543102'] = googletag.defineSlot(adUnit, [300,250], 'ad-1543102').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543102'].setTargeting('pos', ['automatic-ad-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","list_ids":"3c40a87c-6d23-11ea-a2a7-2bf9f9df3014","require_user_account":"","sign_up_text":"Sign up","text_color":"dark","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","signup_lists_only":"","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1829092"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            
                gptAdSlots['ad-1615347'] = googletag.defineSlot(adUnit, [300,250], 'ad-1615347').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1615347'].setTargeting('pos', ['block-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1656243'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1656243').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656243'].setTargeting('pos', ['block-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374","asset_id":"e76cddf8-1965-11eb-897f-e3ae0280f1a0","title":"Did you vote early?","url":"\/did-you-vote-early\/poll_e76cddf8-1965-11eb-897f-e3ae0280f1a0.html","results":"https:\/\/www.ithaca.com\/did-you-vote-early\/poll_e76cddf8-1965-11eb-897f-e3ae0280f1a0.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1656244'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1656244').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656244'].setTargeting('pos', ['block-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#dee4ed","heading_tag":"h4","links_position":"top","note":"","require_user_account":"","signup_lists_only":"1","sign_up_text":"Stay Tuned!","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1236470"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            
                gptAdSlots['ad-1656248'] = googletag.defineSlot(adUnit, [300,250], 'ad-1656248').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656248'].setTargeting('pos', ['block-rail-sticky','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1535479'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1535479').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1535479'].setTargeting('pos', ['block-leaderboard-sticky-anchor','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tom Reed to host 'Rights and Freedom'  rally in Ithaca | Ithaca | ithaca.com</title>
<link rel="apple-touch-icon" sizes="57x57" href="//ithaca.com/app/media/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//ithaca.com/app/media/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//ithaca.com/app/media/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//ithaca.com/app/media/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//ithaca.com/app/media/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//ithaca.com/app/media/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//ithaca.com/app/media/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//ithaca.com/app/media/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//ithaca.com/app/media/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//ithaca.com/app/media/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//ithaca.com/app/media/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//ithaca.com/app/media/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//ithaca.com/app/media/favicon-16x16.png">
<link rel="manifest" href="//ithaca.com/app/media/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//ithaca.com/app/media/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ithaca.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/9287de88-0ea8-11e9-8d50-5f47390e9d90.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tom Reed to host 'Rights and Freedom'  rally in Ithaca | Ithaca | ithaca.com" href="http://www.ithaca.com/search/?f=rss&amp;t=article&amp;c=news/ithaca&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(function(){
  
  $("#site-search-1236401 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- jsandy #63856 -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>


        </head>
        <body class="fixed-nav app-editorial grid-banded blox-asset uuid-b7a6065e-19ff-11eb-b063-672566943b81 section-newssection-ithaca type-article infinity-disabled" data-path="/news/ithaca">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ithaca.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fithaca&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Glenn+Epps&tncms.asset.id=b7a6065e-19ff-11eb-b063-672566943b81&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=356&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWX6PNW&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fithaca&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Glenn+Epps&tncms.asset.id=b7a6065e-19ff-11eb-b063-672566943b81&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=356&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ithaca.com/tncms/admin/editorial-asset/?edit=b7a6065e-19ff-11eb-b063-672566943b81"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1236403" class="tncms-block hidden-md hidden-lg"><section id="block-1236403" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1236403" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1236403" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1236403-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1236403-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1236403-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1236403').submit();
        return false;
    });

    $('#site-search-1236403').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1236403 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1236403 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1236403-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1236418" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1236418" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ithaca.com/users/signup/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ithaca.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236418').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ithaca.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236418').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ithaca.com/users/logout/" id="user-logout-form-1236418"><input type="hidden" name="referer_url" value="https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/steve_lawrence/"  class="nav-link tnt-section-steve-lawrence">Steve Lawrence</a>
                                </li><li>
                                    <a href="/sports/around_the_lake"  class="nav-link tnt-section-around-the-lake">Around the Lake</a>
                                </li><li>
                                    <a href="/sports/sports_features"  class="nav-link tnt-section-sports-features">Sports Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment"  class="nav-link tnt-section-entertainment">ENTERTAINMENT</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/housing"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/back_page/"  class="nav-link tnt-section-back-page">Back Page</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/election/"  class="nav-link tnt-section-election-2020">ELECTION 2020</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/best_of_ithaca/"  class="nav-link tnt-section-best-of">BEST OF</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">SPECIAL SECTIONS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-advertise">
                <a href="/site/advertise.html" >
                    
                    Advertise
                </a></li><li id="menu-contactus">
                <a href="/site/contact_us.html" >
                    
                    Contact Us
                </a></li><li id="menu-newstip">
                <a href="/site/forms/news_tip" >
                    
                    News Tip
                </a></li><li id="menu-lettertotheeditor">
                <a href="/site/forms/letter_to_the_editor/" >
                    
                    Letter to the Editor
                </a></li><li id="menu-newsletters">
                <a href="/newsletters/" >
                    
                    Newsletters
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1236401" class="tncms-block"><section id="block-1236401" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1236401" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1236401" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1236401-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1236401-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1236401-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1236401').submit();
        return false;
    });

    $('#site-search-1236401').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1236401 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1236401 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1236401-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1236420" class="tncms-block pull-right"><div id="weather-1236420" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14850" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="14850"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1236420 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ithaca, NY
                                
                                 <small>(14850)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with a mixture of rain and snow in the morning. Remaining mostly cloudy in the afternoon. High 42F. Winds NNW at 10 to 15 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds from time to time. Low 29F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 30, 2020 @ 12:41 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=14850"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1236417" class="tncms-block pull-right"><div id="user-controls-1236417" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ithaca.com/users/signup/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ithaca.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1236417').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ithaca.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236417').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ithaca.com/users/logout/" id="user-logout-form-1236417"><input type="hidden" name="referer_url" value="https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1236395" class="tncms-block site-logo"><section id="block-1236395" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Ithaca Times"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li id="menu-news">
                <a href="/news" >
                    
                    NEWS
                </a></li><li class="dropdown" id="menu-sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    
                    SPORTS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-stevelawrence">
                <a href="/sports/steve_lawrence/" >
                    
                    Steve Lawrence
                </a></li><li id="menu-aroundthelake">
                <a href="/sports/around_the_lake" >
                    
                    Around the Lake
                </a></li><li id="menu-sportsfeatures">
                <a href="/sports/sports_features" >
                    
                    Sports Features
                </a></li></ul></li><li id="menu-entertainment">
                <a href="/entertainment" >
                    
                    ENTERTAINMENT
                </a></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    
                    CLASSIFIEDS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-automotive">
                <a href="/classifieds/vehicle" >
                    
                    Automotive
                </a></li><li id="menu-community">
                <a href="/classifieds/community" >
                    
                    Community
                </a></li><li id="menu-employment">
                <a href="/classifieds/job" >
                    
                    Employment
                </a></li><li id="menu-itemsforsale">
                <a href="/classifieds/sale" >
                    
                    Items for Sale
                </a></li><li id="menu-rentals">
                <a href="/classifieds/housing/rent/" >
                    
                    Rentals
                </a></li><li id="menu-realestateforsale">
                <a href="/classifieds/housing" >
                    
                    Real Estate for Sale
                </a></li><li id="menu-services">
                <a href="/classifieds/service" >
                    
                    Services
                </a></li><li id="menu-backpage">
                <a href="/classifieds/back_page/" >
                    
                    Back Page
                </a></li></ul></li><li id="menu-covid-19">
                <a href="/news/coronavirus/" >
                    
                    COVID-19
                </a></li><li id="menu-election2020">
                <a href="/news/election/" >
                    
                    Election 2020
                </a></li><li id="menu-bestof">
                <a href="/best_of_ithaca/" >
                    
                    BEST OF
                </a></li><li id="menu-specialsections">
                <a href="/special_sections/" >
                    
                    SPECIAL SECTIONS
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1894431" class="tncms-block"><section id="block-1894431" class="block emphasis-h1   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/ithaca/" itemprop="item">
                        <span itemprop="name">Ithaca</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1894431 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/news/ithaca">
                
                Ithaca
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1839526" class="tncms-block hidden-lg hidden-md"><section id="block-1839526" class="block emphasis-h4   " ><div class="block"><a href="https://www.ithaca.com/marketplace/yeswereopen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/1632f0e6-80b4-11ea-ae62-5bc5f7c6495d.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/1632f0e6-80b4-11ea-ae62-5bc5f7c6495d.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/1632f0e6-80b4-11ea-ae62-5bc5f7c6495d.jpg?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/1632f0e6-80b4-11ea-ae62-5bc5f7c6495d.jpg?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/1632f0e6-80b4-11ea-ae62-5bc5f7c6495d.jpg?resize=881%2C147 881w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/1632f0e6-80b4-11ea-ae62-5bc5f7c6495d.jpg?resize=1396%2C233 1396w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/1632f0e6-80b4-11ea-ae62-5bc5f7c6495d.jpg?resize=1896%2C316 1896w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-a27f3a08-1a03-11eb-a6a0-c3a1663abf46" class="modal fullscreen in modal-image image-default modal-a27f3a08-1a03-11eb-a6a0-c3a1663abf46" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=881%2C587 881w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=1396%2C930 1396w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=1763%2C1175 1896w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="tom reed.jpg"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a27f3a08-1a03-11eb-a6a0-c3a1663abf46" data-target=".caption-inner-modal-image-a27f3a08-1a03-11eb-a6a0-c3a1663abf46">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a27f3a08-1a03-11eb-a6a0-c3a1663abf46 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Ftom-reed-jpg%2Fimage_a27f3a08-1a03-11eb-a6a0-c3a1663abf46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tom-reed-jpg/image_a27f3a08-1a03-11eb-a6a0-c3a1663abf46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a27f3a08-1a03-11eb-a6a0-c3a1663abf46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tom%20reed.jpg&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Ftom-reed-jpg%2Fimage_a27f3a08-1a03-11eb-a6a0-c3a1663abf46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tom-reed-jpg/image_a27f3a08-1a03-11eb-a6a0-c3a1663abf46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a27f3a08-1a03-11eb-a6a0-c3a1663abf46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/tom-reed-jpg/image_a27f3a08-1a03-11eb-a6a0-c3a1663abf46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tom-reed-jpg/image_a27f3a08-1a03-11eb-a6a0-c3a1663abf46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a27f3a08-1a03-11eb-a6a0-c3a1663abf46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/a27f3a08-1a03-11eb-a6a0-c3a1663abf46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a27f3a08-1a03-11eb-a6a0-c3a1663abf46"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20tom%20reed.jpg&body=https%3A%2F%2Fwww.ithaca.com%2Ftom-reed-jpg%2Fimage_a27f3a08-1a03-11eb-a6a0-c3a1663abf46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a27f3a08-1a03-11eb-a6a0-c3a1663abf46"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tom-reed-jpg/image_a27f3a08-1a03-11eb-a6a0-c3a1663abf46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a27f3a08-1a03-11eb-a6a0-c3a1663abf46"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a27f3a08-1a03-11eb-a6a0-c3a1663abf46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a27f3a08-1a03-11eb-a6a0-c3a1663abf46" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a27f3a08-1a03-11eb-a6a0-c3a1663abf46" class="save-list-a27f3a08-1a03-11eb-a6a0-c3a1663abf46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a27f3a08-1a03-11eb-a6a0-c3a1663abf46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a27f3a08-1a03-11eb-a6a0-c3a1663abf46 img { max-height: 733px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7a6065e-19ff-11eb-b063-672566943b81" class="asset article-default"  data-url="https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ithaca.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ithaca.com\/tncms\/search\/mlt\/?origin=b7a6065e-19ff-11eb-b063-672566943b81&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b7a6065e-19ff-11eb-b063-672566943b81","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b7a6065e-19ff-11eb-b063-672566943b81" class="asset-paging">
                <div id="paging-prev-b7a6065e-19ff-11eb-b063-672566943b81" class="paging-link prev offset"></div>
                <div id="paging-next-b7a6065e-19ff-11eb-b063-672566943b81" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tom Reed to host 'Rights and Freedom'  rally in Ithaca
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Glenn Epps</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-29T11:59:00-04:00" class="tnt-date asset-date text-muted">
            Oct 29, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-29T11:59:00-04:00" class="tnt-date asset-date text-muted">Oct 29, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-29T13:40:43-04:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-29T11:59:00-04:00">
    <meta itemprop="datePublished" content="2020-10-29T11:59:00-04:00">
    <meta itemprop="dateModified" content="2020-10-29T09:40:43-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tom%20Reed%20to%20host%20%27Rights%20and%20Freedom%27%20%20rally%20in%20Ithaca&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/b7a6065e-19ff-11eb-b063-672566943b81" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Tom%20Reed%20to%20host%20%27Rights%20and%20Freedom%27%20%20rally%20in%20Ithaca&body=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a27f3a08-1a03-11eb-a6a0-c3a1663abf46" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a27f3a08-1a03-11eb-a6a0-c3a1663abf46" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=881%2C587 881w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=1396%2C930 1396w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=1763%2C1175 1896w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="tom reed.jpg"
                    class="img-responsive full tnt-restrict-img-a27f3a08-1a03-11eb-a6a0-c3a1663abf46 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=200%2C133" alt="" />
         </div><style>
                .tnt-restrict-img-a27f3a08-1a03-11eb-a6a0-c3a1663abf46 {
                    max-width: 1100px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/27/a27f3a08-1a03-11eb-a6a0-c3a1663abf46/5f9aed6fcdfd1.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7a6065e-19ff-11eb-b063-672566943b81">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tom%20Reed%20to%20host%20%27Rights%20and%20Freedom%27%20%20rally%20in%20Ithaca&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/b7a6065e-19ff-11eb-b063-672566943b81" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Tom%20Reed%20to%20host%20%27Rights%20and%20Freedom%27%20%20rally%20in%20Ithaca&body=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7a6065e-19ff-11eb-b063-672566943b81-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7a6065e-19ff-11eb-b063-672566943b81" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7a6065e-19ff-11eb-b063-672566943b81" class="save-list-b7a6065e-19ff-11eb-b063-672566943b81-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7a6065e-19ff-11eb-b063-672566943b81" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Congressman Tom Reed will host a rally in Ithaca <span>to stand up for first amendment rights, the Congressman announced on Thursday. The rally will be hosted on the East end of the Commons at 1:30 p.m. Oct. 29.</span></p><p><span>The rally, titled "Stand Up for Your Rights and Freedom," will start in the Commons, at the intersection of Aurora Street and E. State Street,  and conclude at the City Hall where Reed will present a U.S. flag to be hung as a symbol of unity. </span></p><p><span>Residents interested in participating in the rally but unable to attend in person will be able to view the event live on the Congressman's <a href="https://www.facebook.com/TomReedforCongress" target="_blank">Facebook</a> page.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>The rally is meant to symbolize a rejection of the rise of political extremism, the congressman stated in a press release. Political extremism has been one of the congressman's focus points this election season. On Tuesday, he doubled down on his claims against his Democratic challenger Tracy Mitrano.</span></p><p><span>"Tracy, you represent the extremism of the Democratic Party," he said. </span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1814604" class="tncms-block"><section id="block-1814604" class="block emphasis-h3 dark  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1814604"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 ">
                                
                                    <input class="mailinglist-id-1814604" type="checkbox" name="list_id[]" value="7b030246-ffb8-11e8-9497-5b98eeea2753" data-name="Ithaca Times Daily" title="Ithaca Times Daily" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Ithaca Times Daily</h4>
                                    
                                        <p><span>Your morning briefing with the top stories from the Ithaca Times. Includes: news, opinion, arts, sports and weather. Weekday mornings</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1814604" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Get the Ithaca Times Daily!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ithaca.com/users/admin/mailinglist/">Manage subscriptions</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1543102" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543102" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543102');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><span>The rally comes almost a week after protesters occupied the Commons for five hours on Saturday holding Law Enforcement flags and Antiracist banners. The week prior, protestors and counter-protesters broke into several fights along Route 13, during a Back the Blue protest. Ithaca has been the epicenter of social and political tension in the district. </span></p><p><span>In the past, Reed has referred to Ithaca residents and his political opponent as a city of "radicals." </span></p><p><span>At the event, <span>Reed and local officials will share brief remarks, he said in a statement. Reed will also answer questions at the start and end of the rally. </span></span></p><p><em><strong>This is a developing story and will be updated as information becomes available.</strong></em></p><p><em><strong>This story has been updated— an original version of this story said the flag would be presented at the City Town Hall, Reed has said the flag will be presented at the City capitol— City Hall.</strong></em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tom%20Reed%20to%20host%20%27Rights%20and%20Freedom%27%20%20rally%20in%20Ithaca&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/b7a6065e-19ff-11eb-b063-672566943b81" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Tom%20Reed%20to%20host%20%27Rights%20and%20Freedom%27%20%20rally%20in%20Ithaca&body=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7a6065e-19ff-11eb-b063-672566943b81"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7a6065e-19ff-11eb-b063-672566943b81-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7a6065e-19ff-11eb-b063-672566943b81" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7a6065e-19ff-11eb-b063-672566943b81" class="save-list-b7a6065e-19ff-11eb-b063-672566943b81-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7a6065e-19ff-11eb-b063-672566943b81" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tom%20reed%22#tncms-source=keyword" class="tag-tom-reed label label-default" data-tncms-track-dmp='search: tom-reed'>Tom Reed</a>
            </li> <li>
                <a href="/search/?k=%22protestor%22#tncms-source=keyword" class="tag-protestor label label-default" data-tncms-track-dmp='search: protestor'>Protestor</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22extremism%22#tncms-source=keyword" class="tag-extremism label label-default" data-tncms-track-dmp='search: extremism'>Extremism</a>
            </li> <li>
                <a href="/search/?k=%22congressman%22#tncms-source=keyword" class="tag-congressman label label-default" data-tncms-track-dmp='search: congressman'>Congressman</a>
            </li> <li>
                <a href="/search/?k=%22rally%22#tncms-source=keyword" class="tag-rally label label-default" data-tncms-track-dmp='search: rally'>Rally</a>
            </li> <li>
                <a href="/search/?k=%22tracy%20mitrano%22#tncms-source=keyword" class="tag-tracy-mitrano label label-default" data-tncms-track-dmp='search: tracy-mitrano'>Tracy Mitrano</a>
            </li> <li>
                <a href="/search/?k=%22ithaca%22#tncms-source=keyword" class="tag-ithaca label label-default" data-tncms-track-dmp='search: ithaca'>Ithaca</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b7a6065e-19ff-11eb-b063-672566943b81" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b7a6065e-19ff-11eb-b063-672566943b81" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Ftom-reed-to-host-rights-and-freedom-rally-in-ithaca%2Farticle_b7a6065e-19ff-11eb-b063-672566943b81.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">This is a space for civil feedback and conversation. A few
guidelines: 1. be kind and courteous. 2. no hate speech or
bullying. 3. no promotions or spam. If necessary, we will ban
members who do not abide by these standards.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1657089" class="tncms-block"><section id="block-1657089" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1657089 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1657089" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact" ><div class=" row equal equal-wrap"><div id="tncms-recommendations-1657089" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1886657" class="tncms-block"><iframe title="Current COVID-19 Numbers" aria-label="chart" id="datawrapper-chart-EdDI3" src="https://datawrapper.dwcdn.net/EdDI3/15/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="186"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();
</script></div><div id="tncms-block-1855521" class="tncms-block"><section id="block-1855521" class="block emphasis-h4   " ><div id="html-asset-1855521">
            <div class="html-content">
<iframe title="Active Cases in Tompkins County" aria-label="Interactive line chart" id="datawrapper-chart-GZV7S" src="https://datawrapper.dwcdn.net/GZV7S/38/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="500" name="datawrapper-chart-GZV7S"></iframe>
<script type="text/javascript">
!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();
</script>
</div>
        </div></section></div><div id="tncms-block-1827858" class="tncms-block display-lg"><section id="block-1827858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1827858 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.ithaca.com/news/coronavirus/">
                
                Special Coverage
                
                    </a>
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-1827858 text-muted">
        <p>We have set up a special page to organize our coverage of the coronavirus pandemic. Click below for the latest updates and information.</p>
    </div>
</div><div class="block"><a href="https://www.ithaca.com/news/coronavirus/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/media/e/2f/e2fd4ff4-6aca-11ea-a805-232d2ca4e7ea/5e74f44d3b255.image.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/media/e/2f/e2fd4ff4-6aca-11ea-a805-232d2ca4e7ea/5e74f44d3b255.image.jpg?resize=300%2C100 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/media/e/2f/e2fd4ff4-6aca-11ea-a805-232d2ca4e7ea/5e74f44d3b255.image.jpg?resize=400%2C133 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/media/e/2f/e2fd4ff4-6aca-11ea-a805-232d2ca4e7ea/5e74f44d3b255.image.jpg?resize=540%2C180 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/media/e/2f/e2fd4ff4-6aca-11ea-a805-232d2ca4e7ea/5e74f44d3b255.image.jpg 881w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Special Coverage"></a></div></section></div><div id="tncms-block-1829092" class="tncms-block display-lg"><section id="block-1829092" class="block emphasis-h3 dark  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1829092"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1829092" type="checkbox" name="list_id[]" value="3c40a87c-6d23-11ea-a2a7-2bf9f9df3014" data-name="Coronavirus Newsletter" title="Coronavirus Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Coronavirus Newsletter</h4>
                                    
                                        <p>Receive the most important local COVID-19&nbsp;developments delivered to your inbox every day.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1829092" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ithaca.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1839525" class="tncms-block display-lg"><section id="block-1839525" class="block emphasis-h4   " ><div class="block"><a href="https://www.ithaca.com/marketplace/yeswereopen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/3eef5c54-80b4-11ea-8754-f7236d689fad.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/3eef5c54-80b4-11ea-8754-f7236d689fad.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/3eef5c54-80b4-11ea-8754-f7236d689fad.jpg?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/3eef5c54-80b4-11ea-8754-f7236d689fad.jpg?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/3eef5c54-80b4-11ea-8754-f7236d689fad.jpg?resize=881%2C441 881w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/3eef5c54-80b4-11ea-8754-f7236d689fad.jpg 1396w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1615347" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1615347" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1615347');
                        googletag.pubads().refresh([gptAdSlots['ad-1615347']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1239777" class="tncms-block"><section id="block-1239777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1239777 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's Issue
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1239777-795bc864-1970-11eb-a9f5-9b863e010181" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-cover-story-links">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-795bc864-1970-11eb-a9f5-9b863e010181 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/ithacatimes/docs/102820_sm" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="October 28, 2020"
                    class="img-responsive lazyload  letterbox blur"
                    width="792"
                    height="906"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/7/95/795bc864-1970-11eb-a9f5-9b863e010181/5f99f6b4039f4.preview.jpg?resize=200%2C229" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/7/95/795bc864-1970-11eb-a9f5-9b863e010181/5f99f6b4039f4.preview.jpg?resize=200%2C229" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/ithacatimes/docs/102820_sm" class="tnt-asset-link">
        

        
            October 28, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">   <a href="https://issuu.com/ithacatimes/docs/102820_sm" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1236311" class="tncms-block visible-lg visible-md"><section id="block-1236311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236311 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1236311" class="business-cards card-grid card-grid-multi card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-485cda49-0431-5744-8bf3-30a38fd201b2" class="clearfix card business power  has-image" data-bizid="485cda49-0431-5744-8bf3-30a38fd201b2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/brain-shoppe/business_4000152018.html" >
                    <div class="media-preview-485cda49-0431-5744-8bf3-30a38fd201b2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brain  Shoppe"
                            class="img-responsive lazyload logo blur"
                            width="600"
                            height="516"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/4/85/485cda49-0431-5744-8bf3-30a38fd201b2/5f149f7d6043c.image.jpg?resize=200%2C172 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/4/85/485cda49-0431-5744-8bf3-30a38fd201b2/5f149f7d6043c.image.jpg?resize=300%2C258 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/4/85/485cda49-0431-5744-8bf3-30a38fd201b2/5f149f7d6043c.image.jpg?resize=400%2C344 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/4/85/485cda49-0431-5744-8bf3-30a38fd201b2/5f149f7d6043c.image.jpg?resize=540%2C464 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/4/85/485cda49-0431-5744-8bf3-30a38fd201b2/5f149f7d6043c.image.jpg?resize=600%2C516 881w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/brain-shoppe/business_4000152018.html" class="tnt-asset-link">
        

        
            Brain  Shoppe</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//210%20E.%20State%20St.%2BIthaca%2BNY%2B14850">
                                        210 E. State St., Ithaca, NY 14850
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:607-277-2757">
                                    
                                    607-277-2757
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/thebrainshoppe" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Brain  Shoppe's website" href="https://www.thebrainshoppe.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-322d10e9-5671-5fa3-ae81-29223308724c" class="clearfix card business power  has-image" data-bizid="322d10e9-5671-5fa3-ae81-29223308724c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/production/hemp-geek-cbd-store/business_4000154317.html" >
                    <div class="media-preview-322d10e9-5671-5fa3-ae81-29223308724c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hemp Geek CBD Store"
                            class="img-responsive lazyload logo blur"
                            width="333"
                            height="123"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/3/22/322d10e9-5671-5fa3-ae81-29223308724c/5f4fbbd1549fe.image.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/3/22/322d10e9-5671-5fa3-ae81-29223308724c/5f4fbbd1549fe.image.png?resize=300%2C111 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/3/22/322d10e9-5671-5fa3-ae81-29223308724c/5f4fbbd1549fe.image.png?resize=333%2C123 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/production/hemp-geek-cbd-store/business_4000154317.html" class="tnt-asset-link">
        

        
            Hemp Geek CBD Store</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Edibles, vaping products, glass art
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//222%20Elmira%20Rd.%2BIthaca%2BNY%2B14850">
                                        222 Elmira Rd., Ithaca, NY 14850
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:607-339-0844">
                                    
                                    607-339-0844
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hemp Geek CBD Store's website" href="http://Hempgeek.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-b9f3c2b1-fbba-5194-bbbe-af9535d2058d" class="clearfix card business power  has-image" data-bizid="b9f3c2b1-fbba-5194-bbbe-af9535d2058d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/north-star-art-gallery/business_4000109333.html" >
                    <div class="media-preview-b9f3c2b1-fbba-5194-bbbe-af9535d2058d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="North Star Art Gallery"
                            class="img-responsive lazyload logo blur"
                            width="920"
                            height="308"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/9f/b9f3c2b1-fbba-5194-bbbe-af9535d2058d/5f4fbb866027b.image.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/9f/b9f3c2b1-fbba-5194-bbbe-af9535d2058d/5f4fbb866027b.image.jpg?resize=300%2C100 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/9f/b9f3c2b1-fbba-5194-bbbe-af9535d2058d/5f4fbb866027b.image.jpg?resize=400%2C134 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/9f/b9f3c2b1-fbba-5194-bbbe-af9535d2058d/5f4fbb866027b.image.jpg?resize=540%2C181 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/9f/b9f3c2b1-fbba-5194-bbbe-af9535d2058d/5f4fbb866027b.image.jpg?resize=881%2C295 881w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/9f/b9f3c2b1-fbba-5194-bbbe-af9535d2058d/5f4fbb866027b.image.jpg?resize=920%2C308 1396w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/north-star-art-gallery/business_4000109333.html" class="tnt-asset-link">
        

        
            North Star Art Gallery</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Paintings By Brian Keeler
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//743%20Snyder%20Hill%20Road%2BIthaca%2BNY%2B14850">
                                        743 Snyder Hill Road, Ithaca, NY 14850
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:607-323-7684">
                                    
                                    607-323-7684
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="North Star Art Gallery's website" href="http://www.northstarartgallery.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-957297d5-5249-5931-b966-49ce7c204322" class="clearfix card business power  has-image" data-bizid="957297d5-5249-5931-b966-49ce7c204322">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/beer_wine_spirits/hector-wine-company/business_4000148280.html" >
                    <div class="media-preview-957297d5-5249-5931-b966-49ce7c204322 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hector Wine Company"
                            class="img-responsive lazyload logo blur"
                            width="1152"
                            height="880"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/9/57/957297d5-5249-5931-b966-49ce7c204322/5e976fe7d647e.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/9/57/957297d5-5249-5931-b966-49ce7c204322/5e976fe7d647e.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/9/57/957297d5-5249-5931-b966-49ce7c204322/5e976fe7d647e.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/9/57/957297d5-5249-5931-b966-49ce7c204322/5e976fe7d647e.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/9/57/957297d5-5249-5931-b966-49ce7c204322/5e976fe7d647e.image.jpg?resize=881%2C673 881w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/9/57/957297d5-5249-5931-b966-49ce7c204322/5e976fe7d647e.image.jpg?resize=1152%2C880 1396w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/beer_wine_spirits/hector-wine-company/business_4000148280.html" class="tnt-asset-link">
        

        
            Hector Wine Company</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Full market open. Curbside pickup available
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5610%20NY-414%2BHector%2BNY%2B14841">
                                        5610 NY-414, Hector, NY 14841
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:607-387-1045">
                                    
                                    607-387-1045
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hector Wine Company's website" href="https://hectorwinecompany.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-84d3e732-5108-5664-8cea-b87049e42482" class="clearfix card business power  has-image" data-bizid="84d3e732-5108-5664-8cea-b87049e42482">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/consultants/miscellaneous_consultants/the-falls-wine-room/business_4000148170.html" >
                    <div class="media-preview-84d3e732-5108-5664-8cea-b87049e42482 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Falls Wine Room"
                            class="img-responsive lazyload logo blur"
                            width="1200"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/8/4d/84d3e732-5108-5664-8cea-b87049e42482/5ea8400450032.image.png?resize=200%2C117 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/8/4d/84d3e732-5108-5664-8cea-b87049e42482/5ea8400450032.image.png?resize=300%2C175 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/8/4d/84d3e732-5108-5664-8cea-b87049e42482/5ea8400450032.image.png?resize=400%2C234 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/8/4d/84d3e732-5108-5664-8cea-b87049e42482/5ea8400450032.image.png?resize=540%2C315 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/8/4d/84d3e732-5108-5664-8cea-b87049e42482/5ea8400450032.image.png?resize=881%2C515 881w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/8/4d/84d3e732-5108-5664-8cea-b87049e42482/5ea8400450032.image.png?resize=1200%2C701 1396w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/miscellaneous_consultants/the-falls-wine-room/business_4000148170.html" class="tnt-asset-link">
        

        
            The Falls Wine Room</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Free Delivery & Curbside Pickup
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//726%20W%20Green%20St%2BIthaca%2BNY%2B14850">
                                        726 W Green St, Ithaca, NY 14850
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:607-256-7145">
                                    
                                    607-256-7145
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Falls Wine Room's website" href="http://www.thefallswineroom.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-b69bb4be-bd9d-5355-9260-a05eff7c248d" class="clearfix card business power  has-image" data-bizid="b69bb4be-bd9d-5355-9260-a05eff7c248d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/industry_manufacturing/food/beverages/bet-the-farm-winery/business_4000148281.html" >
                    <div class="media-preview-b69bb4be-bd9d-5355-9260-a05eff7c248d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bet the Farm Winery"
                            class="img-responsive lazyload logo blur"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/69/b69bb4be-bd9d-5355-9260-a05eff7c248d/5e9771bb62285.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/69/b69bb4be-bd9d-5355-9260-a05eff7c248d/5e9771bb62285.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/69/b69bb4be-bd9d-5355-9260-a05eff7c248d/5e9771bb62285.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/69/b69bb4be-bd9d-5355-9260-a05eff7c248d/5e9771bb62285.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/69/b69bb4be-bd9d-5355-9260-a05eff7c248d/5e9771bb62285.image.jpg?resize=881%2C881 881w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/b/69/b69bb4be-bd9d-5355-9260-a05eff7c248d/5e9771bb62285.image.jpg?resize=900%2C900 1396w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/food/beverages/bet-the-farm-winery/business_4000148281.html" class="tnt-asset-link">
        

        
            Bet the Farm Winery</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Free Friday Delivery! Order by noon.
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4204%20Krum%27s%20Corner%20Road%2BTrumansburg%2BNY%2B14886">
                                        4204 Krum's Corner Road, Trumansburg, NY 14886
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:607-387-6548">
                                    
                                    607-387-6548
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bet the Farm Winery's website" href="https://betthefarmny.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-7060d890-019d-5c16-a05e-8802f172dae4" class="clearfix card business power  has-image" data-bizid="7060d890-019d-5c16-a05e-8802f172dae4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/flooring_area_rugs/bishops-carpet-one/business_3922025760.html" >
                    <div class="media-preview-7060d890-019d-5c16-a05e-8802f172dae4 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bishops Carpet One"
                            class="img-responsive lazyload logo blur"
                            width="1200"
                            height="75"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/7/06/7060d890-019d-5c16-a05e-8802f172dae4/5f4fbc9a6b1fd.image.jpg?resize=200%2C13 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/7/06/7060d890-019d-5c16-a05e-8802f172dae4/5f4fbc9a6b1fd.image.jpg?resize=300%2C19 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/7/06/7060d890-019d-5c16-a05e-8802f172dae4/5f4fbc9a6b1fd.image.jpg?resize=400%2C25 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/7/06/7060d890-019d-5c16-a05e-8802f172dae4/5f4fbc9a6b1fd.image.jpg?resize=540%2C34 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/7/06/7060d890-019d-5c16-a05e-8802f172dae4/5f4fbc9a6b1fd.image.jpg?resize=881%2C55 881w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/business/7/06/7060d890-019d-5c16-a05e-8802f172dae4/5f4fbc9a6b1fd.image.jpg?resize=1200%2C75 1396w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/flooring_area_rugs/bishops-carpet-one/business_3922025760.html" class="tnt-asset-link">
        

        
            Bishops Carpet One</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Now Open New Location!
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//363%20Elmira%20Road%2BIthaca%2BNY%2B14850">
                                        363 Elmira Road, Ithaca, NY 14850
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:607-273-8807">
                                    
                                    607-273-8807
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bishops Carpet One's website" href="http://bishopscarpetone.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1236311 = $('#block-1236311 .owl-carousel');

                card_carousel_1236311.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1236311);
                    });
                

                card_carousel_1236311.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1236311 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1236311.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1236311);
                });

                // bind next click
                $('#block-1236311 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1236311.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1236311);
                });

                // bind dragged
                card_carousel_1236311.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1236311);
                });

                // bind translated
                card_carousel_1236311.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1236311);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1237885" class="tncms-block visible-lg visible-md"><section id="block-1237885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1237885 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Today
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/development-not-slowing-down-in-ithaca/article_05d46804-19a9-11eb-8ca7-0fe94ac768ed.html" class="tnt-asset-link">
        

        
            Development not slowing down in Ithaca</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/ithaca-police-arrest-hate-crime-suspect-after-anti-semitic-graffiti-incidents/article_349e9e80-1a20-11eb-905a-1bade7001c40.html" class="tnt-asset-link">
        

        
            Ithaca police arrest hate crime suspect after anti-Semitic graffiti incidents</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/reed-hosts-rights-and-freedom-rally-on-commons-amid-counter-protest/article_f3ba3952-1a28-11eb-bce6-7f164505d4e5.html" class="tnt-asset-link">
        

        
            Reed hosts 'Rights and Freedom" rally on Commons amid counter-protest</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/tom-reed-to-host-rights-and-freedom-rally-in-ithaca/article_b7a6065e-19ff-11eb-b063-672566943b81.html" class="tnt-asset-link">
        

        
            Tom Reed to host 'Rights and Freedom'  rally in Ithaca</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/south_seneca/bar-loses-liquor-license-covid-task-force-committed-to-enforcement/article_005c3bf2-1942-11eb-a003-a7b6366c027a.html" class="tnt-asset-link">
        

        
            Bar loses liquor license, COVID task force committed to enforcement</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1236330" class="tncms-block"></div><div id="tncms-block-1236397" class="tncms-block visible-lg visible-md"><section id="block-1236397" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236397 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1236397" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1236397" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1236397" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1236397" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1236397" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/ithaca/protesters-arrested-after-clash-with-police/article_bffcbffe-14c4-11eb-ba0e-73766e68958f.html">Protesters arrested after clash with police</a></li><li><a href="/news/tompkins_county/recycling-may-be-rejected-starting-nov-2/article_56ba9192-185c-11eb-b446-4f763e8595aa.html">Recycling may be rejected starting Nov. 2</a></li><li><a href="/news/hundreds-show-up-in-opposition-to-back-the-blue-protest-proud-boys/article_7580cf14-1795-11eb-8e0f-fb668ab6a3fb.html">Hundreds show up in opposition to Back the Blue protest, Proud Boys</a></li><li><a href="/news/ithaca/county-city-of-ithaca-leaders-discourage-planned-saturday-rally/article_a77c5ae2-156a-11eb-b470-23add61ecdf0.html">County, City of Ithaca leaders discourage planned Saturday rally</a></li><li><a href="/news/groton/groton-school-staff-share-covid-19-concerns-to-boe/article_8537414c-13b0-11eb-b8d2-db3321029b85.html">Groton school staff share COVID-19 concerns to BOE</a></li><li><a href="/news/coronavirus/health-dept-officials-encourage-vigilance-as-covid-cases-rise/article_8e267f90-17e6-11eb-893f-9380c555b1af.html">Health Dept. officials encourage vigilance as COVID cases rise</a></li><li><a href="/news/ithaca/shot-fired-outside-dss/article_9554c4ce-153a-11eb-a8fa-e791d2e21cab.html">Shot fired outside DSS</a></li><li><a href="/news/ithaca/local-startup-wins-500-000-to-save-the-bees/article_a891d028-13a9-11eb-bbe9-33f32dc380ff.html">Local startup wins $500,000 to save the bees</a></li><li><a href="/news/dryden/nyseg-true-green-under-scrutiny-for-dryden-solar-project-changes/article_e147483e-13af-11eb-81eb-ebe31064b691.html">NYSEG, True Green under scrutiny for Dryden solar project changes</a></li><li><a href="/news/coronavirus/student-cases-stay-at-zero-as-cornell-staff-local-residents-account-for-latest-spike/article_b353229a-12e2-11eb-8bac-cb9bcb190be9.html">Student Cases Stay at Zero as Cornell Staff, Local Residents Account for Latest Spike</a></li></ul></div>
        
        
            <div id="images-1236397" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/trumansburg-teacher-colleen-civiletto-is-tackling-the-challenges-of-covid-19-head-on/image_506b3a34-13b2-11eb-a505-2f90ed147d31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trumansburg teacher Colleen Civiletto is tackling the challenges of COVID-19 head-on."
                            class="img-responsive lazyload full blur"
                            width="703"
                            height="703"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/5/06/506b3a34-13b2-11eb-a505-2f90ed147d31/5f905421bb1cb.image.png?crop=703%2C703%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/5/06/506b3a34-13b2-11eb-a505-2f90ed147d31/5f905421bb1cb.image.png?resize=200%2C168" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lansing-high-school-will-be-closed-to-in-person-learning-for-the-next-two-weeks/image_61915420-13b1-11eb-bb8d-a3730629f5db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lansing High School will be closed to in-person learning for the next two weeks after a positive case was reported.Lansing Meadows project at its next meeting on Oct. 27."
                            class="img-responsive lazyload full blur"
                            width="637"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/6/19/61915420-13b1-11eb-bb8d-a3730629f5db/5f9052a9a6aa2.image.jpg?crop=637%2C637%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/6/19/61915420-13b1-11eb-bb8d-a3730629f5db/5f9052a9a6aa2.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/ksana-broadwell-director-of-the-ulysses-philomathic-library-gathers-books-at-the-front-desk-of/image_846ebf6c-0337-11eb-92bb-7b6415000101.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ksana Broadwell, director of the Ulysses Philomathic Library, gathers books at the front desk of the library. The library has new Friday grab-and-go hours: 1 to 4 p.m. Come Friday to pick up your holds or browse the patio windows for something to read or watch over the weekend. The new hours do not replace the Tech Cart hours, which remain the same for all patrons’ printing, copying, faxing and scanning needs."
                            class="img-responsive lazyload full blur"
                            width="477"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/46/846ebf6c-0337-11eb-92bb-7b6415000101/5f74ae78d16d3.image.jpg?crop=477%2C478%2C640%2C518&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/46/846ebf6c-0337-11eb-92bb-7b6415000101/5f74ae78d16d3.image.jpg?crop=728%2C477%2C514%2C518&resize=200%2C131&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/trumansburg-middle-school-teacher-rob-reakes-has-had-to-adapt-his-physical-education-and-health/image_37b99244-1941-11eb-b3f8-c791e2b3c55b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trumansburg Middle School teacher Rob Reakes has had to adapt his physical education and health programs to fit the requirements of a COVID-free environment."
                            class="img-responsive lazyload full blur"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/3/7b/37b99244-1941-11eb-b3f8-c791e2b3c55b/5f99a79ef105a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/3/7b/37b99244-1941-11eb-b3f8-c791e2b3c55b/5f99a79ef105a.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/library-director-ksana-broadwell-right-poses-with-jesse-miglus-left-in-front-of-the-story/image_8514f928-08bd-11eb-b605-2b39d00ed28a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Library Director Ksana Broadwell (right) poses with Jesse Miglus (left) in front of the story walk the library set up along a local trail this past summer."
                            class="img-responsive lazyload full blur"
                            width="456"
                            height="456"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/51/8514f928-08bd-11eb-b605-2b39d00ed28a/5f7df2ce39054.image.jpg?crop=456%2C456%2C100%2C300&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/8/51/8514f928-08bd-11eb-b605-2b39d00ed28a/5f7df2ce39054.image.jpg?crop=649%2C456%2C4%2C300&resize=200%2C141&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/1028-nl-rollerdisco-jpg/image_17ac7cf4-1a0f-11eb-bebe-53cc758270cf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1028_NL_RollerDisco.jpg"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/7a/17ac7cf4-1a0f-11eb-bebe-53cc758270cf/5f9b00a8daa13.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/7a/17ac7cf4-1a0f-11eb-bebe-53cc758270cf/5f9b00a8daa13.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1236397" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1236397" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/ithaca/three-officers-injured-in-afternoon-arrest/article_0b1f94a2-0d04-11eb-8ccf-3752683384f8.html">Three officers injured in afternoon arrest</a> (4)</li><li><a href="/news/coronavirus/tompkins-county-sees-first-covid-related-death/article_128e713e-0cbb-11eb-b9bd-7357bdfe2330.html">Tompkins County sees first COVID-related death</a> (3)</li><li><a href="/news/pba-city-respond-to-flag-burning-at-sundays-protest/article_1a64ea02-0403-11eb-8013-d722099df7b1.html">PBA, City respond to flag burning at Sunday's protest</a> (2)</li><li><a href="/news/coronavirus/4-positive-covid-cases-reported-at-kendal-at-ithaca/article_d25d7118-0d97-11eb-9245-8f6f2d5b6328.html">4 positive COVID cases reported at Kendal at Ithaca</a> (2)</li><li><a href="/news/ithaca/ithaca-resident-creates-online-resource-for-runners/article_008b2392-08a6-11eb-b2fd-278608e67243.html">Ithaca resident creates online resource for runners</a> (1)</li><li><a href="/news/coronavirus/greenstar-employee-tests-positive-for-covid-19/article_01c65886-03f0-11eb-b0ea-473bd4d5e90e.html">GreenStar employee tests positive for COVID-19</a> (1)</li><li><a href="/news/mitrano-responds-to-reed-ad-issues-cease-and-desist-letter/article_51ff8ece-0983-11eb-89f9-e346b60523f0.html">Mitrano responds to Reed ad, issues cease and desist letter</a> (1)</li><li><a href="/entertainment/ithaca-celebrity-quarantine-film-festival-6-peter-bakija/article_6112a952-0350-11eb-9504-872640f02c00.html">Ithaca Celebrity Quarantine Film Festival #6: Peter Bakija</a> (1)</li><li><a href="/news/hundreds-show-up-in-opposition-to-back-the-blue-protest-proud-boys/article_7580cf14-1795-11eb-8e0f-fb668ab6a3fb.html">Hundreds show up in opposition to Back the Blue protest, Proud Boys</a> (1)</li><li><a href="/news/ithaca/common-council-votes-to-remove-white-settlers-monument/article_811ee668-097a-11eb-83d9-bf86669be1f9.html">Common Council votes to remove white settlers monument</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1346661" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1656243" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656243" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656243');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236374" class="tncms-block"><section id="block-1236374" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236374 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/did-you-vote-early/poll_e76cddf8-1965-11eb-897f-e3ae0280f1a0.html" class="tnt-asset-link">
        

        
            Did you vote early?</a></h4>
            <div id="poll-e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374-your-vote"></span>
                </div>
                <div id="poll-e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374-results" class="tnt-poll-results hide"></div>
                <div id="poll-e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374-container">
                    <form id="poll-e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374-form" class="tnt-poll-form" role="form" method="post" action="/did-you-vote-early/poll_e76cddf8-1965-11eb-897f-e3ae0280f1a0.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes." value="C91D70D2-85E0-0001-DF76106856FCD830"> Yes.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Vote early for what?" value="C91D70D2-BF80-0001-79F7185B3B60B200"> Vote early for what?
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No." value="C91D70D2-D6B0-0001-9B73125A16E81A02"> No.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374-back-vote" class="padding-top hide">
                <button id="poll-e76cddf8-1965-11eb-897f-e3ae0280f1a0-1236374-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1539360" class="tncms-block"><section id="block-1539360" class="block emphasis-h3   " ><div id="html-asset-1539360">
            <div class="html-content"><p class=MsoNormal><i><span style='color:#ACCBF9' align='center'>Like the Ithaca Times on Facebook!<span></i></p><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Ftheithacatimes&width=152&layout=button_count&action=like&size=large&show_faces=true&share=true&height=46&appId=1704280666516212" width="152" height="46" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div><div id="tncms-block-1236366" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1656244" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656244" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656244');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1656248" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656248" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656248');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236470" class="tncms-block"><section id="block-1236470" class="block emphasis-h4 dark  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1236470"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="7b030246-ffb8-11e8-9497-5b98eeea2753" data-name="Ithaca Times Daily" title="Ithaca Times Daily" >
                                    <h4 class="mailinglist-title">Ithaca Times Daily</h4>
                                    
                                        <p><span>Your morning briefing with the top stories from the Ithaca Times. Includes: news, opinion, arts, sports and weather. Weekday mornings</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="c089381a-dda2-11e6-81cc-2b0178661018" data-name="Weekend Planner" title="Weekend Planner" >
                                    <h4 class="mailinglist-title">Weekend Planner</h4>
                                    
                                        <p class="p1">Our top picks for weekend arts &amp; entertainment events delivered to your inbox every Thursday at noon.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="d4b96916-6576-11e7-a010-ffeda289ca59" data-name="Advertisers" title="Advertisers" >
                                    <h4 class="mailinglist-title">Advertisers</h4>
                                    
                                        <p>Marketing info for business owners and non-profit groups.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="3c40a87c-6d23-11ea-a2a7-2bf9f9df3014" data-name="Coronavirus Newsletter" title="Coronavirus Newsletter" >
                                    <h4 class="mailinglist-title">Coronavirus Newsletter</h4>
                                    
                                        <p>Receive the most important local COVID-19&nbsp;developments delivered to your inbox every day.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1236470" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Stay Tuned!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ithaca.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    

<div class="row">
    <div class="col-md-15 col-sm-3">
    <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1236382" class="tncms-block"><section id="block-1236382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236382 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-ithaca">
                <a href="/news/ithaca/" >
                    
                    Ithaca
                </a></li><li id="menu-business">
                <a href="/news/business/" >
                    
                    Business
                </a></li><li id="menu-opinion">
                <a href="/opinion" >
                    
                    Opinion
                </a></li><li id="menu-opinion/editorials">
                <a href="/opinion/editorials" >
                    
                    Opinion/Editorials
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    Sports
                </a></li><li id="menu-columnists">
                <a href="/opinion/columnists/" >
                    
                    Columnists
                </a></li><li id="menu-photogalleries">
                <a href="/photos/" >
                    
                    Photo Galleries
                </a></li><li id="menu-videos">
                <a href="/video/" >
                    
                    Videos
                </a></li><li id="menu-articlearchives">
                <a href="/search" >
                    
                    Article Archives
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1236384" class="tncms-block"><section id="block-1236384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236384 ">
        <div class="block-title-inner">
            <h4>
                
                Arts &amp; Entertainment
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-events">
                <a href="/calendar" >
                    
                    Events
                </a></li><li id="menu-dining">
                <a href="/dining/" >
                    
                    Dining 
                </a></li><li id="menu-music">
                <a href="/entertainment/music" >
                    
                    Music
                </a></li><li id="menu-art">
                <a href="/entertainment/art/" >
                    
                    Art
                </a></li><li id="menu-localbooks">
                <a href="/entertainment/books" >
                    
                    Local Books
                </a></li><li id="menu-living">
                <a href="/living/" >
                    
                    Living
                </a></li><li id="menu-bestofithaca">
                <a href="/special_sections/best_of_ithaca" >
                    
                    Best of Ithaca
                </a></li><li id="menu-familymatters">
                <a href="/living/family_matters/" >
                    
                    Family Matters
                </a></li><li id="menu-health">
                <a href="/living/personal_health/" >
                    
                    Health
                </a></li><li id="menu-primetimes">
                <a href="/living/prime_times/" >
                    
                    Prime Times
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1236510" class="tncms-block"><section id="block-1236510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236510 ">
        <div class="block-title-inner">
            <h4>
                
                Guides
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li id="menu-wintertimes">
                <a href="/special_sections/winter_times/" >
                    
                    Winter Times
                </a></li><li id="menu-allaboutithaca">
                <a href="/special_sections/all_about_ithaca/" >
                    
                    All About Ithaca
                </a></li><li id="menu-summerithaca">
                <a href="/special_sections/summer_ithaca/" >
                    
                    Summer Ithaca
                </a></li><li id="menu-summercamps">
                <a href="/special_sections/summer_camp_guide/" >
                    
                    Summer Camps
                </a></li><li id="menu-studentsurvival">
                <a href="/special_sections/student_survival_guide/" >
                    
                    Student Survival
                </a></li><li id="menu-newcomers">
                <a href="/special_sections/newcomers_guide/" >
                    
                    Newcomers
                </a></li><li id="menu-fallguide">
                <a href="/special_sections/fall_guide/" >
                    
                    Fall Guide
                </a></li><li id="menu-readerswrites">
                <a href="/special_sections/readers_writes/" >
                    
                    Readers Writes
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1236383" class="tncms-block"><section id="block-1236383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236383 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-four-nav" class="tncms-region-nav"></div>
        <div id="tncms-region-footer-col-four-under" class="tncms-region "><div id="tncms-block-1269530" class="tncms-block"><ul id="footer-col-four-nav_menu" class="bullet-nav nav-list"><li><a href="/site/contact_us.html/">Contact Us</a></li>
<li><a href="/site/forms/news_tip">Submit News Tip</a></li>
<li><a href="/users/admin/calendar/event/">Submit Calendar Event</a></li>
<li><a href="/site/advertise.html/">Advertise With Us</a></li>
<li><a href="/place_an_ad/">Place a Classified</a></li>
<li><a href="/site/forms/subscription_services/subscribe/subscribe">Subscribe to Print Paper</a></li>
<li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001XWTM8Vlkw3bQ53p8HeQ8tBhETSaGpluHnqKj4Bb_cv_7nzZHsGLem5CguiD9SADoq3Ojf91CDDCFUNNM-nxuCj85rgMG5QHn3bX4pCBh--4%3D">Subscribe to Weekend Planner</a></li>
<li><a href="/site/forms/announcements/obituary/obit">Submit an Obituary</a></li>
<li><a href="/site/forms/letter_to_the_editor">Submit a Letter to the Editor</a></li>
<li><a href="/marketplace/">Local Business Directory</a></li>
<li><a href="/site/privacy.html">Privacy Policy</a></li>


</ul></div></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-five" class="tncms-region "><div id="tncms-block-1236388" class="tncms-block"><section id="block-1236388" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236388 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>Ithaca.com</strong><br>
    109 N Cayuga Street<br>
    Ithaca , NY 14850
    <br>
    
        <strong>Phone:</strong> (607) 277-7000<br>
        <strong>Email:</strong> <a href="mailto:production@ithacatimes.com">production@ithacatimes.com</a><br>
    
</address></section></div><div id="tncms-block-1236405" class="tncms-block padding-bottom"><div class="follow-links-1236405 default">
    
    <section id="block-1236405" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236405 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Ithaca-Times/216472407397" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheIthacaTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ithaca.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Ithaca-Times/216472407397","https://twitter.com/TheIthacaTimes"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-five-under" class="tncms-region "></div>
    
    </div>
</div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1269507" class="tncms-block"><section id="block-1269507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1269507 ">
        <div class="block-title-inner">
            <h4>
                
                Ithaca.com is powered by the following newspapers:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1269506" class="tncms-block"><ul id="footer-papers" class="list-inline text-center">
<li id="menu-ithacatimes">
                <a href="https://www.facebook.com/the.ithaca.times?ref=br_tf" target="_blank">
                    
                    Ithaca<br>Times
                </a>
</li>
<li id="menu-lansingledger">
                <a href="https://www.facebook.com/pages/The-Lansing-Ledger/691825624232801" target="_blank">
                    
                    Lansing<br>Ledger
                </a>
</li>
<li id="menu-grotonindependent">
                <a href="https://www.facebook.com/pages/The-Groton-Independent/750253981687496" target="_blank">
                    
                    Groton<br>Independent
                </a>
</li>
<li id="menu-drydencourier">
                <a href="https://www.facebook.com/pages/The-Dryden-Courier/323956781106032" target="_blank">
                    
                    Dryden<br>Courier
                </a>
</li>
<li id="menu-trumansburgfreepress">
    <a href="https://www.facebook.com/pages/Trumansburg-Free-Press/1530695943818709" target="_blank">
                    
                    Trumansburg<br>Free Press
    </a>
</li>
<li id="menu-interlakenreview">
    <a href="https://www.facebook.com/pages/Interlaken-Review/540881039373369" target="_blank">
                    
                    Interlaken<br>Review
    </a>
</li>
<li id="menu-ovidgazette">
    <a href="https://www.facebook.com/pages/Ovid-Gazette/270657296468578" target="_blank">
                    
                    Ovid<br>Gazette
    </a>
</li>
<li id="menu-newfieldnews">
    <a href="https://www.facebook.com/pages/Newfield-News/895931153770168" target="_blank">
                    
                    Newfield<br>News
    </a>
</li>
<li id="menu-candorchronicle">
    <a href="https://www.facebook.com/candorchronicle" target="_blank">
                    
                    Candor<br>Chronicle
    </a>
</li>
<li id="menu-spencerrandomharvest">
    <a href="https://www.facebook.com/pages/Spencer-Random-Harvest/336769309812934" target="_blank">
                    
                    Spencer<br>Random<br>Harvest
    </a>
</li>



</ul></div><div id="tncms-block-1236389" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1236389"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Ithaca Times </a>, 109 N Cayuga Street Ithaca , NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1535479" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1535479" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1535479');
                        googletag.pubads().refresh([gptAdSlots['ad-1535479']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Like the Ithaca Times?
        </h4>
        <p><strong>Please</strong> help support local journalism by whitelisting this site in your ad blocker. Thank you!</p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7a6065e-19ff-11eb-b063-672566943b81")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13233.add('act', dmpData);
	_cc13233.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13233.add('act', dmpData);
	_cc13233.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13233.add('act', mailListData);
	_cc13233.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13233.add('act', dmpData);
	_cc13233.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>