
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ithaca.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="enterprise, southworks project, david lubin, industry, company, economics, commerce, real estate, south hill, building, shift capital, plan, redevelopment, management, morse chain company" />
<meta name="news_keywords" content="enterprise, southworks project, david lubin, industry, company, economics, commerce, real estate, south hill, building, shift capital, plan, redevelopment, management, morse chain company" />
<meta name="description" content="After more than a decade the gargantuan redevelopment project located at 620 Aurora Street on the slopes of South Hill is set to move forward. The 95-acre site, formerly known" />
<meta name="author" content="Matt Dougherty" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="w0ynWhI6f9U4DsYo5BcAL_Jcl8yem2CwsYhjuH71-eU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="SouthWorks &mdash; A Giant Development Project is Coming to South Hill" />
<meta property="og:description" content="After more than a decade the gargantuan redevelopment project located at 620 Aurora Street on the slopes of South Hill is set to move forward. The 95-acre site, formerly known" />
<meta property="og:site_name" content="Ithaca Times " />
<meta property="og:section" content="Ithaca" />
<meta property="fb:app_id" content="197614650372133" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Ithaca-Times/216472407397" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ithacatimes" />
<meta name="twitter:image:alt" content="SouthWorks" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/live/global/resources/styles/site.css?_dc=1453329769"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"168"},"content":{"id":"63da3954-7a52-11ed-83c3-0f8eabccab28","title":"SouthWorks \u2014 A Giant Development Project is Coming to South Hill","type":"article","published_time":"2022-12-21T13:00:00Z","tags":["enterprise","southworks project","david lubin","industry","company","economics","commerce","real estate","south hill","building","shift capital","plan","redevelopment","management","morse chain company"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/ithaca"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","top_story"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":1035},"byline":"Matt Dougherty"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/ithaca","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Matt Dougherty","start_hour":"08","id":"63da3954-7a52-11ed-83c3-0f8eabccab28","app":"editorial","ga_page":"\/news\/ithaca\/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":350},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"168"},"content":{"id":"63da3954-7a52-11ed-83c3-0f8eabccab28","title":"SouthWorks \u2014 A Giant Development Project is Coming to South Hill","type":"article","published_time":"2022-12-21T13:00:00Z","tags":["enterprise","southworks project","david lubin","industry","company","economics","commerce","real estate","south hill","building","shift capital","plan","redevelopment","management","morse chain company"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/ithaca"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","top_story"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":1035},"byline":"Matt Dougherty"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/ithaca","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Matt Dougherty","start_hour":"08","id":"63da3954-7a52-11ed-83c3-0f8eabccab28","app":"editorial","ga_page":"\/news\/ithaca\/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":350},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KWX6PNW');})();</script>
<script src="https://tags.crwdcntrl.net/c/13233/cc.js?ns=_cc13233" id="LOTCC_13233"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13233.add('tp', 'TNNW');
		_cc13233.add('act', ' User Login');
		_cc13233.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13233.add('med', 'flag: featured');
	_cc13233.add('med', 'flag: top story');
	_cc13233.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '63da3954-7a52-11ed-83c3-0f8eabccab28';
    __tnt.ads.dfp.targeting.k = ["enterprise","southworks project","david lubin","industry","company","economics","commerce","real estate","south hill","building"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            
                gptAdSlots['ad-1656246'] = googletag.defineSlot(adUnit, [2,1], 'ad-1656246').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656246'].setTargeting('pos', ['block-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"","border_width":"5","card_shadow":"enabled","card_shape":"rectangle","content_text":"Get the the latest local news, weather & arts coverage from the Ithaca Times.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"3","display_triggers":"visitor_enter","email_button_style":"default","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","heading_tag":"h3","headline_shadow":"disabled","headline_size":"large","headline_text":"Good morning Ithaca!","headline_text_color":"dark","hide_audience":"newslettersubscribers","image":{},"image_display":"full_width","info_text_color":"dark","info_text_shadow":"disabled","lead_in":"Ithaca Times Newsletter","lead_text_shadow":"disabled","list_ids":"7b030246-ffb8-11e8-9497-5b98eeea2753","manage_button_text":"Manage my subscriptions","outline_color":"#f00000","overlay_action":"centered","require_user_account":"","sign_up_text":"Subscribe","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_color":"dark","info_text":"","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","dmp_provider":"inherit","block_id":"1923437"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"","border_width":"5","card_shadow":"enabled","card_shape":"rectangle","content_text":"Get the the latest local news, weather & arts coverage from the Ithaca Times.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"24","display_timer":"3","display_triggers":"visitor_enter","email_button_style":"default","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","heading_tag":"h3","headline_shadow":"disabled","headline_size":"large","headline_text":"Good morning Ithaca!","headline_text_color":"dark","hide_audience":"newslettersubscribers","image":{},"image_display":"full_width","info_text_color":"dark","info_text_shadow":"disabled","lead_in":"Ithaca Times Newsletter","lead_text_shadow":"disabled","list_ids":"7b030246-ffb8-11e8-9497-5b98eeea2753","manage_button_text":"Manage my subscriptions","outline_color":"#f00000","overlay_action":"centered","require_user_account":"","sign_up_text":"Subscribe","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_color":"dark","info_text":"","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","dmp_provider":"inherit","block_id":"1923437"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            
                gptAdSlots['ad-1543102'] = googletag.defineSlot(adUnit, [300,250], 'ad-1543102').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543102'].setTargeting('pos', ['automatic-ad-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#dee4ed","heading_tag":"h4","list_ids":"7b030246-ffb8-11e8-9497-5b98eeea2753","manage_button_text":"Manage subscriptions","sign_up_text":"Get the Ithaca Times Daily!","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","signup_lists_only":"","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1814604"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            
                gptAdSlots['ad-1615347'] = googletag.defineSlot(adUnit, [300,250], 'ad-1615347').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1615347'].setTargeting('pos', ['block-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1656243'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1656243').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656243'].setTargeting('pos', ['block-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374","asset_id":"d5446df2-766b-11ed-bc8f-d3aad4816a97","title":"Have you started Christmas shopping?","url":"\/opinion\/question_of_the_week\/have-you-started-christmas-shopping\/poll_d5446df2-766b-11ed-bc8f-d3aad4816a97.html","results":"https:\/\/www.ithaca.com\/opinion\/question_of_the_week\/have-you-started-christmas-shopping\/poll_d5446df2-766b-11ed-bc8f-d3aad4816a97.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1656244'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1656244').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656244'].setTargeting('pos', ['block-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            
                gptAdSlots['ad-1656248'] = googletag.defineSlot(adUnit, [300,250], 'ad-1656248').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656248'].setTargeting('pos', ['block-rail-sticky','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#dee4ed","heading_tag":"h4","links_position":"top","note":"","require_user_account":"","signup_lists_only":"1","sign_up_text":"Stay Tuned!","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1236470"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22676009902/ithaca.com/news/ithaca';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1535479'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1535479').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1535479'].setTargeting('pos', ['block-leaderboard-sticky-anchor','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>SouthWorks — A Giant Development Project is Coming to South Hill | Ithaca | ithaca.com</title>
<link rel="apple-touch-icon" sizes="57x57" href="//ithaca.com/app/media/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//ithaca.com/app/media/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//ithaca.com/app/media/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//ithaca.com/app/media/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//ithaca.com/app/media/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//ithaca.com/app/media/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//ithaca.com/app/media/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//ithaca.com/app/media/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//ithaca.com/app/media/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//ithaca.com/app/media/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//ithaca.com/app/media/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//ithaca.com/app/media/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//ithaca.com/app/media/favicon-16x16.png">
<link rel="manifest" href="//ithaca.com/app/media/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//ithaca.com/app/media/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ithaca.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/9287de88-0ea8-11e9-8d50-5f47390e9d90.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="SouthWorks — A Giant Development Project is Coming to South Hill | Ithaca | ithaca.com" href="http://www.ithaca.com/search/?f=rss&amp;t=article&amp;c=news/ithaca&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script>
$(function(){
  
  $("#site-search-1236401 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- jsandy #63856 -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>


        </head>
        <body class="fixed-nav app-editorial grid-banded blox-asset uuid-63da3954-7a52-11ed-83c3-0f8eabccab28  section-news section-ithaca type-article infinity-disabled" data-path="/news/ithaca">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ithaca.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=168&amp;townnews.content.id=63da3954-7a52-11ed-83c3-0f8eabccab28&amp;townnews.content.title=SouthWorks+%E2%80%94+A+Giant+Development+Project+is+Coming+to+South+Hill&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-21T13%3A00%3A00Z&amp;townnews.content.tags.0=enterprise&amp;townnews.content.tags.1=southworks+project&amp;townnews.content.tags.2=david+lubin&amp;townnews.content.tags.3=industry&amp;townnews.content.tags.4=company&amp;townnews.content.tags.5=economics&amp;townnews.content.tags.6=commerce&amp;townnews.content.tags.7=real+estate&amp;townnews.content.tags.8=south+hill&amp;townnews.content.tags.9=building&amp;townnews.content.tags.10=shift+capital&amp;townnews.content.tags.11=plan&amp;townnews.content.tags.12=redevelopment&amp;townnews.content.tags.13=management&amp;townnews.content.tags.14=morse+chain+company&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Fithaca&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=top_story&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1035&amp;townnews.content.byline=Matt+Dougherty&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fithaca&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Matt+Dougherty&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=63da3954-7a52-11ed-83c3-0f8eabccab28&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fithaca%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=350&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWX6PNW&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=168&amp;townnews.content.id=63da3954-7a52-11ed-83c3-0f8eabccab28&amp;townnews.content.title=SouthWorks+%E2%80%94+A+Giant+Development+Project+is+Coming+to+South+Hill&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-21T13%3A00%3A00Z&amp;townnews.content.tags.0=enterprise&amp;townnews.content.tags.1=southworks+project&amp;townnews.content.tags.2=david+lubin&amp;townnews.content.tags.3=industry&amp;townnews.content.tags.4=company&amp;townnews.content.tags.5=economics&amp;townnews.content.tags.6=commerce&amp;townnews.content.tags.7=real+estate&amp;townnews.content.tags.8=south+hill&amp;townnews.content.tags.9=building&amp;townnews.content.tags.10=shift+capital&amp;townnews.content.tags.11=plan&amp;townnews.content.tags.12=redevelopment&amp;townnews.content.tags.13=management&amp;townnews.content.tags.14=morse+chain+company&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Fithaca&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=top_story&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1035&amp;townnews.content.byline=Matt+Dougherty&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fithaca&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Matt+Dougherty&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=63da3954-7a52-11ed-83c3-0f8eabccab28&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fithaca%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=350&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ithaca.com/tncms/admin/editorial-asset/?edit=63da3954-7a52-11ed-83c3-0f8eabccab28"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1236403" class="tncms-block hidden-md hidden-lg"><section id="block-1236403" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1236403" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1236403" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1236403" class="site-search-form input-group default normal form-control">
        <label for="site-search-1236403-term" class="sr-only">Site search</label>
        <input id="site-search-1236403-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1236403-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1236403" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1236418" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1236418" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ithaca.com/users/signup/?referer_url=https%253A%252F%252Fwww.ithaca.com%252Fnews%252Fithaca%252Fsouthworks-a-giant-development-project-is-coming-to-south-hill%252Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ithaca.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236418').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ithaca.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1236418').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ithaca.com/users/logout/" id="user-logout-form-1236418"><input type="hidden" name="referer_url" value="https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ithaca/"  class="nav-link tnt-section-ithaca">Ithaca</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tompkins_county/"  class="nav-link tnt-section-tompkins-county">Tompkins County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/candor/"  class="nav-link tnt-section-candor">Candor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dryden/"  class="nav-link tnt-section-dryden">Dryden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/groton/"  class="nav-link tnt-section-groton">Groton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/interlaken/"  class="nav-link tnt-section-interlaken">Interlaken</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lansing/"  class="nav-link tnt-section-lansing">Lansing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newfield/"  class="nav-link tnt-section-newfield">Newfield</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ovid/"  class="nav-link tnt-section-ovid">Ovid</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/south_seneca/"  class="nav-link tnt-section-south-seneca">South Seneca</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/spencer_van_etten/"  class="nav-link tnt-section-spencervan-etten">Spencer/Van Etten</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/trumansburg/"  class="nav-link tnt-section-trumansburg">Trumansburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-biztimes">BizTimes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/steve_lawrence/"  class="nav-link tnt-section-steve-lawrence">Steve Lawrence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/around_the_lake/"  class="nav-link tnt-section-around-the-lake">Around the Lake</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-events ">EVENTS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment ">ENTERTAINMENT</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/stage/"  class="nav-link tnt-section-stage">Stage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/weekend_planner/"  class="nav-link tnt-section-weekend-planner">Weekend Planner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/flx/"  class="nav-link tnt-section-flx ">FLX</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dining/"  class="nav-link tnt-section-dining">Dining </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dining/"  class="nav-link tnt-section-dining ">DINING</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_opinions/"  class="nav-link tnt-section-guest-opinions">Guest Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_opinions/"  class="nav-link tnt-section-guest-opinions">Guest Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/question_of_the_week/"  class="nav-link tnt-section-question_of_the_week">Question_of_the_week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/back_page/"  class="nav-link tnt-section-back-page">Back Page</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_ithaca/"  class="nav-link tnt-section-best-of-ithaca ">BEST OF ITHACA</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections ">SPECIAL SECTIONS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits ">OBITS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-advertise">
                <a href="/site/advertise.html" >
                    
                    Advertise
                </a></li><li id="menu-contactus">
                <a href="/site/contact_us.html" >
                    
                    Contact Us
                </a></li><li id="menu-newstip">
                <a href="/site/forms/news_tip" >
                    
                    News Tip
                </a></li><li id="menu-lettertotheeditor">
                <a href="/site/forms/letter_to_the_editor/" >
                    
                    Letter to the Editor
                </a></li><li id="menu-newsletters">
                <a href="/newsletters" >
                    
                    Newsletters
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1236401" class="tncms-block"><section id="block-1236401" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1236401" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1236401" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1236401" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-1236401-term" class="sr-only">Site search</label>
        <input id="site-search-1236401-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1236401-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1236401" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1236420" class="tncms-block pull-right"><div id="weather-1236420" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14850" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="14850">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1236420" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ithaca, NY
                                
                                <small>(14850)</small>
                            </h4><h5>Today</h5>
                                <p>Periods of rain. Low around 40F. Winds SE at 15 to 25 mph. Chance of rain 100%. Rainfall near a quarter of an inch.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Periods of rain. Low around 40F. Winds SE at 15 to 25 mph. Chance of rain 100%. Rainfall near a quarter of an inch.  Winds could occasionally gust over 40 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 22, 2022 @ 11:24 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=14850"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1236417" class="tncms-block pull-right"><div id="user-controls-1236417" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ithaca.com/users/signup/?referer_url=https%253A%252F%252Fwww.ithaca.com%252Fnews%252Fithaca%252Fsouthworks-a-giant-development-project-is-coming-to-south-hill%252Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.ithaca.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1236417').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ithaca.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1236417').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ithaca.com/users/logout/" id="user-logout-form-1236417"><input type="hidden" name="referer_url" value="https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1236395" class="tncms-block site-logo"><section id="block-1236395" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Ithaca Times">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="449"
                height="280"
                alt="Ithaca Times"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    
                    NEWS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-ithaca">
                <a href="/news/ithaca/" >
                    
                    Ithaca
                </a></li><li id="menu-tompkinscounty">
                <a href="/news/tompkins_county/" >
                    
                    Tompkins County
                </a></li><li id="menu-candor">
                <a href="/news/candor/" >
                    
                    Candor
                </a></li><li id="menu-dryden">
                <a href="/news/dryden/" >
                    
                    Dryden
                </a></li><li id="menu-groton">
                <a href="/news/groton/" >
                    
                    Groton
                </a></li><li id="menu-interlaken">
                <a href="/news/interlaken/" >
                    
                    Interlaken
                </a></li><li id="menu-lansing">
                <a href="/news/lansing/" >
                    
                    Lansing
                </a></li><li id="menu-newfield">
                <a href="/news/newfield/" >
                    
                    Newfield
                </a></li><li id="menu-ovid">
                <a href="/news/ovid/" >
                    
                    Ovid
                </a></li><li id="menu-southseneca">
                <a href="/news/south_seneca/" >
                    
                    South Seneca
                </a></li><li id="menu-spencer/vanetten">
                <a href="/news/spencer_van_etten/" >
                    
                    Spencer/Van Etten
                </a></li><li id="menu-trumansburg">
                <a href="/news/trumansburg/" >
                    
                    Trumansburg
                </a></li><li id="menu-biztimes">
                <a href="/news/business/" >
                    
                    BizTimes
                </a></li></ul></li><li class="dropdown" id="menu-sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    
                    SPORTS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-stevelawrence">
                <a href="/sports/steve_lawrence/" >
                    
                    Steve Lawrence
                </a></li><li id="menu-aroundthelake">
                <a href="/sports/around_the_lake/" >
                    
                    Around the Lake
                </a></li></ul></li><li id="menu-events">
                <a href="/calendar" >
                    
                    EVENTS
                </a></li><li class="dropdown" id="menu-entertainment">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    
                    ENTERTAINMENT
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-art">
                <a href="/entertainment/art/" >
                    
                    Art
                </a></li><li id="menu-books">
                <a href="/entertainment/books/" >
                    
                    Books
                </a></li><li id="menu-film">
                <a href="/entertainment/film/" >
                    
                    Film
                </a></li><li id="menu-music">
                <a href="/entertainment/music" >
                    
                    Music
                </a></li><li id="menu-stage">
                <a href="/entertainment/stage/" >
                    
                    Stage
                </a></li><li id="menu-weekendplanner">
                <a href="/entertainment/weekend_planner/" >
                    
                    Weekend Planner
                </a></li></ul></li><li class="dropdown" id="menu-flx">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/flx/" >
                    
                    FLX
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-dining">
                <a href="/dining/" >
                    
                    Dining 
                </a></li></ul></li><li id="menu-dining">
                <a href="/dining/" >
                    
                    DINING
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    
                    OPINION
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-editorials">
                <a href="/opinion/editorials/" >
                    
                    Editorials
                </a></li><li id="menu-guestopinions">
                <a href="/opinion/guest_opinions/" >
                    
                    Guest Opinions
                </a></li><li id="menu-guestopinions">
                <a href="/opinion/guest_opinions/" >
                    
                    Guest Opinions
                </a></li><li id="menu-letterstotheeditor">
                <a href="/opinion/letters_to_the_editor" >
                    
                    Letters To The Editor
                </a></li><li id="menu-question_of_the_week">
                <a href="/opinion/question_of_the_week/" >
                    
                    Question_of_the_week
                </a></li><li class="dropdown" id="menu-columnists">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    
                    Columnists
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-community_connections">
                <a href="/opinion/columnists/community_connections/" >
                    
                    Community_connections
                </a></li><li id="menu-ithaca_notes">
                <a href="/opinion/columnists/ithaca_notes/" >
                    
                    Ithaca_notes
                </a></li><li id="menu-surrounded_by_reality">
                <a href="/opinion/columnists/surrounded_by_reality/" >
                    
                    Surrounded_by_reality
                </a></li></ul></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    
                    CLASSIFIEDS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-automotive">
                <a href="/classifieds/vehicle" >
                    
                    Automotive
                </a></li><li id="menu-community">
                <a href="/classifieds/community" >
                    
                    Community
                </a></li><li id="menu-employment">
                <a href="/classifieds/job" >
                    
                    Employment
                </a></li><li id="menu-itemsforsale">
                <a href="/classifieds/sale" >
                    
                    Items for Sale
                </a></li><li id="menu-rentals">
                <a href="/classifieds/housing/rent/" >
                    
                    Rentals
                </a></li><li id="menu-realestateforsale">
                <a href="/classifieds/housing" >
                    
                    Real Estate for Sale
                </a></li><li id="menu-services">
                <a href="/classifieds/service" >
                    
                    Services
                </a></li><li id="menu-backpage">
                <a href="/classifieds/back_page/" >
                    
                    Back Page
                </a></li></ul></li><li id="menu-bestofithaca">
                <a href="/best_of_ithaca/" >
                    
                    BEST OF ITHACA
                </a></li><li id="menu-specialsections">
                <a href="/special_sections" >
                    
                    SPECIAL SECTIONS
                </a></li><li id="menu-obits">
                <a href="/obituaries/" >
                    
                    OBITS
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1894431" class="tncms-block"><section id="block-1894431" class="block emphasis-h1   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/ithaca/" itemprop="item">
                        <span itemprop="name">Ithaca</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1894431 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/news/ithaca">
                
                Ithaca
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1656246" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656246" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656246');
                        googletag.pubads().refresh([gptAdSlots['ad-1656246']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-10537fce-750f-11e6-b099-17b3d0384709" class="modal fullscreen in modal-image image-default modal-10537fce-750f-11e6-b099-17b3d0384709" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="SouthWorks"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-10537fce-750f-11e6-b099-17b3d0384709" data-target=".caption-inner-modal-image-10537fce-750f-11e6-b099-17b3d0384709">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-10537fce-750f-11e6-b099-17b3d0384709 collapse in"><div class="caption-text"><p>Former Morse Chain/Emerson Power Transmission buildings on South Hill is the proposed site for the SouthWorks mixed-use living space.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dave Burbank</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fsouthworks%2Fimage_10537fce-750f-11e6-b099-17b3d0384709.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/southworks/image_10537fce-750f-11e6-b099-17b3d0384709.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10537fce-750f-11e6-b099-17b3d0384709"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SouthWorks&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fsouthworks%2Fimage_10537fce-750f-11e6-b099-17b3d0384709.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/southworks/image_10537fce-750f-11e6-b099-17b3d0384709.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10537fce-750f-11e6-b099-17b3d0384709"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/southworks/image_10537fce-750f-11e6-b099-17b3d0384709.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/southworks/image_10537fce-750f-11e6-b099-17b3d0384709.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10537fce-750f-11e6-b099-17b3d0384709"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/10537fce-750f-11e6-b099-17b3d0384709" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"10537fce-750f-11e6-b099-17b3d0384709"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20SouthWorks&body=https%3A%2F%2Fwww.ithaca.com%2Fsouthworks%2Fimage_10537fce-750f-11e6-b099-17b3d0384709.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"10537fce-750f-11e6-b099-17b3d0384709"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/southworks/image_10537fce-750f-11e6-b099-17b3d0384709.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10537fce-750f-11e6-b099-17b3d0384709"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ithaca.com/southworks/image_10537fce-750f-11e6-b099-17b3d0384709.html', '[data-copy-inline-10537fce-750f-11e6-b099-17b3d0384709]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-10537fce-750f-11e6-b099-17b3d0384709
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-10537fce-750f-11e6-b099-17b3d0384709-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="10537fce-750f-11e6-b099-17b3d0384709" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="10537fce-750f-11e6-b099-17b3d0384709" class="save-list-10537fce-750f-11e6-b099-17b3d0384709-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="10537fce-750f-11e6-b099-17b3d0384709" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-10537fce-750f-11e6-b099-17b3d0384709 img { max-height: 733px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-63da3954-7a52-11ed-83c3-0f8eabccab28" class="asset article-default"  data-url="https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="After more than a decade the gargantuan redevelopment project located at 620 Aurora Street on the slopes of South Hill is set to move forward. The 95-acre site, formerly known to Ithacans as Morse Chain, Emerson Power Transmission Plant, and most recently, the Chain Works District, will now be known as SouthWorks. SouthWorks has been in the making for more than a decade, with the latest real estate closing taking place on December 8, 2022. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ithaca.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html" />
    <style>
                .asset-paging .direction {
                    color: #eda64c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ithaca.com\/tncms\/search\/mlt\/?origin=63da3954-7a52-11ed-83c3-0f8eabccab28&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-63da3954-7a52-11ed-83c3-0f8eabccab28" class="asset-paging">
                <div id="paging-prev-63da3954-7a52-11ed-83c3-0f8eabccab28" class="paging-link prev offset"></div>
                <div id="paging-next-63da3954-7a52-11ed-83c3-0f8eabccab28" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>SouthWorks — A Giant Development Project is Coming to South Hill</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Matt Dougherty</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-21T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 21, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-21T08:00:00-05:00" class="tnt-date asset-date text-muted">Dec 21, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-22T15:11:36-05:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-21T08:00:00-05:00">
    <meta itemprop="datePublished" content="2022-12-21T08:00:00-05:00">
    <meta itemprop="dateModified" content="2022-12-22T10:11:36-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SouthWorks%20%E2%80%94%20A%20Giant%20Development%20Project%20is%20Coming%20to%20South%20Hill&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/63da3954-7a52-11ed-83c3-0f8eabccab28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20SouthWorks%20%E2%80%94%20A%20Giant%20Development%20Project%20is%20Coming%20to%20South%20Hill&body=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1923437" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide-lotame='["newslettersubscribers"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1923437" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide-lotame='["newslettersubscribers"]'><div class="clearfix">
    
    <div class="block-title title-1923437 ">
        <div class="block-title-inner">
            <h3>
                
                Title
                
            </h3>
        </div>
    </div></div><div class="promo-design card-rectangle"><div class="card-bg-color rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/6fb89c70-b401-11eb-88c0-47db9c4b83e1.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/6fb89c70-b401-11eb-88c0-47db9c4b83e1.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/6fb89c70-b401-11eb-88c0-47db9c4b83e1.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/6fb89c70-b401-11eb-88c0-47db9c4b83e1.jpg?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/6fb89c70-b401-11eb-88c0-47db9c4b83e1.jpg?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/6fb89c70-b401-11eb-88c0-47db9c4b83e1.jpg?resize=540%2C450 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/6fb89c70-b401-11eb-88c0-47db9c4b83e1.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="625"
                height="521"
                alt="Title"
                ></div><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Ithaca Times Newsletter
                        </div>
                    
                    
                        <div class="headline large dark ">
                            Good morning Ithaca!
                        </div>
                    
                    
                        <p class="text dark ">
                            Get the the latest local news, weather & arts coverage from the Ithaca Times.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1923437"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-2 ">
                                                        
                                                            <input class="mailinglist-id-1923437" type="checkbox" name="list_id[]" value="7b030246-ffb8-11e8-9497-5b98eeea2753" data-name="Ithaca Times Daily" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Ithaca Times Daily</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1923437" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Subscribe<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.ithaca.com/users/admin/mailinglist/">Manage my subscriptions</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-10537fce-750f-11e6-b099-17b3d0384709" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-10537fce-750f-11e6-b099-17b3d0384709" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1396%2C930"><img
                        src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/1/05/10537fce-750f-11e6-b099-17b3d0384709/57d0333c1419d.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="SouthWorks"
                        class="img-responsive full tnt-restrict-img-10537fce-750f-11e6-b099-17b3d0384709 white" />
            </div><style>
                .tnt-restrict-img-10537fce-750f-11e6-b099-17b3d0384709 {
                    max-width: 1100px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Former Morse Chain/Emerson Power Transmission buildings on South Hill is the proposed site for the SouthWorks mixed-use living space.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Dave Burbank</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="63da3954-7a52-11ed-83c3-0f8eabccab28">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SouthWorks%20%E2%80%94%20A%20Giant%20Development%20Project%20is%20Coming%20to%20South%20Hill&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/63da3954-7a52-11ed-83c3-0f8eabccab28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20SouthWorks%20%E2%80%94%20A%20Giant%20Development%20Project%20is%20Coming%20to%20South%20Hill&body=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html', '[data-copy-inline-top-63da3954-7a52-11ed-83c3-0f8eabccab28]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-63da3954-7a52-11ed-83c3-0f8eabccab28
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-63da3954-7a52-11ed-83c3-0f8eabccab28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63da3954-7a52-11ed-83c3-0f8eabccab28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63da3954-7a52-11ed-83c3-0f8eabccab28" class="save-list-63da3954-7a52-11ed-83c3-0f8eabccab28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63da3954-7a52-11ed-83c3-0f8eabccab28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p id="docs-internal-guid-5ecfd335-309d-3ee3-4513-725ebdc1eab7" dir="ltr">After more than a decade the gargantuan redevelopment project located at 620 Aurora Street on the slopes of South Hill is set to move forward. The 95-acre site, formerly known to Ithacans as Morse Chain, Emerson Power Transmission Plant, and most recently, the Chain Works District, will now be known as SouthWorks. SouthWorks has been in the making for more than a decade, with the latest real estate closing taking place on December 8, 2022.</p><p dir="ltr">The project is expected to cost more than $300 million and will be partially funded through grants from the Restore New York Communities Initiative. The City of Ithaca can apply for up to $2 million through the Restore NY program to address vacant, condemned, and abandoned buildings. If approved, that money would go towards funding the $2.93 million costs related to asbestos remediation of building 24, demolition of a sky bridge, and a number of other renovation projects. According to SHIFT Capital CEO Brian Murray, $10 million of private equity funding and $260,000 of NYSERDA grants have already been secured for additional renovations of the site, such as lead paint removal and more demolitions.</p><p dir="ltr">The re-development will be undertaken by a partnership of four developers, including Philadelphia based real estate development firm SHIFT Capital, in addition to the property’s previous developer, David Lubin. Longtime Ithacan and project coordinator for the site, Vicki Taylor-Brous, will also be joining the SHIFT team.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2591140" class="tncms-block"><style>
#placement_574519_0_i{
width:100%;
margin:0 auto;
}
</style><!-- el_ithaca_action [javascript] --><script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid574519 = window.pid574519 || rnd;
var plc574519 = window.plc574519 || 0;
var abkw = window.abkw || '';
var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=574519;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid574519+';place='+(plc574519++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scri'+'pt src="'+absrc+'" type="text/javascript"></'+'script>');
var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
</script></div></div><p dir="ltr">The SouthWorks team plans on creating a mixed-use neighborhood which includes housing, technology, commercial, retail, industrial and manufacturing space to provide a boost to Ithaca’s local economy.  </p><p dir="ltr">Phase one of the SouthWorks project calls for renovations to four buildings on the property. Specifically, buildings 21 and 24 would be renovated into 179,000 square feet of mixed commercial and residential space, and Buildings 33 and 34 would be renovated into 171,000 square feet of modern industrial and manufacturing space. The project estimates over 90 housing units in phase one of its plan.</p><p dir="ltr">SHIFT Capital Partner and CEO Brian Murray responded to the closing by saying, “SouthWorks is a potential game changer for Ithaca. Its size and scope allow us to intentionally and collectively, with businesses and residents, design a neighborhood that welcomes leading-edge thinking and practices, drives sustainability throughout, and connects living and culture site-, city- and town-wide.”</p><p dir="ltr">Murray continued saying, “To do this, we brought together a team who reflects SHIFT’s values and vision and is driven by a shared dedication to Ithaca. David, Melissa, Nnenna, and Vicki each add distinct expertise to the team, and together with the community, we can plan the next steps for the future of the site.”</p><p dir="ltr">The site's previous developer and L Enterprises Founder, David Lubin, said “SouthWorks is a landmark project that will help define, bolster and advance the Ithaca region, generating thousands of jobs and economic opportunity for generations to come,”</p><p dir="ltr">Lubin continued saying, “I look forward to working with the new team to ensure that this project represents the kind of development I imagined when I began planning it a decade ago: [which includes] commercial space for industrial/manufacturing and small businesses, housing options, parks, and public art. It is rooted in the community and will anchor the continuing revitalization of the region.”</p><p dir="ltr">Before the closing took place, Lubin had been the site's developer since he was selected by the property's previous owners, Emerson Power Transmission, to re-develop the site in July of 2013. The Emerson Power Transmission Plant permanently closed in 2011, and after more than a decade of going through the environmental remediation process, the DEC has approved plans for a mixed-use neighborhood on the site in October, 2022.</p><p dir="ltr">Project Coordinator Vicki Taylor-Borus said, “David really had a vision to clean the site up, not just to industrial standards, but to residential standards, which required going back to the Record of Decision with the DEC and getting a site management plan approved,”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1543102" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543102" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543102');
                        
                });
            </script>
        </div>
    </div>
</div></div><p dir="ltr">“I’m excited to implement a whole-neighborhood approach to the redevelopment of the old Morse Chain factory site,” says Taylor-Brous.</p><p dir="ltr">She continued saying, “The plant brought prosperity to the area for more than 100 years and holds a lot of historical importance to the Ithaca community.” Taylor-Borus said, “we look forward to revitalizing the site and making it an asset to the community once again.”  </p><p dir="ltr"><strong>The History and Future of the Site</strong></p><p dir="ltr">The site at 620 South Aurora Street is located in both the City and Town of Ithaca and has remained vacant for more than a decade. It had been used for manufacturing a variety of industrial goods such as chains and automotive parts to bomber airplanes used in the First World War.</p><p dir="ltr">The Morse Chain Company occupied the factory site from 1906 until 1928 they joined BorgWarner, which owned the property from 1928 to 1982. Emerson Power Transmission continued manufacturing at the site from 1983 until its closure in 2011.</p><p dir="ltr">The site provided much-needed jobs for residents and attracted immigration to the area. The economic stimulation was wide ranging with jobs not only being created at the factory, but also for operating the supportive infrastructure which included the rail lines that ran to the site.</p><p dir="ltr">In July 2013, Emerson Power Transmission selected David Lubin of L Enterprises to develop the site. Together, with guidance from the Department of Environmental Conservation (DEC), they partnered over the next decade to make the 95-acre property one of New York State’s most thoroughly environmentally investigated and remediated sites.</p><p dir="ltr">Although the property was initially slated to be brought up to industrial standards, after thousands of tests, tracing, and planning, the majority of the site has now been remediated to residential standards. A Record of Decision Amendment and a Site Management Plan was approved by the DEC in October of 2022.</p><p dir="ltr">When complete, SouthWorks will include the revitalization of 820,000 square feet of existing buildings, and will total more than 1.7 million square feet. The site has gained City of Ithaca Site Plan Approval and EIS approvals.</p><p dir="ltr">In addition to the on-site work, the Gateway Trail, which runs at the base of the property, will be developed in partnership with the City of Ithaca and will connect the South Hill Recreation Trail to Buttermilk Falls and the Kirby Edmunds Bridge.</p><p dir="ltr">Planning for SouthWorks is underway with anticipated announcements regarding the next phase in the development expected in early 2023. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SouthWorks%20%E2%80%94%20A%20Giant%20Development%20Project%20is%20Coming%20to%20South%20Hill&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/63da3954-7a52-11ed-83c3-0f8eabccab28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20SouthWorks%20%E2%80%94%20A%20Giant%20Development%20Project%20is%20Coming%20to%20South%20Hill&body=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63da3954-7a52-11ed-83c3-0f8eabccab28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ithaca.com/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html', '[data-copy-inline-63da3954-7a52-11ed-83c3-0f8eabccab28]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-63da3954-7a52-11ed-83c3-0f8eabccab28
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-63da3954-7a52-11ed-83c3-0f8eabccab28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63da3954-7a52-11ed-83c3-0f8eabccab28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63da3954-7a52-11ed-83c3-0f8eabccab28" class="save-list-63da3954-7a52-11ed-83c3-0f8eabccab28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63da3954-7a52-11ed-83c3-0f8eabccab28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22enterprise%22#tncms-source=keyword" class="tag-enterprise label label-default" data-tncms-track-dmp='search: enterprise' rel="nofollow">Enterprise</a>
                </li> <li>
                    <a href="/search/?k=%22southworks%20project%22#tncms-source=keyword" class="tag-southworks-project label label-default" data-tncms-track-dmp='search: southworks-project' rel="nofollow">Southworks Project</a>
                </li> <li>
                    <a href="/search/?k=%22david%20lubin%22#tncms-source=keyword" class="tag-david-lubin label label-default" data-tncms-track-dmp='search: david-lubin' rel="nofollow">David Lubin</a>
                </li> <li>
                    <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry' rel="nofollow">Industry</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22real%20estate%22#tncms-source=keyword" class="tag-real-estate label label-default" data-tncms-track-dmp='search: real-estate' rel="nofollow">Real Estate</a>
                </li> <li>
                    <a href="/search/?k=%22south%20hill%22#tncms-source=keyword" class="tag-south-hill label label-default" data-tncms-track-dmp='search: south-hill' rel="nofollow">South Hill</a>
                </li> <li>
                    <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building' rel="nofollow">Building</a>
                </li> <li>
                    <a href="/search/?k=%22shift%20capital%22#tncms-source=keyword" class="tag-shift-capital label label-default" data-tncms-track-dmp='search: shift-capital' rel="nofollow">Shift Capital</a>
                </li> <li>
                    <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan' rel="nofollow">Plan</a>
                </li> <li>
                    <a href="/search/?k=%22redevelopment%22#tncms-source=keyword" class="tag-redevelopment label label-default" data-tncms-track-dmp='search: redevelopment' rel="nofollow">Redevelopment</a>
                </li> <li>
                    <a href="/search/?k=%22management%22#tncms-source=keyword" class="tag-management label label-default" data-tncms-track-dmp='search: management' rel="nofollow">Management</a>
                </li> <li>
                    <a href="/search/?k=%22morse%20chain%20company%22#tncms-source=keyword" class="tag-morse-chain-company label label-default" data-tncms-track-dmp='search: morse-chain-company' rel="nofollow">Morse Chain Company</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2591131" class="tncms-block"><style>
#placement_574521_0_i{
width:100%;
margin:0 auto;
}
</style><!-- el_ithaca_video [javascript] --><script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid574521 = window.pid574521 || rnd;
var plc574521 = window.plc574521 || 0;
var abkw = window.abkw || '';
var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=574521;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid574521+';place='+(plc574521++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scrip'+'t src="'+absrc+'" type="text/javascript"></'+'script>');
var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
var abkw = 'home';
</script></div><div id="tncms-block-1814604" class="tncms-block"><section id="block-1814604" class="block emphasis-h4 dark  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1814604"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 ">
                                
                                    <input class="mailinglist-id-1814604" type="checkbox" name="list_id[]" value="7b030246-ffb8-11e8-9497-5b98eeea2753" data-name="Ithaca Times Daily" title="Ithaca Times Daily" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Ithaca Times Daily</h4>
                                    
                                        <p><span>Your morning briefing with the top stories from the Ithaca Times. Includes: news, opinion, arts, sports and weather. Weekday mornings</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1814604" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Get the Ithaca Times Daily!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ithaca.com/users/admin/mailinglist/">Manage subscriptions</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="63da3954-7a52-11ed-83c3-0f8eabccab28" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/ithaca/southworks-a-giant-development-project-is-coming-to-south-hill/article_63da3954-7a52-11ed-83c3-0f8eabccab28.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="63da3954-7a52-11ed-83c3-0f8eabccab28" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fnews%2Fithaca%2Fsouthworks-a-giant-development-project-is-coming-to-south-hill%2Farticle_63da3954-7a52-11ed-83c3-0f8eabccab28.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">This is a space for civil feedback and conversation. A few
guidelines: 1. be kind and courteous. 2. no hate speech or
bullying. 3. no promotions or spam. If necessary, we will ban
members who do not abide by these standards.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1657089" class="tncms-block"><section id="block-1657089" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1657089 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1657089" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact" ><div class=" row equal equal-wrap"><div id="tncms-recommendations-1657089" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1239777" class="tncms-block"><section id="block-1239777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1239777 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's Issue
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1239777-23420da0-7fe2-11ed-bad6-77f45682b162" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-white  tnt-section-cover-story-links">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/ithacatimes/docs/ithacatimes_121422_v7" class="tnt-asset-link" aria-label="December 14, 2022">
        

        
            December 14, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1237885" class="tncms-block visible-lg visible-md"><section id="block-1237885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1237885 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Today
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/family-medicine-associates-to-join-cayuga-medical-associates-in-february/article_654ce106-815a-11ed-939f-3fc9cf8f7d3f.html" class="tnt-asset-link" aria-label="Family Medicine Associates to Join Cayuga Medical Associates in February">
        

        
            Family Medicine Associates to Join Cayuga Medical Associates in February</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/guest_opinions/our-small-business-retailers/article_7367aeda-8176-11ed-aa9d-6ff25234192c.html" class="tnt-asset-link" aria-label="Our Small Business Retailers">
        

        
            Our Small Business Retailers</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/guest_opinions/a-case-against-the-zoning-war-in-caroline/article_8c9f1d40-8093-11ed-ba05-f7662b5adbed.html" class="tnt-asset-link" aria-label="A Case Against the Zoning “War” in Caroline">
        

        
            A Case Against the Zoning “War” in Caroline</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columnists/surrounded_by_reality/trouble-in-toyland/article_62773f7e-7bdf-11ed-ace0-fb965827d875.html" class="tnt-asset-link" aria-label="Trouble in Toyland">
        

        
            Trouble in Toyland</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/dining/restaurant_reviews/ithaca-s-most-famous-restaurant-starts-a-new-chapter/article_ac921c50-7be9-11ed-b974-576db57fdf44.html" class="tnt-asset-link" aria-label="Ithaca’s Most Famous Restaurant Starts a New Chapter">
        

        
            Ithaca’s Most Famous Restaurant Starts a New Chapter</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1969123" class="tncms-block"><div data-cswidget="10062"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br></div><div id="tncms-block-1615347" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1615347" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1615347');
                        googletag.pubads().refresh([gptAdSlots['ad-1615347']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236397" class="tncms-block visible-lg visible-md"><section id="block-1236397" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236397 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1236397" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1236397" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1236397" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1236397" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1236397" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/dining/restaurant_reviews/ithaca-s-most-famous-restaurant-starts-a-new-chapter/article_ac921c50-7be9-11ed-b974-576db57fdf44.html">Ithaca’s Most Famous Restaurant Starts a New Chapter</a></li><li><a href="/news/ithaca/ithaca-police-respond-to-second-stabbing-murder-of-the-year/article_3b13bb0c-7ffd-11ed-b653-53fd2745e4ee.html">Ithaca Police Respond to Second Stabbing Murder of the Year</a></li><li><a href="/news/ithaca/ipd-responds-to-home-invasion-assault-with-weapons/article_10db7d78-7e29-11ed-a268-03db1f99c27e.html">IPD Responds to Home Invasion Assault with Weapons</a></li><li><a href="/entertainment/music/nightlife-live-and-revived-club-scene-is-reinvented/article_95227188-7be8-11ed-b314-2768004ced34.html">Nightlife Live and Revived — Club Scene is Reinvented</a></li><li><a href="/news/ithaca/winter-storm-diaz-heading-to-tompkins-county/article_26a4cb04-7c22-11ed-acb5-3b21572169ac.html">Winter Storm Diaz Heading to Tompkins County</a></li><li><a href="/news/ithaca/family-medicine-associates-to-join-cayuga-medical-associates-in-february/article_654ce106-815a-11ed-939f-3fc9cf8f7d3f.html">Family Medicine Associates to Join Cayuga Medical Associates in February</a></li><li><a href="/news/ithaca/community-banker-retires-after-long-career/article_c7417722-7bde-11ed-9859-9373823eb231.html">Community Banker retires after long career</a></li><li><a href="/news/ithaca/suspected-phone-scam-involving-tompkins-county-emergency-notifications/article_25d77c6e-807b-11ed-a664-f7d4aaff6dc9.html">Suspected Phone Scam Involving Tompkins County Emergency Notifications</a></li><li><a href="/news/ithaca/center-for-policing-equity-responds-to-ethics-investigation/article_cbeff0f4-7fd1-11ed-ac6a-87f927f8c399.html">Center for Policing Equity Responds to Ethics Investigation</a></li><li><a href="/news/newfield/newfield-town-board-opposes-second-wind-expansion/article_65c5a5d4-7fd7-11ed-973a-4769d5173151.html">Newfield Town Board Opposes Second Wind Expansion</a></li></ul></div>
        
        
            <div id="images-1236397" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/kristofer-o-rourke/image_6b5e484c-700b-11ed-97c4-73cf7d44bc49.html" class="tnt-asset-link"  aria-label="Kristofer O’Rourke">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kristofer O’Rourke"
                            class="img-responsive lazyload full white"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/6/b5/6b5e484c-700b-11ed-97c4-73cf7d44bc49/638641aa6a002.image.jpg?crop=450%2C450%2C0%2C58&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/6/b5/6b5e484c-700b-11ed-97c4-73cf7d44bc49/638641aa6a002.image.jpg?crop=450%2C450%2C0%2C58&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/6/b5/6b5e484c-700b-11ed-97c4-73cf7d44bc49/638641aa6a002.image.jpg?crop=450%2C450%2C0%2C58&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/6/b5/6b5e484c-700b-11ed-97c4-73cf7d44bc49/638641aa6a002.image.jpg?crop=450%2C450%2C0%2C58&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/6/b5/6b5e484c-700b-11ed-97c4-73cf7d44bc49/638641aa6a002.image.jpg?crop=450%2C450%2C0%2C58&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/6/b5/6b5e484c-700b-11ed-97c4-73cf7d44bc49/638641aa6a002.image.jpg?crop=450%2C450%2C0%2C58&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/paul-dano-mateo-zoryan-and-michelle-williams/image_279fa20e-765f-11ed-8cc5-6f55f703aed8.html" class="tnt-asset-link"  aria-label="Paul Dano, Mateo Zoryan and Michelle Williams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paul Dano, Mateo Zoryan and Michelle Williams"
                            class="img-responsive lazyload full white"
                            width="922"
                            height="922"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/79/279fa20e-765f-11ed-8cc5-6f55f703aed8/6390df1fdc762.image.png?crop=922%2C922%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/79/279fa20e-765f-11ed-8cc5-6f55f703aed8/6390df1fdc762.image.png?crop=922%2C922%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/79/279fa20e-765f-11ed-8cc5-6f55f703aed8/6390df1fdc762.image.png?crop=922%2C922%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/79/279fa20e-765f-11ed-8cc5-6f55f703aed8/6390df1fdc762.image.png?crop=922%2C922%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/79/279fa20e-765f-11ed-8cc5-6f55f703aed8/6390df1fdc762.image.png?crop=922%2C922%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/79/279fa20e-765f-11ed-8cc5-6f55f703aed8/6390df1fdc762.image.png?crop=922%2C922%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/79/279fa20e-765f-11ed-8cc5-6f55f703aed8/6390df1fdc762.image.png?crop=922%2C922%2C240%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/79/279fa20e-765f-11ed-8cc5-6f55f703aed8/6390df1fdc762.image.png?crop=922%2C922%2C240%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/79/279fa20e-765f-11ed-8cc5-6f55f703aed8/6390df1fdc762.image.png?crop=922%2C922%2C240%2C0&resize=922%2C922&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/rutabaga-curl-ithaca/image_fc3ac55c-7cbd-11ed-984f-f356c89c569f.html" class="tnt-asset-link"  aria-label="Rutabaga Curl Ithaca">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rutabaga Curl Ithaca"
                            class="img-responsive lazyload full white"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/c3/fc3ac55c-7cbd-11ed-984f-f356c89c569f/639b8f2b27f45.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/c3/fc3ac55c-7cbd-11ed-984f-f356c89c569f/639b8f2b27f45.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/c3/fc3ac55c-7cbd-11ed-984f-f356c89c569f/639b8f2b27f45.image.jpg?resize=225%2C225 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/brandon-whitford-eta-pie/image_06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c.html" class="tnt-asset-link"  aria-label="Brandon Whitford ETA Pie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brandon Whitford ETA Pie"
                            class="img-responsive lazyload full white"
                            width="784"
                            height="784"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/65/06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c/637e4fda2ed4b.image.jpg?crop=784%2C784%2C23%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/65/06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c/637e4fda2ed4b.image.jpg?crop=784%2C784%2C23%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/65/06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c/637e4fda2ed4b.image.jpg?crop=784%2C784%2C23%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/65/06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c/637e4fda2ed4b.image.jpg?crop=784%2C784%2C23%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/65/06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c/637e4fda2ed4b.image.jpg?crop=784%2C784%2C23%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/65/06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c/637e4fda2ed4b.image.jpg?crop=784%2C784%2C23%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/65/06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c/637e4fda2ed4b.image.jpg?crop=784%2C784%2C23%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/65/06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c/637e4fda2ed4b.image.jpg?crop=784%2C784%2C23%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/65/06564ef6-6b4f-11ed-8d4c-6b11fe7fbb9c/637e4fda2ed4b.image.jpg?crop=784%2C784%2C23%2C0&resize=784%2C784&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/ithaca-mayor-laura-lewis/image_d66e79c6-6b4d-11ed-b191-ef4c323c27f2.html" class="tnt-asset-link"  aria-label="Ithaca Mayor Laura Lewis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ithaca Mayor Laura Lewis"
                            class="img-responsive lazyload full white"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/d/66/d66e79c6-6b4d-11ed-b191-ef4c323c27f2/637e4db333ee4.image.jpg?crop=1147%2C1147%2C330%2C0&resize=1147%2C1147&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/danica-wilcox-owner-of-moosewood/image_0b7affb6-7bea-11ed-84c1-6fbe1b472d26.html" class="tnt-asset-link"  aria-label="Danica Wilcox Owner of Moosewood">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Danica Wilcox Owner of Moosewood"
                            class="img-responsive lazyload full white"
                            width="469"
                            height="469"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/b7/0b7affb6-7bea-11ed-84c1-6fbe1b472d26/639a2bbd7fa29.image.jpg?crop=469%2C469%2C220%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/b7/0b7affb6-7bea-11ed-84c1-6fbe1b472d26/639a2bbd7fa29.image.jpg?crop=469%2C469%2C220%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/b7/0b7affb6-7bea-11ed-84c1-6fbe1b472d26/639a2bbd7fa29.image.jpg?crop=469%2C469%2C220%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/b7/0b7affb6-7bea-11ed-84c1-6fbe1b472d26/639a2bbd7fa29.image.jpg?crop=469%2C469%2C220%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/b7/0b7affb6-7bea-11ed-84c1-6fbe1b472d26/639a2bbd7fa29.image.jpg?crop=469%2C469%2C220%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/0/b7/0b7affb6-7bea-11ed-84c1-6fbe1b472d26/639a2bbd7fa29.image.jpg?crop=469%2C469%2C220%2C0&resize=469%2C469&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1236397" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1236397" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/ithaca/ithaca-s-last-real-mayor/article_11338278-6b4d-11ed-842d-134e4b167b68.html">Ithaca‘s Last Real Mayor</a> (3)</li><li><a href="/news/ithaca/it-s-a-mess-ithaca-s-continuing-search-for-police-chief/article_8a74775a-77eb-11ed-9579-f331ca4e394e.html">It’s a Mess — Ithaca’s Continuing Search for Police Chief</a> (3)</li><li><a href="/news/ithaca/an-eviction-before-the-holidays/article_934ae29e-7654-11ed-ab96-0bf6470e4873.html">An Eviction Before the Holidays?</a> (2)</li><li><a href="/news/ithaca/center-for-policing-equity-responds-to-ethics-investigation/article_cbeff0f4-7fd1-11ed-ac6a-87f927f8c399.html">Center for Policing Equity Responds to Ethics Investigation</a> (2)</li><li><a href="/news/tompkins_county/tompkins-county-sheriff-deputy-fired-for-serious-misconduct/article_d0459df0-6f5c-11ed-9393-7f9cec8a53df.html">Tompkins County Sheriff Deputy Fired for Serious Misconduct</a> (2)</li><li><a href="/news/ithaca/mayor-elect-revokes-police-chief-appointment-following-common-council-pressure/article_0f031a18-7593-11ed-917b-d3b728caf35a.html">Mayor-Elect Revokes Police Chief Appointment Following Common Council Pressure</a> (1)</li><li><a href="/news/ithaca/suspected-phone-scam-involving-tompkins-county-emergency-notifications/article_25d77c6e-807b-11ed-a664-f7d4aaff6dc9.html">Suspected Phone Scam Involving Tompkins County Emergency Notifications</a> (1)</li><li><a href="/news/ithaca/ithaca-police-respond-to-second-stabbing-murder-of-the-year/article_3b13bb0c-7ffd-11ed-b653-53fd2745e4ee.html">Ithaca Police Respond to Second Stabbing Murder of the Year</a> (1)</li><li><a href="/news/ithaca/it-s-official-a-recreational-cannabis-dispensary-is-coming-to-ithaca/article_4a55a7c4-6ecd-11ed-8f44-db5655a31873.html">It’s Official! A Recreational Cannabis Dispensary is Coming to Ithaca</a> (1)</li><li><a href="/opinion/guest_opinions/green-party-says-nys-draft-climate-plan-locks-the-planet-into-climate-collapse/article_58117526-766d-11ed-ac96-439c4b3993e8.html">Green Party says NYS draft Climate Plan locks the planet into climate collapse</a> (1)</li><li><a href="/opinion/guest_opinions/alderperson-brock-responds-to-city-ethics-investigation/article_614cee04-7cbc-11ed-9da1-5f38c93f57d1.html">Alderperson Brock Responds to City Ethics Investigation</a> (1)</li><li><a href="/news/newfield/newfield-town-board-opposes-second-wind-expansion/article_65c5a5d4-7fd7-11ed-973a-4769d5173151.html">Newfield Town Board Opposes Second Wind Expansion</a> (1)</li><li><a href="/news/ithaca/mayor-lewis-appoints-deb-mohlenhoff-as-next-chief-of-staff/article_6956c356-7274-11ed-b05f-33403df9bd6c.html">Mayor Lewis Appoints Deb Mohlenhoff as Next Chief of Staff</a> (1)</li><li><a href="/news/ithaca/reimagining-public-safety-committee-discusses-ipd-training-and-validity-of-focus-groups-findings/article_74f5ce24-7fcf-11ed-93a0-e38802010b86.html">Reimagining Public Safety Committee Discusses IPD Training and Validity of Focus Groups Findings</a> (1)</li><li><a href="/news/ithaca/city-considers-lowering-speed-limits-to-25-mph/article_c6a95a2c-7cbb-11ed-9923-135a2915e31f.html">City Considers Lowering Speed Limits to 25 MPH</a> (1)</li><li><a href="/entertainment/music/the-savage-club-holiday-concert-the-savages-home-for-the-holidays/article_d6a52888-7451-11ed-b10e-bfd96b96e2e8.html">The Savage Club Holiday Concert – “The Savages, Home for the Holidays”</a> (1)</li><li><a href="/news/ithaca/a-spoon-full-of-mystery/article_ee6631aa-70e7-11ed-bf9a-4ff1f3839d75.html">A Spoon-full of Mystery</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1656243" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656243" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656243');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236374" class="tncms-block"><section id="block-1236374" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236374 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/question_of_the_week/have-you-started-christmas-shopping/poll_d5446df2-766b-11ed-bc8f-d3aad4816a97.html" class="tnt-asset-link" aria-label="Have you started Christmas shopping?">
        

        
            Have you started Christmas shopping?</a></h4>
            <div id="poll-d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-d5446df2-766b-11ed-bc8f-d3aad4816a97 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374-your-vote"></span>
                </div>
                <div id="poll-d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374-results" class="tnt-poll-results hide"></div>
                <div id="poll-d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374-container">
                    <form id="poll-d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374-form" class="tnt-poll-form" role="form" method="post" action="/opinion/question_of_the_week/have-you-started-christmas-shopping/poll_d5446df2-766b-11ed-bc8f-d3aad4816a97.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. I’m already done." value="CA15421A-A6C0-0001-1BE91A8A1710B740"> Yes. I’m already done.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Shopping in progress" value="CA15421E-6430-0001-2416137019E07530"> Shopping in progress
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. That’s for Christmas Eve." value="CA15422C-F5D0-0001-D47EF570D9001235"> No. That’s for Christmas Eve.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374-back-vote" class="padding-top hide">
                <button id="poll-d5446df2-766b-11ed-bc8f-d3aad4816a97-1236374-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1539360" class="tncms-block"><section id="block-1539360" class="block emphasis-h3   " ><div id="html-asset-1539360">
            <div class="html-content"><p class=MsoNormal><i><span style='color:#ACCBF9' align='center'>Like the Ithaca Times on Facebook!<span></i></p><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Ftheithacatimes&width=152&layout=button_count&action=like&size=large&show_faces=true&share=true&height=46&appId=1704280666516212" width="152" height="46" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div><div id="tncms-block-1236366" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1656244" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656244" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656244');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1656248" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656248" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656248');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236470" class="tncms-block"><section id="block-1236470" class="block emphasis-h4 dark  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1236470"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="7b030246-ffb8-11e8-9497-5b98eeea2753" data-name="Ithaca Times Daily" title="Ithaca Times Daily" >
                                    <h4 class="mailinglist-title">Ithaca Times Daily</h4>
                                    
                                        <p><span>Your morning briefing with the top stories from the Ithaca Times. Includes: news, opinion, arts, sports and weather. Weekday mornings</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="c089381a-dda2-11e6-81cc-2b0178661018" data-name="Weekend Planner" title="Weekend Planner" >
                                    <h4 class="mailinglist-title">Weekend Planner</h4>
                                    
                                        <p class="p1">Our top picks for weekend arts &amp; entertainment events delivered to your inbox every Thursday afternoon.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="d4b96916-6576-11e7-a010-ffeda289ca59" data-name="Advertisers" title="Advertisers" >
                                    <h4 class="mailinglist-title">Advertisers</h4>
                                    
                                        <p>Marketing info for business owners and non-profit groups.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1236470" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Stay Tuned!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ithaca.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    

<div class="row">
    <div class="col-md-15 col-sm-3">
    <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1236382" class="tncms-block"><section id="block-1236382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236382 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-ithaca">
                <a href="/news/ithaca/" >
                    
                    Ithaca
                </a></li><li id="menu-business">
                <a href="/news/business/" >
                    
                    Business
                </a></li><li id="menu-opinion">
                <a href="/opinion" >
                    
                    Opinion
                </a></li><li id="menu-opinion/editorials">
                <a href="/opinion/editorials" >
                    
                    Opinion/Editorials
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    Sports
                </a></li><li id="menu-columnists">
                <a href="/opinion/columnists/" >
                    
                    Columnists
                </a></li><li id="menu-photogalleries">
                <a href="/photos/" >
                    
                    Photo Galleries
                </a></li><li id="menu-videos">
                <a href="/video" >
                    
                    Videos
                </a></li><li id="menu-articlearchives">
                <a href="/search" >
                    
                    Article Archives
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1236384" class="tncms-block"><section id="block-1236384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236384 ">
        <div class="block-title-inner">
            <h4>
                
                Arts &amp; Entertainment
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-events">
                <a href="/calendar" >
                    
                    Events
                </a></li><li id="menu-dining">
                <a href="/dining/" >
                    
                    Dining 
                </a></li><li id="menu-music">
                <a href="/entertainment/music" >
                    
                    Music
                </a></li><li id="menu-art">
                <a href="/entertainment/art/" >
                    
                    Art
                </a></li><li id="menu-localbooks">
                <a href="/entertainment/books" >
                    
                    Local Books
                </a></li><li id="menu-living">
                <a href="/living" >
                    
                    Living
                </a></li><li id="menu-bestofithaca">
                <a href="/special_sections/best_of_ithaca" >
                    
                    Best of Ithaca
                </a></li><li id="menu-familymatters">
                <a href="/living/family_matters/" >
                    
                    Family Matters
                </a></li><li id="menu-health">
                <a href="/living/personal_health/" >
                    
                    Health
                </a></li><li id="menu-primetimes">
                <a href="/living/prime_times/" >
                    
                    Prime Times
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1236510" class="tncms-block"><section id="block-1236510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236510 ">
        <div class="block-title-inner">
            <h4>
                
                Guides
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li id="menu-wintertimes">
                <a href="/special_sections/winter_times/" >
                    
                    Winter Times
                </a></li><li id="menu-allaboutithaca">
                <a href="/special_sections/all_about_ithaca/" >
                    
                    All About Ithaca
                </a></li><li id="menu-summerithaca">
                <a href="/special_sections/summer_ithaca/" >
                    
                    Summer Ithaca
                </a></li><li id="menu-summercamps">
                <a href="/special_sections/summer_camp_guide/" >
                    
                    Summer Camps
                </a></li><li id="menu-studentsurvival">
                <a href="/special_sections/student_survival_guide/" >
                    
                    Student Survival
                </a></li><li id="menu-newcomers">
                <a href="/special_sections/newcomers_guide/" >
                    
                    Newcomers
                </a></li><li id="menu-fallguide">
                <a href="/special_sections/fall_guide/" >
                    
                    Fall Guide
                </a></li><li id="menu-readerswrites">
                <a href="/special_sections/readers_writes/" >
                    
                    Readers Writes
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1236383" class="tncms-block"><section id="block-1236383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236383 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-four-nav" class="tncms-region-nav"><ul id="footer-col-four-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a href="/site/about_us.html" >
                    
                    About Us
                </a></li><li id="menu-contactus">
                <a href="/site/contact_us.html" >
                    
                    Contact Us
                </a></li><li id="menu-submitastoryidea">
                <a href="/site/forms/online_services/submit_news" >
                    
                    Submit a Story Idea
                </a></li><li id="menu-advertisewithus">
                <a href="/site/advertise.html" >
                    
                    Advertise With Us
                </a></li><li id="menu-placeaclassified">
                <a href="/place_an_ad" >
                    
                    Place a Classified
                </a></li><li id="menu-subscribetoprintpaper">
                <a href="/site/forms/subscription_services" >
                    
                    Subscribe to Print Paper
                </a></li><li id="menu-subscribetoweekendplanner">
                <a  >
                    
                    Subscribe to Weekend Planner
                </a></li><li id="menu-submitanobituary">
                <a href="/site/forms/announcements/obituary" >
                    
                    Submit an Obituary
                </a></li><li id="menu-submitalettertotheeditor">
                <a href="/site/forms/online_services/letter" >
                    
                    Submit a Letter to the Editor
                </a></li><li id="menu-localbusinessdirectory">
                <a href="/marketplace" >
                    
                    Local Business Directory
                </a></li></ul></div>
        <div id="tncms-region-footer-col-four-under" class="tncms-region "><div id="tncms-block-1269530" class="tncms-block"><ul id="footer-col-four-nav_menu" class="bullet-nav nav-list"><li><a href="/site/contact_us.html/">Contact Us</a></li>
<li><a href="/site/forms/news_tip">Submit News Tip</a></li>
<li><a href="https://portal.cityspark.com/add/event/IthacaTimes">Submit Calendar Event</a></li>
<li><a href="/site/advertise.html/">Advertise With Us</a></li>
<li><a href="/place_an_ad/">Place a Classified</a></li>
<li><a href="/site/forms/subscription_services/subscribe/subscribe">Subscribe to Print Paper</a></li>
<li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001XWTM8Vlkw3bQ53p8HeQ8tBhETSaGpluHnqKj4Bb_cv_7nzZHsGLem5CguiD9SADoq3Ojf91CDDCFUNNM-nxuCj85rgMG5QHn3bX4pCBh--4%3D">Subscribe to Weekend Planner</a></li>
<li><a href="/site/forms/announcements/obituary/obit">Submit an Obituary</a></li>
<li><a href="/site/forms/letter_to_the_editor">Submit a Letter to the Editor</a></li>
<li><a href="/marketplace/">Local Business Directory</a></li>
<li><a href="/site/privacy.html">Privacy Policy</a></li>


</ul></div></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-five" class="tncms-region "><div id="tncms-block-1236388" class="tncms-block"><section id="block-1236388" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236388 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>Ithaca.com</strong><br>
    109 N Cayuga Street<br>
    Ithaca , NY 14850
    <br>
    
        <strong>Phone:</strong> (607) 277-7000<br>
        <strong>Email:</strong> <a href="mailto:production@ithacatimes.com">production@ithacatimes.com</a><br>
    
</address></section></div><div id="tncms-block-1236405" class="tncms-block padding-bottom"><div class="follow-links-1236405 follow-links default">
    
    <section id="block-1236405" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236405 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Ithaca-Times/216472407397" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheIthacaTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ithaca.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Ithaca-Times/216472407397","https://twitter.com/TheIthacaTimes"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-five-under" class="tncms-region "></div>
    
    </div>
</div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1269507" class="tncms-block"><section id="block-1269507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1269507 ">
        <div class="block-title-inner">
            <h4>
                
                Ithaca.com is powered by the following newspapers:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1269506" class="tncms-block"><ul id="footer-papers" class="list-inline text-center">
<li id="menu-ithacatimes">
                <a href="https://www.facebook.com/theithacatimes/" target="_blank">
                    
                    Ithaca<br>Times
                </a>
</li>
<li id="menu-trumansburgfreepress">
    <a href="https://www.facebook.com/theithacatimes/" target="_blank">
                    
                    Trumansburg<br>Free Press
    </a>
</li>
<li id="menu-interlakenreview">
    <a href="https://www.facebook.com/theithacatimes/" target="_blank">
                    
                    Interlaken<br>Review
    </a>
</li>
<li id="menu-ovidgazette">
    <a href="https://www.facebook.com/theithacatimes/" target="_blank">
                    
                    Ovid<br>Gazette
    </a>
</li>
<li id="menu-tompkinsindependent">
    <a href="https://www.facebook.com/theithacatimes/" target="_blank">
                    
                    Tompkins<br>Independent
    </a>
</li>
<li id="menu-thenewschronicle">
    <a href="https://www.facebook.com/theithacatimes/" target="_blank">
                    
                    The<br>News<br>Chronicle
    </a>
</li>



</ul></div><div id="tncms-block-1236389" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1236389"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Ithaca Times </a>, 109 N Cayuga Street Ithaca , NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1535479" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1535479" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1535479');
                        googletag.pubads().refresh([gptAdSlots['ad-1535479']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Like the Ithaca Times?
        </h4>
        <p><strong>Please</strong> help support local journalism by whitelisting this site in your ad blocker. Thank you!</p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("63da3954-7a52-11ed-83c3-0f8eabccab28")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13233.add('act', dmpData);_cc13233.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/ithaca"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': ["enterprise", "southworks project", "david lubin", "industry", "company", "economics", "commerce", "real estate", "south hill", "building", "shift capital", "plan", "redevelopment", "management", "morse chain company"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1236403'),
            query_input = d.getElementById('site-search-1236403-term'),
            search_dropdown = d.getElementById('site-search-1236403-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1236403 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1236401'),
            query_input = d.getElementById('site-search-1236401-term'),
            search_dropdown = d.getElementById('site-search-1236401-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1236401 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1236420').click(function(e){
                                        $('#weather-1236420 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13233/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13233, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13233.add('act', dmpData);_cc13233.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13233.add('act', mailListData);_cc13233.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13233.add('act', dmpData);_cc13233.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>