



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ithaca.com/content/tncms/live/" />
<meta name="keywords" content="jeff claus, jay craven, judy hyman, cinema, show, art, science fiction, film, wetware, jerry o'connell, ithaca times" />
<meta name="news_keywords" content="jeff claus, jay craven, judy hyman, cinema, show, art, science fiction, film, wetware, jerry o'connell, ithaca times" />
<meta name="description" content="I&rsquo;ve been talking to Vermont-based filmmaker Jay Craven about his work since 1993, when I reviewed his first feature, &ldquo;Where the Rivers Flow North.&rdquo; All of Craven&rsquo;s films have been" />
<meta name="author" content="Bryan VanCampen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="w0ynWhI6f9U4DsYo5BcAL_Jcl8yem2CwsYhjuH71-eU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=473%2C630" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fun on the Cheap: &ldquo;Wetware&rdquo; Q&amp;A" />
<meta property="og:description" content="I&rsquo;ve been talking to Vermont-based filmmaker Jay Craven about his work since 1993, when I reviewed his first feature, &ldquo;Where the Rivers Flow North.&rdquo; All of Craven&rsquo;s films have been" />
<meta property="og:site_name" content="Ithaca Times " />
<meta property="og:section" content="Film" />
<meta property="fb:app_id" content="197614650372133" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Ithaca-Times/216472407397" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ithacatimes" />
<meta name="twitter:image:alt" content="Wetware" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/live/global/resources/styles/site.css?_dc=1453329769"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"banded","style":"default","path":"\/entertainment\/film","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bryan VanCampen","id":"afe0de0a-4f73-11ea-a233-27e97f5bf5df","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"banded","style":"default","path":"\/entertainment\/film","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bryan VanCampen","id":"afe0de0a-4f73-11ea-a233-27e97f5bf5df","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KWX6PNW');})();</script>
<script src="//tags.crwdcntrl.net/c/13233/cc.js?ns=_cc13233" id="LOTCC_13233"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13233.add('tp', 'TNNW');
		_cc13233.add('act', ' User Login');
		_cc13233.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13233.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jeff claus","jay craven","judy hyman","cinema","show","art","science fiction","film","wetware","jerry o'connell"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ithaca.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/entertainment/film';
            
                gptAdSlots['ad-1656246'] = googletag.defineSlot(adUnit, [2,1], 'ad-1656246').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656246'].setTargeting('pos', ['block-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/entertainment/film';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,250],[970,90]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-1236305'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1236305').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1236305'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#dee4ed","list_ids":"7b030246-ffb8-11e8-9497-5b98eeea2753","manage_button_text":"Manage subscriptions","sign_up_text":"Get the Ithaca Times Daily!","text_color":"dark","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","signup_lists_only":"","show_audience":"","hide_audience":"","block_id":"1814604"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/entertainment/film';
            
                gptAdSlots['ad-1615347'] = googletag.defineSlot(adUnit, [300,250], 'ad-1615347').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1615347'].setTargeting('pos', ['block-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/entertainment/film';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1656243'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1656243').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656243'].setTargeting('pos', ['block-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374","asset_id":"0664f29e-51a8-11ea-a7f6-270bb408f0c2","title":"Valentine\\'s Day is overrated, underrated or properly rated?","url":"\/valentine-s-day-is-overrated-underrated-or-properly-rated\/poll_0664f29e-51a8-11ea-a7f6-270bb408f0c2.html","results":"https:\/\/www.ithaca.com\/valentine-s-day-is-overrated-underrated-or-properly-rated\/poll_0664f29e-51a8-11ea-a7f6-270bb408f0c2.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/entertainment/film';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1656244'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1656244').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656244'].setTargeting('pos', ['block-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/entertainment/film';
            
                gptAdSlots['ad-1656248'] = googletag.defineSlot(adUnit, [300,250], 'ad-1656248').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1656248'].setTargeting('pos', ['block-rail-sticky','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#dee4ed","heading_tag":"h4","links_position":"top","note":"","require_user_account":"","signup_lists_only":"1","sign_up_text":"Stay Tuned!","text_color":"dark","heading_bg_color":"","heading_text_color":"inherit","list_ids":"","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1236470"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/entertainment/film';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,250],[970,90]]).addSize([1200, 0], [[728,90],[970,250],[970,90]]).build();
                gptAdSlots['ad-1236307'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1236307').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1236307'].setTargeting('pos', ['block-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ithaca.com/entertainment/film';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1535479'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1535479').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1535479'].setTargeting('pos', ['block-leaderboard-sticky-anchor','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Fun on the Cheap: “Wetware” Q&amp;A | Film | ithaca.com</title>
<link rel="apple-touch-icon" sizes="57x57" href="//ithaca.com/app/media/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//ithaca.com/app/media/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//ithaca.com/app/media/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//ithaca.com/app/media/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//ithaca.com/app/media/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//ithaca.com/app/media/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//ithaca.com/app/media/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//ithaca.com/app/media/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//ithaca.com/app/media/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//ithaca.com/app/media/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//ithaca.com/app/media/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//ithaca.com/app/media/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//ithaca.com/app/media/favicon-16x16.png">
<link rel="manifest" href="//ithaca.com/app/media/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//ithaca.com/app/media/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ithaca.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/9287de88-0ea8-11e9-8d50-5f47390e9d90.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Fun on the Cheap: “Wetware” Q&amp;A | Film | ithaca.com" href="http://www.ithaca.com/search/?f=rss&amp;t=article&amp;c=entertainment/film&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(function(){
  
  $("#site-search-1236401 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- jsandy #63856 -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>


        </head>
        <body class="fixed-nav app-editorial grid-banded blox-asset uuid-afe0de0a-4f73-11ea-a233-27e97f5bf5df section-entertainmentsection-film type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ithaca.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fentertainment%2Ffilm&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bryan+VanCampen&tncms.asset.id=afe0de0a-4f73-11ea-a233-27e97f5bf5df&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWX6PNW&tncms.template.version=3.158.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fentertainment%2Ffilm&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bryan+VanCampen&tncms.asset.id=afe0de0a-4f73-11ea-a233-27e97f5bf5df&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1236403" class="tncms-block hidden-md hidden-lg"><section id="block-1236403" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1236403" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1236403" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1236403-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1236403-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1236403-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1236403').submit();
        return false;
    });

    $('#site-search-1236403').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1236403 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1236403 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1236403-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1236418" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1236418" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ithaca.com/users/signup/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ithaca.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236418').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ithaca.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236418').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ithaca.com/users/logout/" id="user-logout-form-1236418"><input type="hidden" name="referer_url" value="https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/ithaca/"  class="nav-link tnt-section-ithaca-news">Ithaca News</a>
                                </li><li>
                                    <a href="/news/area_news/"  class="nav-link tnt-section-area-news">Area News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-events">EVENTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/art"  class="nav-link tnt-section-art-openings">Art Openings</a>
                                </li><li>
                                    <a href="/calendar/concerts"  class="nav-link tnt-section-concerts">Concerts</a>
                                </li><li>
                                    <a href="/calendar/music"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a href="/calendar/stage"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/art"  class="nav-link tnt-section-art">ART</a>
                                </li><li>
                                    <a href="/entertainment/books"  class="nav-link tnt-section-books">BOOKS</a>
                                </li><li>
                                    <a href="/entertainment/film"  class="nav-link tnt-section-film">FILM</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">MUSIC</a>
                                </li><li>
                                    <a href="/entertainment/special_events"  class="nav-link tnt-section-special-events">SPECIAL EVENTS</a>
                                </li><li>
                                    <a href="/entertainment/stage"  class="nav-link tnt-section-stage">STAGE</a>
                                </li><li>
                                    <a href="/entertainment/weekend_planner"  class="nav-link tnt-section-weekend-planner">WEEKEND PLANNER</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/steve_lawrence/"  class="nav-link tnt-section-steve-lawrence">Steve Lawrence</a>
                                </li><li>
                                    <a href="/sports/around_the_lake"  class="nav-link tnt-section-around-the-lake">Around the Lake</a>
                                </li><li>
                                    <a href="/sports/sports_features"  class="nav-link tnt-section-sports-features">Sports Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/dining"  class="nav-link tnt-section-dining">DINING</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/dining/restaurant_reviews"  class="nav-link tnt-section-reviews">REVIEWS</a>
                                </li><li>
                                    <a href="/marketplace/dining"  class="nav-link tnt-section-directory">DIRECTORY</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living"  class="nav-link tnt-section-living">LIVING</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/living/family_matters"  class="nav-link tnt-section-family-matters">Family Matters</a>
                                </li><li>
                                    <a href="/living/personal_health"  class="nav-link tnt-section-personal-health">Personal Health</a>
                                </li><li>
                                    <a href="/living/prime_times"  class="nav-link tnt-section-prime-times">Prime Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/best_of_ithaca"  class="nav-link tnt-section-best-of">BEST OF</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections"  class="nav-link tnt-section-guides">GUIDES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/apple_harvest_festival/"  class="nav-link tnt-section-apple-harvest-festival">Apple Harvest Festival</a>
                                </li><li>
                                    <a href="/special_sections/fall_guide/"  class="nav-link tnt-section-fall-guide">Fall Guide</a>
                                </li><li>
                                    <a href="/special_sections/fall_arts_preview/"  class="nav-link tnt-section-fall-arts-preview">Fall Arts Preview</a>
                                </li><li>
                                    <a href="/special_sections/fall_entertainment_guide/"  class="nav-link tnt-section-fall-entertainment-guide">Fall Entertainment Guide</a>
                                </li><li>
                                    <a href="/special_sections/student_survival_guide/"  class="nav-link tnt-section-student-survival-guide">Student Survival Guide</a>
                                </li><li>
                                    <a href="/special_sections/newcomers_guide/"  class="nav-link tnt-section-newcomers-guide">Newcomers Guide</a>
                                </li><li>
                                    <a href="/special_sections/summer_camp_guide/"  class="nav-link tnt-section-summer-camp-guide">Summer Camp Guide</a>
                                </li><li>
                                    <a href="/special_sections/summer_ithaca/"  class="nav-link tnt-section-summer-ithaca">Summer Ithaca</a>
                                </li><li>
                                    <a href="/special_sections/all_about_ithaca/"  class="nav-link tnt-section-all-about-ithaca">All About Ithaca</a>
                                </li><li>
                                    <a href="/special_sections/winter_times/"  class="nav-link tnt-section-winter-times">Winter Times</a>
                                </li><li>
                                    <a href="/special_sections/readers_writes/"  class="nav-link tnt-section-readers-writes">Readers Writes</a>
                                </li><li>
                                    <a href="/special_sections/holiday_gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obits">OBITS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-view">VIEW</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit">SUBMIT</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/housing"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/back_page/"  class="nav-link tnt-section-back-page">Back Page</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-advertise">
                <a href="/site/advertise.html" >
                    
                    Advertise
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services/subscribe/subscribe" >
                    
                    Subscribe
                </a></li><li id="menu-classifieds">
                <a href="/classifieds" >
                    
                    Classifieds
                </a></li><li id="menu-contactus">
                <a href="/site/contact_us.html" >
                    
                    Contact Us
                </a></li><li id="menu-newstip">
                <a href="/site/forms/online_services/submit_news/" >
                    
                    News Tip
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1236401" class="tncms-block"><section id="block-1236401" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1236401" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1236401" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1236401-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1236401-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1236401-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1236401').submit();
        return false;
    });

    $('#site-search-1236401').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1236401 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1236401 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1236401-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1236420" class="tncms-block pull-right"><div id="weather-1236420" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14850" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">35&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="14850"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1236420 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ithaca, NY
                                
                                 <small>(14850)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain and snow this morning. The rain and snow will change to rain showers by the afternoon hours. High 44F. Winds S at 15 to 25 mph. Chance of rain 80%. Snow accumulations less than one inch..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. Slight chance of a shower throughout the evening. Low 26F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 18, 2020 @ 5:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=14850"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1236417" class="tncms-block pull-right"><div id="user-controls-1236417" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ithaca.com/users/signup/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ithaca.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1236417').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ithaca.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ithaca.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1236417').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ithaca.com/users/logout/" id="user-logout-form-1236417"><input type="hidden" name="referer_url" value="https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1236395" class="tncms-block site-logo"><section id="block-1236395" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/custom/image/c4f61c70-0bf1-11e6-89f0-ff4bdfe25d97.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Ithaca Times"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fas tnt-home"></span>
                    
                </a></li><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    
                    NEWS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-ithacanews">
                <a href="/news/ithaca/" >
                    
                    Ithaca News
                </a></li><li class="dropdown" id="menu-areanews">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/area_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    
                    Area News
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-candor">
                <a href="/news/candor/" >
                    
                    Candor
                </a></li><li id="menu-dryden">
                <a href="/news/dryden/" >
                    
                    Dryden
                </a></li><li id="menu-groton">
                <a href="/news/groton/" >
                    
                    Groton
                </a></li><li id="menu-interlaken">
                <a href="/news/interlaken/" >
                    
                    Interlaken
                </a></li><li id="menu-lansing">
                <a href="/news/lansing/" >
                    
                    Lansing
                </a></li><li id="menu-newfield">
                <a href="/news/newfield/" >
                    
                    Newfield
                </a></li><li id="menu-southseneca">
                <a href="/news/south_seneca/" >
                    
                    South Seneca
                </a></li><li id="menu-spencer/vanetten">
                <a href="/news/spencer_van_etten/" >
                    
                    Spencer/Van Etten
                </a></li><li id="menu-trumansburg">
                <a href="/news/trumansburg/" >
                    
                    Trumansburg
                </a></li></ul></li><li id="menu-business">
                <a href="/news/business" >
                    
                    Business
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion" >
                    
                        <span class="fas tnt-caret-right"></span>
                    
                    Opinion
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-editorials">
                <a href="/opinion/editorials" >
                    
                    Editorials
                </a></li><li id="menu-guestopinions">
                <a href="/opinion/guest_opinions" >
                    
                    Guest Opinions
                </a></li><li id="menu-letterstotheeditor">
                <a href="/opinion/letters_to_the_editor" >
                    
                    Letters to the Editor
                </a></li></ul></li><li class="dropdown" id="menu-columnists">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    
                    Columnists
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-communityconnections/marjorieolds">
                <a href="/opinion/columnists/community_connections/" >
                    
                    Community Connections / Marjorie Olds
                </a></li><li id="menu-ithacanotes/stephenp.burke">
                <a href="/opinion/columnists/ithaca_notes" >
                    
                    Ithaca Notes / Stephen P. Burke
                </a></li><li id="menu-surroundedbyreality/charleygithler">
                <a href="/opinion/columnists/surrounded_by_reality/" >
                    
                    Surrounded by Reality / Charley Githler
                </a></li></ul></li></ul></li><li class="dropdown" id="menu-events">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    
                    EVENTS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-artopenings">
                <a href="/calendar/art" >
                    
                    Art Openings
                </a></li><li id="menu-concerts">
                <a href="/calendar/concerts" >
                    
                    Concerts
                </a></li><li id="menu-clubs">
                <a href="/calendar/music" >
                    
                    Clubs
                </a></li><li id="menu-theatre">
                <a href="/calendar/stage" >
                    
                    Theatre
                </a></li></ul></li><li class="dropdown" id="menu-a-and-e">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    
                    A & E
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-art">
                <a href="/entertainment/art" >
                    
                    ART
                </a></li><li id="menu-books">
                <a href="/entertainment/books" >
                    
                    BOOKS
                </a></li><li id="menu-film">
                <a href="/entertainment/film" >
                    
                    FILM
                </a></li><li id="menu-music">
                <a href="/entertainment/music" >
                    
                    MUSIC
                </a></li><li id="menu-specialevents">
                <a href="/entertainment/special_events" >
                    
                    SPECIAL EVENTS
                </a></li><li id="menu-stage">
                <a href="/entertainment/stage" >
                    
                    STAGE
                </a></li><li id="menu-weekendplanner">
                <a href="/entertainment/weekend_planner" >
                    
                    WEEKEND PLANNER
                </a></li></ul></li><li class="dropdown" id="menu-sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    
                    SPORTS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-stevelawrence">
                <a href="/sports/steve_lawrence/" >
                    
                    Steve Lawrence
                </a></li><li id="menu-aroundthelake">
                <a href="/sports/around_the_lake" >
                    
                    Around the Lake
                </a></li><li id="menu-sportsfeatures">
                <a href="/sports/sports_features" >
                    
                    Sports Features
                </a></li></ul></li><li class="dropdown" id="menu-dining">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dining" >
                    
                    DINING
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-reviews">
                <a href="/dining/restaurant_reviews" >
                    
                    REVIEWS
                </a></li><li id="menu-directory">
                <a href="/marketplace/dining" >
                    
                    DIRECTORY
                </a></li></ul></li><li class="dropdown" id="menu-living">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living" >
                    
                    LIVING
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-familymatters">
                <a href="/living/family_matters" >
                    
                    Family Matters
                </a></li><li id="menu-personalhealth">
                <a href="/living/personal_health" >
                    
                    Personal Health
                </a></li><li id="menu-primetimes">
                <a href="/living/prime_times" >
                    
                    Prime Times
                </a></li></ul></li><li id="menu-bestof">
                <a href="/special_sections/best_of_ithaca" >
                    
                    BEST OF
                </a></li><li class="dropdown" id="menu-guides">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections" >
                    
                    GUIDES
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-appleharvestfestival">
                <a href="/special_sections/apple_harvest_festival/" >
                    
                    Apple Harvest Festival
                </a></li><li id="menu-fallguide">
                <a href="/special_sections/fall_guide/" >
                    
                    Fall Guide
                </a></li><li id="menu-fallartspreview">
                <a href="/special_sections/fall_arts_preview/" >
                    
                    Fall Arts Preview
                </a></li><li id="menu-fallentertainmentguide">
                <a href="/special_sections/fall_entertainment_guide/" >
                    
                    Fall Entertainment Guide
                </a></li><li id="menu-studentsurvivalguide">
                <a href="/special_sections/student_survival_guide/" >
                    
                    Student Survival Guide
                </a></li><li id="menu-newcomersguide">
                <a href="/special_sections/newcomers_guide/" >
                    
                    Newcomers Guide
                </a></li><li id="menu-summercampguide">
                <a href="/special_sections/summer_camp_guide/" >
                    
                    Summer Camp Guide
                </a></li><li id="menu-summerithaca">
                <a href="/special_sections/summer_ithaca/" >
                    
                    Summer Ithaca
                </a></li><li id="menu-allaboutithaca">
                <a href="/special_sections/all_about_ithaca/" >
                    
                    All About Ithaca
                </a></li><li id="menu-wintertimes">
                <a href="/special_sections/winter_times/" >
                    
                    Winter Times
                </a></li><li id="menu-readerswrites">
                <a href="/special_sections/readers_writes/" >
                    
                    Readers Writes
                </a></li><li id="menu-holidaygiftguide">
                <a href="/special_sections/holiday_gift_guide/" >
                    
                    Holiday Gift Guide
                </a></li></ul></li><li class="dropdown" id="menu-obits">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    
                    OBITS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-view">
                <a href="/obituaries" >
                    
                    VIEW
                </a></li><li id="menu-submit">
                <a href="/site/forms/announcements/obituary" >
                    
                    SUBMIT
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    
                    CLASSIFIEDS
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-automotive">
                <a href="/classifieds/vehicle" >
                    
                    Automotive
                </a></li><li id="menu-community">
                <a href="/classifieds/community" >
                    
                    Community
                </a></li><li id="menu-employment">
                <a href="/classifieds/job" >
                    
                    Employment
                </a></li><li id="menu-itemsforsale">
                <a href="/classifieds/sale" >
                    
                    Items for Sale
                </a></li><li id="menu-rentals">
                <a href="/classifieds/housing/rent/" >
                    
                    Rentals
                </a></li><li id="menu-realestateforsale">
                <a href="/classifieds/housing" >
                    
                    Real Estate for Sale
                </a></li><li id="menu-services">
                <a href="/classifieds/service" >
                    
                    Services
                </a></li><li id="menu-backpage">
                <a href="/classifieds/back_page/" >
                    
                    Back Page
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1656246" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656246" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656246');
                        googletag.pubads().refresh([gptAdSlots['ad-1656246']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236305" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1236305" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1236305');
                        googletag.pubads().refresh([gptAdSlots['ad-1236305']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" class="modal fullscreen in modal-image image-default modal-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=700%2C933 750w"
                    sizes="100vw"
                    width="700"
                    height="933"
                    alt="Wetware"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" data-target=".caption-inner-modal-image-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fwetware%2Fimage_f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wetware/image_f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wetware&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fwetware%2Fimage_f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wetware/image_f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/wetware/image_f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wetware/image_f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Wetware&body=https%3A%2F%2Fwww.ithaca.com%2Fwetware%2Fimage_f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wetware/image_f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" class="save-list-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd img { max-height: 933px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-afe0de0a-4f73-11ea-a233-27e97f5bf5df" class="asset article-default"  data-url="https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=473%2C630">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ithaca.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ithaca.com\/tncms\/search\/mlt\/?origin=afe0de0a-4f73-11ea-a233-27e97f5bf5df&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-afe0de0a-4f73-11ea-a233-27e97f5bf5df" class="asset-paging">
                <div id="paging-prev-afe0de0a-4f73-11ea-a233-27e97f5bf5df" class="paging-link prev offset"></div>
                <div id="paging-next-afe0de0a-4f73-11ea-a233-27e97f5bf5df" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fun on the Cheap: “Wetware” Q&A
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bryan VanCampen</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-17T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-17T05:00:00-05:00" class="tnt-date asset-date text-muted">Feb 17, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-17T05:00:00-05:00">
    <meta itemprop="datePublished" content="2020-02-17T05:00:00-05:00">
    <meta itemprop="dateModified" content="2020-02-17T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fun%20on%20the%20Cheap%3A%20%E2%80%9CWetware%E2%80%9D%20Q%26A&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/afe0de0a-4f73-11ea-a233-27e97f5bf5df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Fun%20on%20the%20Cheap%3A%20%E2%80%9CWetware%E2%80%9D%20Q%26A&body=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="933">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=500%2C666">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=500%2C666">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/f/56/f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd/5e47167aaaea2.image.jpg?resize=700%2C933 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="700"
                    height="933"
                    alt="Wetware"
                    class="img-responsive  letterbox tnt-restrict-img-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd" />
            </div><style>
                .tnt-restrict-img-f56a0e42-4f73-11ea-ae4c-cba1e2ec2ddd {
                    max-width: 700px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="afe0de0a-4f73-11ea-a233-27e97f5bf5df">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fun%20on%20the%20Cheap%3A%20%E2%80%9CWetware%E2%80%9D%20Q%26A&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/afe0de0a-4f73-11ea-a233-27e97f5bf5df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Fun%20on%20the%20Cheap%3A%20%E2%80%9CWetware%E2%80%9D%20Q%26A&body=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-afe0de0a-4f73-11ea-a233-27e97f5bf5df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="afe0de0a-4f73-11ea-a233-27e97f5bf5df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="afe0de0a-4f73-11ea-a233-27e97f5bf5df" class="save-list-afe0de0a-4f73-11ea-a233-27e97f5bf5df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="afe0de0a-4f73-11ea-a233-27e97f5bf5df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>I’ve been talking to Vermont-based filmmaker Jay Craven about his work since 1993, when I reviewed his first feature, “Where the Rivers Flow North.” All of Craven’s films have been set sometime in the past and all have been scored by composers Judy Hyman and Jeff Claus. Craven’s latest film, a science fiction piece called “Wetware,” is a true departure for all involved.</p><p>“Wetware” (2018) stars Jerry O’Connell (“Stand By Me”) in a story set in “the not-too-distant future” where desperate people apply for genetic modifications to take on jobs that nobody wants to do. Shot in Vermont and Nantucket, “Wetware” proves what can be done with a low budget and cool ideas.</p><p>Craven, Judy Hyman and Jeff Claus will be at Cinemapolis on Feb. 13 for a special screening and Q&amp;A for “Wetware.” Also in attendance will be many others from the film, including Mary Lorson and Billy Cote, who contributed songs to the soundtrack. The Ithaca Times spoke to Craven, Hyman and Claus about the upcoming event and their work on the movie.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>IT: Most of the world in “Wetware” is relatable, but when you get into the upper class—the offices, the labs—that’s where it feels more stylized and futuristic.</strong></p><p>Jay Craven: Part of the thinking is, if we think about what the world is gonna look like in 10 or 15 years, it’s basically gonna look mostly the way it looks now. [laughs] ‘Cause we’re not gonna rebuild every building, especially with America becoming more and more low-budget every day of the week. William Gibson made a comment. He said, “The future is already here. It’s just unevenly distributed.”</p><p><strong>IT: It’s in the tradition of a lot of low-budget science fiction where it’s more about the ideas and the characters than the eye candy, but the eye candy that is there is effective.</strong></p><p>Jeff Claus: You really get what he did, because it is a low budget, and Jay loves characters.</p><p>JC: We had a fabulous production designer, Alina Smirnova, who was straight out of NYU graduate school and actually went to Cornell for undergraduate school. She was from a Russian-Turkish immigrant family, and lived in Russia until she was nine years old. Very talented, I think. Her budget was around $23,000 to create the world [of the film] and that’s not a lot of money.</p><p><strong>IT: What was the budget?</strong></p><p>JC: Basically, it was $750,000. The schedule was 30 days.</p><p><strong>IT: How do you get actors like Jerry O’Connell for that kind of money?</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1814604" class="tncms-block"><section id="block-1814604" class="block emphasis-h3 dark  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1814604"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 ">
                                
                                    <input class="mailinglist-id-1814604" type="checkbox" name="list_id[]" value="7b030246-ffb8-11e8-9497-5b98eeea2753" data-name="Ithaca Times Daily" title="Ithaca Times Daily" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Ithaca Times Daily</h4>
                                    
                                        <p><span>Your morning briefing with the top stories from the Ithaca Times. Includes: news, opinion, arts, sports and weather. Weekday mornings</span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1814604" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Get the Ithaca Times Daily!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ithaca.com/users/admin/mailinglist/">Manage subscriptions</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><p>JC:  Jerry worked for scale, which was nice of him. He liked the script, he liked the project. I create a film-intensive semester where we bring in essentially 25 professionals and 35 students from a dozen colleges to create this collaboration, which is clearly being led by the professionals, but the students are being asked to step up and play substantial roles in the production. It means you got a big crew, and you gotta house them and feed them, so a lot of the budget’s there.</p><p><strong>IT: When the characters don helmets and go into the gaming area, that was all animation?</strong></p><p>JC: Yeah. The animator was Evan Mann, a young guy straight out of RISD. I liked it a lot. It’s totally different. The alternate scenario, what was written in the novel, was a video game gone haywire type of thing, which would have been extremely expensive to produce, and would have been somewhat familiar in terms of its look, I think. I just don’t think we could have done it well, so finding this young, hungry guy that had another idea of the future was sort of a find for us.</p><p><strong>IT: “Wetware” features the most “out there” score that Jeff and Judy have done. It’s more synthetic and textural than melodic.</strong></p><p>Judy Hyman: Jay has always done movies that were set in the past. “Wetware” is the only movie that we’ve been involved in that’s set in the near future, so it required a different kind of treatment.</p><p>Jeff Claus: It was clearly a departure for him. In fact, it was an interesting process for him because he was on unfamiliar turf. There were moments in other films where we got to do this kind of thing, but in a somewhat rooted way. So we were ready to go when he said, “I’m going to do a sci-fi film.”</p><p>JH: We were so excited to do something that doesn’t have to be “period piece in the past.” We had always wanted to do something more contemporary.</p><p><strong>IT: Do you talk about the score before you start filming?</strong></p><p>JC: Yeah, we start talking immediately. They read the script when it’s done, they look at it, they start talking, and in some cases, they even create some music before we start shooting. It gives me something to have in my mind to be working with.</p><p>Jeff Claus: We read the book and then the script, and you’re always intrigued by what gets left out. Then there’s a focus that comes into shape in the screenplay that’s a central part of the director’s vision. He saw resonance in this book in the present and really wanted to bring some of those things to light.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fun%20on%20the%20Cheap%3A%20%E2%80%9CWetware%E2%80%9D%20Q%26A&via=ithacatimes&url=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ithaca.com/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ithaca.com/tncms/asset/editorial/afe0de0a-4f73-11ea-a233-27e97f5bf5df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIthaca%20Times%20%5D%20Fun%20on%20the%20Cheap%3A%20%E2%80%9CWetware%E2%80%9D%20Q%26A&body=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afe0de0a-4f73-11ea-a233-27e97f5bf5df"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-afe0de0a-4f73-11ea-a233-27e97f5bf5df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="afe0de0a-4f73-11ea-a233-27e97f5bf5df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="afe0de0a-4f73-11ea-a233-27e97f5bf5df" class="save-list-afe0de0a-4f73-11ea-a233-27e97f5bf5df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="afe0de0a-4f73-11ea-a233-27e97f5bf5df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jeff%20claus%22#tncms-source=keyword" class="tag-jeff-claus label label-default" data-tncms-track-dmp='search: jeff-claus'>Jeff Claus</a>
            </li> <li>
                <a href="/search/?k=%22jay%20craven%22#tncms-source=keyword" class="tag-jay-craven label label-default" data-tncms-track-dmp='search: jay-craven'>Jay Craven</a>
            </li> <li>
                <a href="/search/?k=%22judy%20hyman%22#tncms-source=keyword" class="tag-judy-hyman label label-default" data-tncms-track-dmp='search: judy-hyman'>Judy Hyman</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22science%20fiction%22#tncms-source=keyword" class="tag-science-fiction label label-default" data-tncms-track-dmp='search: science-fiction'>Science Fiction</a>
            </li> <li>
                <a href="/search/?k=%22film%22#tncms-source=keyword" class="tag-film label label-default" data-tncms-track-dmp='search: film'>Film</a>
            </li> <li>
                <a href="/search/?k=%22wetware%22#tncms-source=keyword" class="tag-wetware label label-default" data-tncms-track-dmp='search: wetware'>Wetware</a>
            </li> <li>
                <a href="/search/?k=%22jerry%20o%27connell%22#tncms-source=keyword" class="tag-jerry-oconnell label label-default" data-tncms-track-dmp='search: jerry-oconnell'>Jerry O'connell</a>
            </li> <li>
                <a href="/search/?k=%22ithaca%20times%22#tncms-source=keyword" class="tag-ithaca-times label label-default" data-tncms-track-dmp='search: ithaca-times'>Ithaca Times</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="afe0de0a-4f73-11ea-a233-27e97f5bf5df" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/film/fun-on-the-cheap-wetware-q-a/article_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="afe0de0a-4f73-11ea-a233-27e97f5bf5df" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ithaca.com/users/login/?referer_url=https%3A%2F%2Fwww.ithaca.com%2Fentertainment%2Ffilm%2Ffun-on-the-cheap-wetware-q-a%2Farticle_afe0de0a-4f73-11ea-a233-27e97f5bf5df.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">This is a space for civil feedback and conversation. A few
guidelines: 1. be kind and courteous. 2. no hate speech or
bullying. 3. no promotions or spam. If necessary, we will ban
members who do not abide by these standards.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1615347" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1615347" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1615347');
                        googletag.pubads().refresh([gptAdSlots['ad-1615347']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1239777" class="tncms-block"><section id="block-1239777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1239777 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's Issue
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1239777-209952bc-4dd0-11ea-9aea-cbf14d37ca6e" class="clearfix card summary has-image image-left inherit  tnt-section-cover-story-links">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-209952bc-4dd0-11ea-9aea-cbf14d37ca6e media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/ithacatimes/docs/021220" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="February 12, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="346"
                    height="397"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/ff/2ff4433e-4dd0-11ea-bc2c-df38dd25a727/5e4455dccd4c2.image.png?resize=200%2C229" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/ithacatimes/docs/021220" class="tnt-asset-link">
        

        
            February 12, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1236329" class="tncms-block side-calendar"></div><div id="tncms-block-1237885" class="tncms-block visible-lg visible-md"><section id="block-1237885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1237885 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Today
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/john-s-convenience-store-will-close-after-years-in-ithaca/article_7b37dac6-51b9-11ea-b37a-5b622275a22a.html" class="tnt-asset-link">
        

        
            John's Convenience Store will close after 27 years in Ithaca</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ithaca/ithaca-attorney-sujata-gibson-joins-race-for-th-assembly-seat/article_1a9e5486-51c0-11ea-8384-e3cc120c1ca0.html" class="tnt-asset-link">
        

        
            Ithaca attorney Sujata Gibson joins race for 125th Assembly seat</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/lansing/how-to-regulate-short-term-rentals-in-lansing/article_16e5ed48-4ddf-11ea-be7a-c399e3539105.html" class="tnt-asset-link">
        

        
            How to regulate short-term rentals in Lansing?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/dryden/ithaca-man-arrested-for-causing-accident-while-driving-under-the/article_d16d69d6-4dbf-11ea-b0ce-1390ba4003e8.html" class="tnt-asset-link">
        

        
            Ithaca man arrested for causing accident while driving under the influence</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/la-belle-brings-touch-of-beauty-to-t-burg/article_ea2fb2d0-4dd3-11ea-87d1-1f5f14a6f1e7.html" class="tnt-asset-link">
        

        
            La Belle brings touch of beauty to T’Burg</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1236330" class="tncms-block"></div><div id="tncms-block-1236397" class="tncms-block visible-lg visible-md"><section id="block-1236397" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236397 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1236397" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1236397" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1236397" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1236397" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1236397" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/ithaca/update-driver-in-two-car-motor-vehicle-accident-on-triphammer/article_58ae5968-4d08-11ea-98c9-031e8b561c02.html">Update: Driver in two-car motor vehicle accident on Triphammer Road declared dead</a></li><li><a href="/news/ithaca/john-s-convenience-store-will-close-after-years-in-ithaca/article_7b37dac6-51b9-11ea-b37a-5b622275a22a.html">John's Convenience Store will close after 27 years in Ithaca</a></li><li><a href="/la-belle-brings-touch-of-beauty-to-t-burg/article_ea2fb2d0-4dd3-11ea-87d1-1f5f14a6f1e7.html">La Belle brings touch of beauty to T’Burg</a></li><li><a href="/news/ithaca/protestors-block-downtown-street-over-canadian-pipeline-project/article_0ead3d70-4db2-11ea-b49b-ef590dfef71a.html">Protestors block downtown street over Canadian pipeline project</a></li><li><a href="/news/ithaca/people-taken-into-custody-after-protests-in-downtown-ithaca/article_0f5601d0-4eb6-11ea-b7fb-57b8664c7cf3.html">12 people taken into custody after protests in downtown Ithaca</a></li><li><a href="/news/ithaca/protests-continue-in-ithaca-over-climate-canadian-pipeline-project/article_9b799a70-4e8c-11ea-8089-7bc4e9dcd578.html">Protests continue in Ithaca over climate, Canadian pipeline project</a></li><li><a href="/news/ithaca/ithaca-attorney-sujata-gibson-joins-race-for-th-assembly-seat/article_1a9e5486-51c0-11ea-8384-e3cc120c1ca0.html">Ithaca attorney Sujata Gibson joins race for 125th Assembly seat</a></li><li><a href="/news/dryden/ithaca-man-arrested-for-causing-accident-while-driving-under-the/article_d16d69d6-4dbf-11ea-b0ce-1390ba4003e8.html">Ithaca man arrested for causing accident while driving under the influence</a></li><li><a href="/opinion/guest_opinions/guest-opinion-courage-is-necessary-in-a-tragic-situation/article_ac89cea2-46a3-11ea-85c7-4f158655e724.html">Guest Opinion: Courage is necessary in a tragic situation</a></li><li><a href="/sports/steve_lawrence/the-glory-years-players-from-cornell-s-legendary-run-return/article_36380064-4c22-11ea-b547-7bcca461f7f1.html">The Glory Years: Players from Cornell’s legendary run return</a></li></ul></div>
        
        
            <div id="images-1236397" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/alisha-housworth-jill-george-and-sierra-conroy-of-la-belle/image_50cecdf0-4dd4-11ea-a808-afa71964fd69.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alisha Housworth, Jill George, and Sierra Conroy of La Belle House of Beauty in Trumansburg."
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/5/0c/50cecdf0-4dd4-11ea-a808-afa71964fd69/5e445ccae7d78.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cayuga-street-protest/image_9ac76a66-4dbb-11ea-98a0-8f0d029318de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cayuga Street protest"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/9/ac/9ac76a66-4dbb-11ea-98a0-8f0d029318de/5e44336858851.image.jpg?crop=1080%2C1080%2C267%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/crystal-mullenix-shares-her-thoughts-on-potential-regulations-of-short/image_aa775d6c-4ddf-11ea-b91d-c70a0c27c55a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crystal Mullenix shares her thoughts on potential regulations of short-term rentals in the Village of Lansing at a Planning Board meeting on Feb. 10."
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/a/a7/aa775d6c-4ddf-11ea-b91d-c70a0c27c55a/5e44701617ddd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/protestors-at-chase-bank/image_ba9264fa-4e8c-11ea-b53d-e74671552d02.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protestors at Chase Bank"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/b/a9/ba9264fa-4e8c-11ea-b53d-e74671552d02/5e45926cd42be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/protesters-at-cayuga-and-green-streets/image_5325170c-4db2-11ea-b60a-0725d809a693.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protesters at Cayuga and Green Streets"
                            class="img-responsive lazyload full"
                            width="892"
                            height="892"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/5/32/5325170c-4db2-11ea-b60a-0725d809a693/5e4423ffd126d.image.jpg?crop=892%2C892%2C220%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/scene-from-miss-valentine/image_2b118bee-44fa-11ea-a81f-308d99b28de3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Scene from Miss Valentine"
                            class="img-responsive lazyload full"
                            width="1190"
                            height="1190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/2/b1/2b118bee-44fa-11ea-a81f-308d99b28de3/5e3582c053a94.image.jpg?crop=1190%2C1190%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/impressive-numbers-of-snow-geese-and-other-migratory-waterfowl-stop/image_e9e38ff8-4dd4-11ea-8e77-bf21058ebc34.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Impressive numbers of Snow Geese and other migratory waterfowl stop at the Montezuma Wetlands Complex during the spring migration. The inaugural Finger Lakes Birding Festival will run from March 26 to 29"
                            class="img-responsive lazyload full"
                            width="1061"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ithaca.com/content/tncms/assets/v3/editorial/e/9e/e9e38ff8-4dd4-11ea-8e77-bf21058ebc34/5e445ddfc34df.image.jpg?crop=1061%2C1061%2C265%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1236397" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1236397" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/ithaca/update-driver-in-two-car-motor-vehicle-accident-on-triphammer/article_58ae5968-4d08-11ea-98c9-031e8b561c02.html">Update: Driver in two-car motor vehicle accident on Triphammer Road declared dead</a> (6)</li><li><a href="/news/dryden/southworth-featured-in-new-historic-ny-homes-book/article_bfb1f4b8-42b7-11ea-8c83-1f8437c8ea21.html">Southworth featured in new historic NY homes book</a> (4)</li><li><a href="/news/ithaca/protestors-block-downtown-street-over-canadian-pipeline-project/article_0ead3d70-4db2-11ea-b49b-ef590dfef71a.html">Protestors block downtown street over Canadian pipeline project</a> (2)</li><li><a href="/news/tompkins_county/tompkins-county-sheriff-s-office-arrests-duo-for-burglary/article_56f2e9b0-42b6-11ea-8e1c-673c3309712d.html">Tompkins County Sheriff’s Office arrests duo for burglary</a> (2)</li><li><a href="/news/ithaca/cornell-orchards-store-will-close-indefinitely-after-this-week/article_75e3ec36-421e-11ea-bc01-67308bc42473.html">Cornell Orchards Store will close indefinitely after this week</a> (2)</li><li><a href="/news/ithaca/ithaca-firefighters-rescue-woman-from-six-mile-creek/article_78b9d1f4-4864-11ea-8a98-975a77e70fa9.html">Ithaca Firefighters rescue woman from Six Mile Creek</a> (2)</li><li><a href="/news/business/tompkins-county-hotel-industry-faces-decline/article_1df8f8b0-43b1-11ea-ba3f-67d96aec1c00.html">Tompkins County hotel industry faces decline</a> (1)</li><li><a href="/news/dryden/varna-residents-unhappy-with-bridge-proposals/article_347a9d60-3d66-11ea-a89e-a3c7a2c50f99.html">Varna residents unhappy with bridge proposals</a> (1)</li><li><a href="/entertainment/film/family-film-classics-series/article_38be1296-46a1-11ea-9108-b3eacd8c00e5.html">Family Film Classics Series</a> (1)</li><li><a href="/news/candor/candor-may-change-ag-building-policies/article_4c611d06-3d65-11ea-a9fc-cf8adabc2229.html">Candor may change ag building policies</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1346661" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1656243" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656243" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656243');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236374" class="tncms-block"><section id="block-1236374" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236374 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/valentine-s-day-is-overrated-underrated-or-properly-rated/poll_0664f29e-51a8-11ea-a7f6-270bb408f0c2.html" class="tnt-asset-link">
        

        
            Valentine's Day is overrated, underrated or properly rated?</a></h4>
            <div id="poll-0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374-your-vote"></span>
                </div>
                <div id="poll-0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374-results" class="tnt-poll-results hide"></div>
                <div id="poll-0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374-container">
                    <form id="poll-0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374-form" class="tnt-poll-form" role="form" method="post" action="/valentine-s-day-is-overrated-underrated-or-properly-rated/poll_0664f29e-51a8-11ea-a7f6-270bb408f0c2.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Overrated" value="C8CBA063-EA40-0001-8A448500F6B86320"> Overrated
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Underrated" value="C8CBA065-1A40-0001-DF7C15C4C70DDD30"> Underrated
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Rated" value="C8CBA066-3640-0001-3BED18B018701EDF"> Rated
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374-back-vote" class="padding-top hide">
                <button id="poll-0664f29e-51a8-11ea-a7f6-270bb408f0c2-1236374-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1539360" class="tncms-block"><section id="block-1539360" class="block emphasis-h3   " ><div id="html-asset-1539360">
            <div class="html-content"><p class=MsoNormal><i><span style='color:#ACCBF9' align='center'>Like the Ithaca Times on Facebook!<span></i></p><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Ftheithacatimes&width=152&layout=button_count&action=like&size=large&show_faces=true&share=true&height=46&appId=1704280666516212" width="152" height="46" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div><div id="tncms-block-1236366" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1656244" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656244" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656244');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1656248" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1656248" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1656248');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1236470" class="tncms-block"><section id="block-1236470" class="block emphasis-h4 dark  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1236470"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="7b030246-ffb8-11e8-9497-5b98eeea2753" data-name="Ithaca Times Daily" title="Ithaca Times Daily" >
                                    <h4 class="mailinglist-title">Ithaca Times Daily</h4>
                                    
                                        <p><span>Your morning briefing with the top stories from the Ithaca Times. Includes: news, opinion, arts, sports and weather. Weekday mornings</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="c089381a-dda2-11e6-81cc-2b0178661018" data-name="Weekend Planner" title="Weekend Planner" >
                                    <h4 class="mailinglist-title">Weekend Planner</h4>
                                    
                                        <p class="p1">Our top picks for weekend arts &amp; entertainment events delivered to your inbox every Thursday at noon.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1236470" type="checkbox" name="list_id[]" value="d4b96916-6576-11e7-a010-ffeda289ca59" data-name="Advertisers" title="Advertisers" >
                                    <h4 class="mailinglist-title">Advertisers</h4>
                                    
                                        <p>Marketing info for business owners and non-profit groups.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1236470" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Stay Tuned!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ithaca.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1236307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1236307" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1236307');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    

<div class="row">
    <div class="col-md-15 col-sm-3">
    <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1236382" class="tncms-block"><section id="block-1236382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236382 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-ithaca">
                <a href="/news/ithaca/" >
                    
                    Ithaca
                </a></li><li id="menu-business">
                <a href="/news/business/" >
                    
                    Business
                </a></li><li id="menu-opinion">
                <a href="/opinion" >
                    
                    Opinion
                </a></li><li id="menu-opinion/editorials">
                <a href="/opinion/editorials" >
                    
                    Opinion/Editorials
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    Sports
                </a></li><li id="menu-columnists">
                <a href="/opinion/columnists/" >
                    
                    Columnists
                </a></li><li id="menu-photogalleries">
                <a href="/photos/" >
                    
                    Photo Galleries
                </a></li><li id="menu-videos">
                <a href="/video/" >
                    
                    Videos
                </a></li><li id="menu-articlearchives">
                <a href="/search" >
                    
                    Article Archives
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1236384" class="tncms-block"><section id="block-1236384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236384 ">
        <div class="block-title-inner">
            <h4>
                
                Arts &amp; Entertainment
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-events">
                <a href="/calendar" >
                    
                    Events
                </a></li><li id="menu-dining">
                <a href="/dining/" >
                    
                    Dining 
                </a></li><li id="menu-music">
                <a href="/entertainment/music" >
                    
                    Music
                </a></li><li id="menu-art">
                <a href="/entertainment/art/" >
                    
                    Art
                </a></li><li id="menu-localbooks">
                <a href="/entertainment/books" >
                    
                    Local Books
                </a></li><li id="menu-living">
                <a href="/living/" >
                    
                    Living
                </a></li><li id="menu-bestofithaca">
                <a href="/special_sections/best_of_ithaca" >
                    
                    Best of Ithaca
                </a></li><li id="menu-familymatters">
                <a href="/living/family_matters/" >
                    
                    Family Matters
                </a></li><li id="menu-health">
                <a href="/living/personal_health/" >
                    
                    Health
                </a></li><li id="menu-primetimes">
                <a href="/living/prime_times/" >
                    
                    Prime Times
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1236510" class="tncms-block"><section id="block-1236510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236510 ">
        <div class="block-title-inner">
            <h4>
                
                Guides
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li id="menu-wintertimes">
                <a href="/special_sections/winter_times/" >
                    
                    Winter Times
                </a></li><li id="menu-allaboutithaca">
                <a href="/special_sections/all_about_ithaca/" >
                    
                    All About Ithaca
                </a></li><li id="menu-summerithaca">
                <a href="/special_sections/summer_ithaca/" >
                    
                    Summer Ithaca
                </a></li><li id="menu-summercamps">
                <a href="/special_sections/summer_camp_guide/" >
                    
                    Summer Camps
                </a></li><li id="menu-studentsurvival">
                <a href="/special_sections/student_survival_guide/" >
                    
                    Student Survival
                </a></li><li id="menu-newcomers">
                <a href="/special_sections/newcomers_guide/" >
                    
                    Newcomers
                </a></li><li id="menu-fallguide">
                <a href="/special_sections/fall_guide/" >
                    
                    Fall Guide
                </a></li><li id="menu-readerswrites">
                <a href="/special_sections/readers_writes/" >
                    
                    Readers Writes
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1236383" class="tncms-block"><section id="block-1236383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236383 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-four-nav" class="tncms-region-nav"></div>
        <div id="tncms-region-footer-col-four-under" class="tncms-region "><div id="tncms-block-1269530" class="tncms-block"><ul id="footer-col-four-nav_menu" class="bullet-nav nav-list">
<li><a href="/site/contact_us.html/">Contact Us</a></li>
<li><a href="/site/forms/online_services/submit_news/">Submit Story Idea</a></li>
<li><a href="/users/admin/calendar/event/">Submit Calendar Event</a></li>
<li><a href="/site/advertise.html/">Advertise With Us</a></li>
<li><a href="/place_an_ad/">Place a Classified</a></li>
<li><a href="/site/forms/subscription_services/subscribe/subscribe">Subscribe to Print Paper</a></li>
<li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001XWTM8Vlkw3bQ53p8HeQ8tBhETSaGpluHnqKj4Bb_cv_7nzZHsGLem5CguiD9SADoq3Ojf91CDDCFUNNM-nxuCj85rgMG5QHn3bX4pCBh--4%3D">Subscribe to Weekend Planner</a></li>
<li><a href="/site/forms/announcements/obituary/obit">Submit an Obituary</a></li>
<li><a href="/site/forms/online_services/letter/letter_editor">Submit a Letter to the Editor</a></li>
<li><a href="/marketplace/">Local Business Directory</a></li>
<li><a href="/site/privacy.html">Privacy Policy</a></li>


</ul></div></div>
    
    </div>
	<div class="col-md-15 col-sm-3">
        <div id="tncms-region-footer-col-five" class="tncms-region "><div id="tncms-block-1236388" class="tncms-block"><section id="block-1236388" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236388 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>Ithaca.com</strong><br>
    109 N Cayuga Street<br>
    Ithaca , NY 14850
    <br>
    
        <strong>Phone:</strong> (607) 277-7000<br>
        <strong>Email:</strong> <a href="mailto:production@ithacatimes.com">production@ithacatimes.com</a><br>
    
</address></section></div><div id="tncms-block-1236405" class="tncms-block padding-bottom"><div class="follow-links-1236405 default">
    
    <section id="block-1236405" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1236405 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Ithaca-Times/216472407397" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheIthacaTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ithaca.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Ithaca-Times/216472407397","https://twitter.com/TheIthacaTimes"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-five-under" class="tncms-region "></div>
    
    </div>
</div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1269507" class="tncms-block"><section id="block-1269507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1269507 ">
        <div class="block-title-inner">
            <h4>
                
                Ithaca.com is powered by the following newspapers:
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1269506" class="tncms-block"><ul id="footer-papers" class="list-inline text-center">
<li id="menu-ithacatimes">
                <a href="https://www.facebook.com/the.ithaca.times?ref=br_tf" target="_blank">
                    
                    Ithaca<br>Times
                </a>
</li>
<li id="menu-lansingledger">
                <a href="https://www.facebook.com/pages/The-Lansing-Ledger/691825624232801" target="_blank">
                    
                    Lansing<br>Ledger
                </a>
</li>
<li id="menu-grotonindependent">
                <a href="https://www.facebook.com/pages/The-Groton-Independent/750253981687496" target="_blank">
                    
                    Groton<br>Independent
                </a>
</li>
<li id="menu-drydencourier">
                <a href="https://www.facebook.com/pages/The-Dryden-Courier/323956781106032" target="_blank">
                    
                    Dryden<br>Courier
                </a>
</li>
<li id="menu-trumansburgfreepress">
    <a href="https://www.facebook.com/pages/Trumansburg-Free-Press/1530695943818709" target="_blank">
                    
                    Trumansburg<br>Free Press
    </a>
</li>
<li id="menu-interlakenreview">
    <a href="https://www.facebook.com/pages/Interlaken-Review/540881039373369" target="_blank">
                    
                    Interlaken<br>Review
    </a>
</li>
<li id="menu-ovidgazette">
    <a href="https://www.facebook.com/pages/Ovid-Gazette/270657296468578" target="_blank">
                    
                    Ovid<br>Gazette
    </a>
</li>
<li id="menu-newfieldnews">
    <a href="https://www.facebook.com/pages/Newfield-News/895931153770168" target="_blank">
                    
                    Newfield<br>News
    </a>
</li>
<li id="menu-candorchronicle">
    <a href="https://www.facebook.com/candorchronicle" target="_blank">
                    
                    Candor<br>Chronicle
    </a>
</li>
<li id="menu-spencerrandomharvest">
    <a href="https://www.facebook.com/pages/Spencer-Random-Harvest/336769309812934" target="_blank">
                    
                    Spencer<br>Random<br>Harvest
    </a>
</li>



</ul></div><div id="tncms-block-1236389" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1236389"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Ithaca Times </a>, 109 N Cayuga Street Ithaca , NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1535479" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1535479" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1535479');
                        googletag.pubads().refresh([gptAdSlots['ad-1535479']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Like the Ithaca Times?
        </h4>
        <p><strong>Please</strong> help support local journalism by whitelisting this site in your ad blocker. Thank you!</p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13233.add('act', dmpData);
	_cc13233.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13233.add('act', mailListData);
	_cc13233.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13233.add('act', dmpData);
	_cc13233.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ithaca.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13233.add('act', dmpData);
	_cc13233.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>